Error codes - Victory Forums - Victory Motorcycle Forum
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 50 (permalink) Old 09-24-2012, 04:56 AM Thread Starter
Premium Member
 
slickvic's Avatar
 
Join Date: Sep 2011
Location: Florida
Posts: 1,720
Error codes

After 700 miles with the Cobra Powerpro and no issues I decide to wash my Xc. had to get the Key West salt off it. I Went for a ride last night and there appeared the check engine light. While riding I scrolled thru the readout on the dash and found 2 codes.

Err 1 17 520205 and Err 0 17 520204

I was hoping that some one could tell me what this means. I continued to ride it to home. I didnt notice any change in performance. Oil temp was 230 degrees and as always the compensator noise thing is still there !

I hope this is'nt Cobra Powerpro related and maybe moisture related due to the wash. Any help would be greatly appreciated.

2011 Cross Country. D&D's wrapped - VM1DR cams - PC5 - LLoyds high performance filter and ATS (Adjustable Timing system). Power output 115HP/115FTLBS tuned by KMC. Klock Werks flip shield - RF/PBR300x4 amp - Hertz HCX 6.5's - Victory 6X9 Magnum Lids - Victory XM - HMD Black Pull Backs with Victory performance grips. PIAA Led3 driving lights. accessories from Arlen ness - Witch Doctors - Noemtz Designs - Kuryakyn. Blacked out treatment powder Coat by PPC Stuart fl.
slickvic is offline  
Sponsored Links
Advertisement
 
post #2 of 50 (permalink) Old 09-24-2012, 07:35 AM
Senior Member
 
Hi-C's Avatar
 
Join Date: Nov 2011
Location: Woodbranch Village, TX (Houston)
Posts: 109
Garage
Reporting lean condition.

ErrCode.jpg

2012 Cross Country Tour (Black - The fastest color)

2006 Roadstar Warrior (Traded)
Hi-C is offline  
post #3 of 50 (permalink) Old 09-24-2012, 07:58 AM
Senior Member
 
Hi-C's Avatar
 
Join Date: Nov 2011
Location: Woodbranch Village, TX (Houston)
Posts: 109
Garage
It amy be due to water sepage into the connectors. My only suggestion is dielectric grease to try to seal it up.

2012 Cross Country Tour (Black - The fastest color)

2006 Roadstar Warrior (Traded)
Hi-C is offline  
post #4 of 50 (permalink) Old 09-24-2012, 01:14 PM Thread Starter
Premium Member
 
slickvic's Avatar
 
Join Date: Sep 2011
Location: Florida
Posts: 1,720
Hi-C,

Thanks for replying! I had to go to work early this am and could"nt reply back to you.

Even with the powerpro hooked up and working according to the indicator light on the programmer it could still be affected by water? I will take you advise and retrace my install with di-electric grease. If that does'nt work then I will remove the tuner to see if that fixes the problem. I can clearly see that your chart says lean condition. I thankyou for that info.

Is there anything else I should possibly look for?

2011 Cross Country. D&D's wrapped - VM1DR cams - PC5 - LLoyds high performance filter and ATS (Adjustable Timing system). Power output 115HP/115FTLBS tuned by KMC. Klock Werks flip shield - RF/PBR300x4 amp - Hertz HCX 6.5's - Victory 6X9 Magnum Lids - Victory XM - HMD Black Pull Backs with Victory performance grips. PIAA Led3 driving lights. accessories from Arlen ness - Witch Doctors - Noemtz Designs - Kuryakyn. Blacked out treatment powder Coat by PPC Stuart fl.
slickvic is offline  
post #5 of 50 (permalink) Old 09-24-2012, 05:31 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 7,918
On your powerpro in stead of un hooking every thing just un hook the ground that will shutting it off.
Hes right with the grease it prevent water. Use it on turn signal bulbs and head light bulbs. A little goes a long ways.

2008 vision
35 different model bikes over the years. No Monkey in my garage.
Mpls,Mn. no orange in my county

Please add your city and state after the model of bike you have. Click user pc at top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #6 of 50 (permalink) Old 09-24-2012, 07:38 PM Thread Starter
Premium Member
 
slickvic's Avatar
 
Join Date: Sep 2011
Location: Florida
Posts: 1,720
Quote:
Originally Posted by visionjohnny View Post
On your powerpro in stead of un hooking every thing just un hook the ground that will shutting it off.
Hes right with the grease it prevent water. Use it on turn signal bulbs and head light bulbs. A little goes a long ways.
Thanks johnny, I will disconnect the ground. Will the connection to the O2's & injectors still work as well? I thought the PP needed to be connected to send a signal. I dunno just asking.

2011 Cross Country. D&D's wrapped - VM1DR cams - PC5 - LLoyds high performance filter and ATS (Adjustable Timing system). Power output 115HP/115FTLBS tuned by KMC. Klock Werks flip shield - RF/PBR300x4 amp - Hertz HCX 6.5's - Victory 6X9 Magnum Lids - Victory XM - HMD Black Pull Backs with Victory performance grips. PIAA Led3 driving lights. accessories from Arlen ness - Witch Doctors - Noemtz Designs - Kuryakyn. Blacked out treatment powder Coat by PPC Stuart fl.
slickvic is offline  
post #7 of 50 (permalink) Old 09-25-2012, 07:31 AM
Senior Member
 
Hi-C's Avatar
 
Join Date: Nov 2011
Location: Woodbranch Village, TX (Houston)
Posts: 109
Garage
Is it still throwing the codes? If it's water related, could have false grounded the O2 sensors with water. Dielectric grease could help that. Otherwise, I am not much help. Good luck!!

I've been watching the Cobra debate because I want a tuner as well, just waiting for some "burn in" time for these and to see what Lloyd is coming up with. I do know I am far to lazy to take the bike to a Dyno tuner so self adjustable works for me...

2012 Cross Country Tour (Black - The fastest color)

2006 Roadstar Warrior (Traded)
Hi-C is offline  
post #8 of 50 (permalink) Old 09-25-2012, 08:24 AM Thread Starter
Premium Member
 
slickvic's Avatar
 
Join Date: Sep 2011
Location: Florida
Posts: 1,720
Quote:
Originally Posted by Hi-C View Post
Is it still throwing the codes? If it's water related, could have false grounded the O2 sensors with water. Dielectric grease could help that. Otherwise, I am not much help. Good luck!!

I've been watching the Cobra debate because I want a tuner as well, just waiting for some "burn in" time for these and to see what Lloyd is coming up with. I do know I am far to lazy to take the bike to a Dyno tuner so self adjustable works for me...
I will be cleaning all the connections this morning and post back. If that doesnt work then the controller goes back to Cobra for testing and the bike goes to the dealer for this compensator issue that seems to be getting more pronounced.

I know, I know, Thats another post. Thanks for your replys !

2011 Cross Country. D&D's wrapped - VM1DR cams - PC5 - LLoyds high performance filter and ATS (Adjustable Timing system). Power output 115HP/115FTLBS tuned by KMC. Klock Werks flip shield - RF/PBR300x4 amp - Hertz HCX 6.5's - Victory 6X9 Magnum Lids - Victory XM - HMD Black Pull Backs with Victory performance grips. PIAA Led3 driving lights. accessories from Arlen ness - Witch Doctors - Noemtz Designs - Kuryakyn. Blacked out treatment powder Coat by PPC Stuart fl.
slickvic is offline  
post #9 of 50 (permalink) Old 09-25-2012, 05:40 PM
Senior Member
 
Join Date: Oct 2011
Location: Scroggins, TX
Posts: 249
Slickvic. it's not a connection problem. My wife and I are on a trip and my bike showed the same error codes today. When we got to a stopping place, I called cobra. They had their Victory tech call me 5 minutes later. He said we could fix it over the phone. I popped open the case for the CVT. There's a square blue box on the lower right hand side. It has a red dot in the 7 o'clock position. turn the adjustment screw in the center clockwise to the 9-10 o'clock position. That fixed it for me.

That adjustment is for the timing of adding fuel at steady state, so turning it from 7 to the 9 position add's it a few more microseconds early.

Hope this helps.

2012 Sunset Red CCT, D&D's, Cobra CVT, Lloyd's Air Kit
basshawk84 is offline  
post #10 of 50 (permalink) Old 09-25-2012, 06:15 PM
Administrator
 
CrossRoads's Avatar
 
Join Date: Sep 2010
Location: OC, CA
Posts: 5,888
Quote:
Originally Posted by basshawk84 View Post
Slickvic. it's not a connection problem. My wife and I are on a trip and my bike showed the same error codes today. When we got to a stopping place, I called cobra. They had their Victory tech call me 5 minutes later. He said we could fix it over the phone. I popped open the case for the CVT. There's a square blue box on the lower right hand side. It has a red dot in the 7 o'clock position. turn the adjustment screw in the center clockwise to the 9-10 o'clock position. That fixed it for me.

That adjustment is for the timing of adding fuel at steady state, so turning it from 7 to the 9 position add's it a few more microseconds early.

Hope this helps.
Sweet! No error code on mine, but I will follow the same advise. Thanks for sharing that!

Please add your bike's year and model to your signature. Here's why.
------------------------------------------------------------------------------
Victory HID upgrade kits: VictoryHID.com Indian LED headlights: IronHorseLights.com

------------------------------------------------------------------------------
Riding: 2011 Cross Roads & 2015 Chieftain
------------------------------------------------------------------------------
---------------------------------------
Blest with victory and peace, may the heav'n rescued land
Praise the Power that hath made and preserved us a nation.
Then conquer we must, when our cause it is just,
And this be our motto: "In God is our trust."
And the star-spangled banner in triumph shall wave
O'er the land of the free and the home of the brave!
CrossRoads is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome