Wire Plug - Victory Forums - Victory Motorcycle Forum
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 11 (permalink) Old 11-05-2012, 10:51 AM Thread Starter
Member
 
Join Date: Jan 2012
Location: Jacksonville, Fl.
Posts: 96
Wire Plug

On the very front left side ( sitting on bike ) sticking half way out from underneath the tank is a plug in wiring harness with purple clips. What is it for? The reason I'm asking is that I had motolights install a set of their lights on my XCT. They used their harness coming off the battery to the lights and used one of the wires from the harness that I'm asking about for switched power for the on/off switch to trigger the relay. Just making sure it's ok that they used that wire ( red ). Thanks.

Mike
2012 White Cross Country Tour

Last edited by mikiep; 11-05-2012 at 10:54 AM.
mikiep is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 11-05-2012, 11:12 AM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 7,955
What does your owners manual say or what does the fealer say

2008 vision
35 different model bikes over the years. No Monkey in my garage.
Mpls,Mn. no orange in my county

Please add your city and state after the model of bike you have. Click user pc at top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #3 of 11 (permalink) Old 11-05-2012, 04:50 PM Thread Starter
Member
 
Join Date: Jan 2012
Location: Jacksonville, Fl.
Posts: 96
Nothing in owners manual and dealers closed today. The rest of the week I'm on 12 hour shifts so, I couldn't make it this week. I will go the following week if I can't get a answer from here. Just thought I would ask. Once I find out I will post back in case someone else is looking for an easy to get to switch power source.

Mike
2012 White Cross Country Tour
mikiep is offline  
post #4 of 11 (permalink) Old 11-06-2012, 12:08 PM Thread Starter
Member
 
Join Date: Jan 2012
Location: Jacksonville, Fl.
Posts: 96
Correction on the plug and harness I was asking about. It doesn't run under the tank the male female plug with purple clips comes out from the left front of the tank and runs down into the battery compartment then disapears.
I stopped by a Vic. dealer this morning and asked their service manager and head tec. what that harness is for and their answer was don't know unless we take things off and follow it. I said really are you serious. They also said as long as everything is working there should be no problems since it would draw very little power and it should be ok. Everything is working with no problems I would just like to know what that harness is for so, I can learn my bike. So, now with the correct routing descripition anyone have any ideas what it's for?

Mike
2012 White Cross Country Tour
mikiep is offline  
post #5 of 11 (permalink) Old 11-06-2012, 04:37 PM
Administrator
 
CrossRoads's Avatar
 
Join Date: Sep 2010
Location: OC, CA
Posts: 5,888
Quote:
Originally Posted by mikiep View Post
Correction on the plug and harness I was asking about. It doesn't run under the tank the male female plug with purple clips comes out from the left front of the tank and runs down into the battery compartment then disapears.
I stopped by a Vic. dealer this morning and asked their service manager and head tec. what that harness is for and their answer was don't know unless we take things off and follow it. I said really are you serious. They also said as long as everything is working there should be no problems since it would draw very little power and it should be ok. Everything is working with no problems I would just like to know what that harness is for so, I can learn my bike. So, now with the correct routing descripition anyone have any ideas what it's for?
Based strictly on my selective memory, I don't remember any plug in the location you're describing. Could be something that was added at the time of the install, and if that's the case, you won't find anything in the service manual, nor from the dealer.

Take a picture and post it if you wish, so we can see what you're talking about, but like I said, I do not recall any electrical plugs to be laying in the area you're describing.

Please add your bike's year and model to your signature. Here's why.
------------------------------------------------------------------------------
Victory HID upgrade kits: VictoryHID.com Indian LED headlights: IronHorseLights.com

------------------------------------------------------------------------------
Riding: 2011 Cross Roads & 2015 Chieftain
------------------------------------------------------------------------------
---------------------------------------
Blest with victory and peace, may the heav'n rescued land
Praise the Power that hath made and preserved us a nation.
Then conquer we must, when our cause it is just,
And this be our motto: "In God is our trust."
And the star-spangled banner in triumph shall wave
O'er the land of the free and the home of the brave!
CrossRoads is offline  
post #6 of 11 (permalink) Old 11-08-2012, 06:32 PM Thread Starter
Member
 
Join Date: Jan 2012
Location: Jacksonville, Fl.
Posts: 96
Thanks CrossRoads for that suggestion. I'm going to attempt to post a picture on my next day off. I'm also going to track down were that harness goes also. It's bugging me that I got to know. I even ordered a service manual today. I will figure it out.
I'm wondering if that harness connector is routed a little differently than its suppose to be because I looked at other XCT's and I didn't see one coming out from the front of the tank so, maybe it's just routed wrong, who knows but I will post back after I figure it out or find were it goes to and then maybe someone will know. Thanks again.

Mike
2012 White Cross Country Tour
mikiep is offline  
post #7 of 11 (permalink) Old 11-08-2012, 06:43 PM
Member
 
Reams's Avatar
 
Join Date: Apr 2011
Location: Winter Haven, Fl.
Posts: 95
Garage
Quote:
Originally Posted by mikiep View Post
On the very front left side ( sitting on bike ) sticking half way out from underneath the tank is a plug in wiring harness with purple clips. What is it for? The reason I'm asking is that I had motolights install a set of their lights on my XCT. They used their harness coming off the battery to the lights and used one of the wires from the harness that I'm asking about for switched power for the on/off switch to trigger the relay. Just making sure it's ok that they used that wire ( red ). Thanks.
There is an auxiliary lighting hook up under the tank on that side. I do not remember the color of the wires off hand, but it is only hot while the low beam is on. If you have a volt meter hook up to it and toggle between the high and low beam and if it goes hot on low and cold on high then that is it. If not then who knows. Trace as was suggested.

2011 Cross Country
Reams is offline  
post #8 of 11 (permalink) Old 11-08-2012, 07:26 PM
Senior Member
 
sgtfixit's Avatar
 
Join Date: Nov 2010
Location: Central Coast, CA
Posts: 126
purple plug?

on my 2011 XC the purple plug was used to add the 2012 hard lower pwr port and ipod connection. might be the same one you are looking at.

MSgt Ret. Security Forces USAF/Lompoc, CA
2011 Victory Cross Country (Imperial Blue)
-Mods-Vic Military Salute Wedge Covers/Vic Passenger Backrest/Vic Flip shield/Floor Board Hwy Pegs/2012 Hard Lowers/Hard Bag Bars/adj. pass. foot rests/+2 SRVT Pull Back Bars/Mirror extenders/Kuryakyn little silver bullet driving lights/WOLO horn/RicZ laid down plate bracket/Kuryakyn Brake Pedal/Signal Dynamics headlight modulator/Custom Dynamics Brake light Strobe/1/4 turn throttle ring/Lloydz timing wheel +4
sgtfixit is offline  
post #9 of 11 (permalink) Old 11-08-2012, 08:46 PM
Senior Member
 
DakotaRider's Avatar
 
Join Date: Mar 2012
Location: Rapid City, SD
Posts: 229
Garage
Quote:
Originally Posted by sgtfixit View Post
on my 2011 XC the purple plug was used to add the 2012 hard lower pwr port and ipod connection. might be the same one you are looking at.
I'm not sure about color on the plug, but my '12 XCT iPod connector comes out from under the left front side of the fuel tank and over to the left side lower. This may be the plug you are looking at.

Winston - USAF Retired

Current Bike:
2012 Victory - Pearl White XCT - Dutchess
Rapid City, SD
Previous Bikes:
02 Goldwing - Stream Silver Metallic GL-1800
07 Goldwing - Dark Orange Metallic GL-1800
DakotaRider is offline  
post #10 of 11 (permalink) Old 11-09-2012, 02:40 AM Thread Starter
Member
 
Join Date: Jan 2012
Location: Jacksonville, Fl.
Posts: 96
I really appreciate the help. Sgtfixit and dakotarider I think you guys might have figured it out. It's a black male female connector with a purple clip on each side. I think it has 2 rows of 4 different color wires with the red being hot with the ignition on and it runs down the side into that little flip up cover into the battery compartment. I haven't followed it past that point but, I will on my next day off. That red wire is were the toggle switch for the lights is tapped into to trigger the relay. The lights are on with both hi/low beams. Everything works just curious what it's for. I will post back after I trace the harness but, it sound like you guys are right. Thanks again.

Mike
2012 White Cross Country Tour
mikiep is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome