Victory reverse issues - Victory Forums - Victory Motorcycle Forum
 2Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 20 (permalink) Old 04-10-2017, 10:59 PM Thread Starter
Senior Member
 
DirtyDan's Avatar
 
Join Date: Aug 2013
Location: San Tan Valley, AZ
Posts: 1,270
Victory reverse issues

Is anyone here well versed on Victories reverse? Had some issues today when reinstalling body parts after paint.
Thanks
Dan

2012 Cross Country Champion Trike in process with all the usual mods
2010 cross country, engine change out in process
All sold
2012 XCT,
03/07/12 RG Chopped Bagger
1996 Road King Chopped
2003 FLHTCUI
2003 Big Bear Choppers DA
2000 Chopper Guys rigid EVO
1995 FLHTCU w/Hennigan sidecar
1947 Knuckle
1990 FXRS Convt
1986 Honda CX650C
DirtyDan is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 04-11-2017, 07:27 AM
Lifetime Premium
 
broggyr's Avatar
 
Join Date: Apr 2013
Location: Naugatuck, CT
Posts: 4,843
Garage
Sorry, Dan. What kind of issues?



2013 XCT, Boardwalk Blue w/ Vicwrapz
ATS+4 & filter, PCV, Memphis Shields fork wings, Madstad Windshield
Painted wedges w/LEDs & derby cover, center fork air deflector
PBR300X4 Amp, Polk DB522 fronts, Dayton Audio ND140-4 + tweeters rear
No Cats, CREE LED, Ultimate seat, 90.8 HP, 105.7 TQ w/ OEM mufflers!
HyperLites, Quad-LED driving lights, Hydraulic Clutch
KlockWerks KlipHanger bars, Avon grips, Kury Sabertooth LEDs

THE FEW, THE PROUD, THE OBSCURE
broggyr is offline  
post #3 of 20 (permalink) Old 04-11-2017, 07:55 AM
Senior Member
 
MTVic's Avatar
 
Join Date: Aug 2011
Location: Tampa Bay, FL
Posts: 759
Let me guess, The left side panel keeps popping off the grommets? Wiring is real bulky. I had to cut a curve in mine around some of the wires to get it to stay on.

Other than that????

Mike
2012 Black XC Tour, HELI bars,
1.5" lowering kit, Closeup Seat, Heli bars, Reverse, "sans cats", Thunder lollipops, ATS, IAV, PC5, RPWs, m.o.u.s.e...
MTVic is offline  
 
post #4 of 20 (permalink) Old 04-11-2017, 09:17 AM Thread Starter
Senior Member
 
DirtyDan's Avatar
 
Join Date: Aug 2013
Location: San Tan Valley, AZ
Posts: 1,270
When i turn the key on the indicator shows its in reverse. It is not. I've checked every plug and the fuse to no avail. Plan it now to pull the tank and check wires under there. Also will pull entire harness and go through that. Can't think of anything else.

2012 Cross Country Champion Trike in process with all the usual mods
2010 cross country, engine change out in process
All sold
2012 XCT,
03/07/12 RG Chopped Bagger
1996 Road King Chopped
2003 FLHTCUI
2003 Big Bear Choppers DA
2000 Chopper Guys rigid EVO
1995 FLHTCU w/Hennigan sidecar
1947 Knuckle
1990 FXRS Convt
1986 Honda CX650C
DirtyDan is offline  
post #5 of 20 (permalink) Old 04-11-2017, 09:36 AM
Senior Member
 
MTVic's Avatar
 
Join Date: Aug 2011
Location: Tampa Bay, FL
Posts: 759
Try turning key on, try engaging reverse lever again (may require you to slightly rock bike back and forth to get it into position, LEVER UP) then, take it our of reverse and see if the light goes off. If it won't fully go into up position DON'T FORCE IT!!!

I am assuming as you said lever IS NOT up, and bike won't start. This is a safety precaution as starter button is your reverse.

Happened to me one time when mechanic forced the bike into reverse and. You have to let it go in by itself, sometimes requires this slight forward/back rocking while engaging. Sounds like the engagement rod may have gotten stuck. If so you probably have to take it apart, get it loose, line it up properly and lube.

Mike
2012 Black XC Tour, HELI bars,
1.5" lowering kit, Closeup Seat, Heli bars, Reverse, "sans cats", Thunder lollipops, ATS, IAV, PC5, RPWs, m.o.u.s.e...
MTVic is offline  
post #6 of 20 (permalink) Old 04-11-2017, 09:39 AM Thread Starter
Senior Member
 
DirtyDan's Avatar
 
Join Date: Aug 2013
Location: San Tan Valley, AZ
Posts: 1,270
Thanks, i've tried that. Even moved it in reverse and heard reverse motor spin. its shows reverse whether lever is engaged or not.

2012 Cross Country Champion Trike in process with all the usual mods
2010 cross country, engine change out in process
All sold
2012 XCT,
03/07/12 RG Chopped Bagger
1996 Road King Chopped
2003 FLHTCUI
2003 Big Bear Choppers DA
2000 Chopper Guys rigid EVO
1995 FLHTCU w/Hennigan sidecar
1947 Knuckle
1990 FXRS Convt
1986 Honda CX650C
DirtyDan is offline  
post #7 of 20 (permalink) Old 04-11-2017, 09:43 AM
Senior Member
 
MTVic's Avatar
 
Join Date: Aug 2011
Location: Tampa Bay, FL
Posts: 759
So can you engage reverse properly? You hear/ feel it go in? If so, does sound like you need to pull the harness connectors and check for good connections. you said you had some parts off for paint /body work and the connectors may have bad contact or damaged sensor. That's how they by pass the starter switch.

Mike
2012 Black XC Tour, HELI bars,
1.5" lowering kit, Closeup Seat, Heli bars, Reverse, "sans cats", Thunder lollipops, ATS, IAV, PC5, RPWs, m.o.u.s.e...
MTVic is offline  
post #8 of 20 (permalink) Old 04-11-2017, 09:57 AM Thread Starter
Senior Member
 
DirtyDan's Avatar
 
Join Date: Aug 2013
Location: San Tan Valley, AZ
Posts: 1,270
Yes I did that. I can stick my finger in from the end of the pulley cover and feel the gear engaged and disengaged. For some reason it wont shift out of neutral either but maybe that's another issue. I've unplugged every connector except down by the battery and all looks good. I'm also wondering if it's the old Vic dirty battery terminal issue. I will check that also. Battery is at 13.2.

2012 Cross Country Champion Trike in process with all the usual mods
2010 cross country, engine change out in process
All sold
2012 XCT,
03/07/12 RG Chopped Bagger
1996 Road King Chopped
2003 FLHTCUI
2003 Big Bear Choppers DA
2000 Chopper Guys rigid EVO
1995 FLHTCU w/Hennigan sidecar
1947 Knuckle
1990 FXRS Convt
1986 Honda CX650C
DirtyDan is offline  
post #9 of 20 (permalink) Old 04-11-2017, 10:03 AM
Senior Member
 
MTVic's Avatar
 
Join Date: Aug 2011
Location: Tampa Bay, FL
Posts: 759
Doesn't sound like battery, sounds like the sensor or connector/electrical. As I remember I don't think the Harness interrupts existing harness, only plugs into an extra one left for the reverse upgrade and the system recognizes it. In either event have you tried unplugging it or basically putting wiring back to original with the electronics of the reverse disabled and then see if light is on?

Mike
2012 Black XC Tour, HELI bars,
1.5" lowering kit, Closeup Seat, Heli bars, Reverse, "sans cats", Thunder lollipops, ATS, IAV, PC5, RPWs, m.o.u.s.e...
MTVic is offline  
post #10 of 20 (permalink) Old 04-11-2017, 10:09 AM Thread Starter
Senior Member
 
DirtyDan's Avatar
 
Join Date: Aug 2013
Location: San Tan Valley, AZ
Posts: 1,270
That's my plan. No time until Thursday. Just wanted to see if anyone else had any other ideas or something i hadn't thought of. I do have an extra module floating around somewhere and an extra harness just in case. Just sicks because now I have to pull the left cowl piece off.

2012 Cross Country Champion Trike in process with all the usual mods
2010 cross country, engine change out in process
All sold
2012 XCT,
03/07/12 RG Chopped Bagger
1996 Road King Chopped
2003 FLHTCUI
2003 Big Bear Choppers DA
2000 Chopper Guys rigid EVO
1995 FLHTCU w/Hennigan sidecar
1947 Knuckle
1990 FXRS Convt
1986 Honda CX650C
DirtyDan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome