High Idle when engine gets hot.... 1400-1500 rpms. - Victory Forums - Victory Motorcycle Forum
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 43 (permalink) Old 10-11-2012, 10:21 AM Thread Starter
Senior Member
 
Marius's Avatar
 
Join Date: Oct 2011
Location: Metairie, near New Orleans
Posts: 451
High Idle when engine gets hot.... 1400-1500 rpms.

When my bike warms up the idle begins to reach 1400-1500rpms. I noticed this happens sooner on hotter days. So I'm guessing the engine is idling higher to keep itself cool(most internal combustion engines are designed this way).

Something seems wrong, just not queit sure where to start looking. Vacuum leak maybe?

I'm gonna dig into the shop manual when I get home, but curious if anyone else experienced this? Especially those who live i Florida or TX. (Deep south)

2007 Victory Hammer (Nuclear Sunset)
2012 Vstrom Adventure 650
2006 Suzuki M50 (Black) - Traded
1995 Mustang GT... Work in Progress...

Last edited by Marius; 10-11-2012 at 10:26 AM.
Marius is offline  
Sponsored Links
Advertisement
 
post #2 of 43 (permalink) Old 10-11-2012, 10:56 AM
Senior Member
 
Kuchera89's Avatar
 
Join Date: May 2011
Location: Texas
Posts: 229
you could check for vacuum leaks by spraying a little aerosol(wd-40 is safer than carbclean, but not as responsive) around the throttle bodies while at idle and see if anything changes. i doubt it will, but u wouldn't be the first case.

where does the bike idle cold? after i cleaned the throttle bodies on the kp, it could climb up to 1400 rpms once warm, someone had been messing with the adjustment screw to keep it idleing with dirty TBs. once clean, i had to drop the idle back down, now it will idle at 850-900 if i dont let it warm up with the enrichener and will climb to alittle over 1000 once warm, right after cleaning it was 1150 ish, but after a few 1000 miles it has begun to slow again. i've cleaned them twice now and its easy enough to just do every oil change.

also check for cable tension in case a previous owner has messed with anything, mostly just check for proper throttle play.

2007 Hammer S 100CI
S&S air cleaner, PCIII, SRVT clubs exhaust, Avon grips.
2006 Kingpin 100CI
stage 1, touring setup to come soon...nm bought a XC.
2013 Sunset red and black XC
Kuchera89 is offline  
post #3 of 43 (permalink) Old 10-11-2012, 11:24 AM Thread Starter
Senior Member
 
Marius's Avatar
 
Join Date: Oct 2011
Location: Metairie, near New Orleans
Posts: 451
Very useful info, I appreciate it! The previous owner said the dealership did an injector fush/cleaning because the bike had sat up a while with old gas. I'm thinking when they put everything back together they might have left some hose loose or something else not quiet tight that is leaking air.

When I start the engine cold it idles right around 1000, meybe 900 its it's cooler outside. I noticed its hard to get going, especially on colder days (50f and below). On a cold start, if i give it throttle it bucks and studders and if I let go, it dies. Just seems like it likes to warm up before it runs right.

To me everything points to a vacuum leak, hard cold starts mean extra air and too lean of a mixture, and high idle when hot might mean that a vacuum leak keeps it lean and running hotter then normal, so the engine idles up to stay cool.

I will tear into it this weekend. See what I find. Your notes will be very useful.

2007 Victory Hammer (Nuclear Sunset)
2012 Vstrom Adventure 650
2006 Suzuki M50 (Black) - Traded
1995 Mustang GT... Work in Progress...
Marius is offline  
post #4 of 43 (permalink) Old 10-11-2012, 04:41 PM Thread Starter
Senior Member
 
Marius's Avatar
 
Join Date: Oct 2011
Location: Metairie, near New Orleans
Posts: 451
So no one else in the south experiencing idling at 1500rpms?

If that's the case, then something really is wrong with my bike.

Blah... I was looking forward to wrenching this weeknd anyway...

2007 Victory Hammer (Nuclear Sunset)
2012 Vstrom Adventure 650
2006 Suzuki M50 (Black) - Traded
1995 Mustang GT... Work in Progress...
Marius is offline  
post #5 of 43 (permalink) Old 10-11-2012, 04:55 PM
Junior Member
 
Join Date: Apr 2010
Posts: 9
Check your throttle body gasket...

As mentioned above, it is mostly likely an air leak. I have a 2007 and had a similar issue, found that the rubber throttle body gasket was leaking. Replacing it solved the problem...

2007 Cory Ness Jackpot
S&S 106 Stroker Kit, 495 Cams, RPW Thor
Lloydz ECU/Rev Extend
PCIII with dyno tuned custom map
SAE 121 HP, 125 Ft/lbs
EPinNC is offline  
post #6 of 43 (permalink) Old 10-11-2012, 06:54 PM
Senior Member
 
woodrow731's Avatar
 
Join Date: Mar 2012
Location: pearl,ms
Posts: 155
i have not had any high idle issues here. i also think it sounds like a vacuum leak. as the motor warms up the hole gets bigger so the idle goes up.

2010 vegas 8-ball
1 1/2 lowering kit
torque tubes,pc-v
vic performance pipe
109 big bore
s&s .495 cams
variable clutch
woodrow731 is offline  
post #7 of 43 (permalink) Old 10-11-2012, 11:24 PM Thread Starter
Senior Member
 
Marius's Avatar
 
Join Date: Oct 2011
Location: Metairie, near New Orleans
Posts: 451
Good stuff guys! I appreciate all the ideas. Got my tank on empty this evering, will start to take her appart Saturday morning. Hope the fix is something silly.

2007 Victory Hammer (Nuclear Sunset)
2012 Vstrom Adventure 650
2006 Suzuki M50 (Black) - Traded
1995 Mustang GT... Work in Progress...
Marius is offline  
post #8 of 43 (permalink) Old 10-12-2012, 12:00 AM
Senior Member
 
woodrow731's Avatar
 
Join Date: Mar 2012
Location: pearl,ms
Posts: 155
good luck.

2010 vegas 8-ball
1 1/2 lowering kit
torque tubes,pc-v
vic performance pipe
109 big bore
s&s .495 cams
variable clutch
woodrow731 is offline  
post #9 of 43 (permalink) Old 10-12-2012, 12:14 AM
Junior Member
 
signals_91's Avatar
 
Join Date: Jul 2012
Location: Mpls, MN
Posts: 7
If you do not find any leaks, I would then check your battery and battery connections. My '08 Hammer had issues with high idle after it would warm up. Sometimes shutting the bike off than on, the condition would often go away, then come back again. Since I replaced the battery this past spring, I had no issues with idle problems.

2012 Cross Roads
2008 Hammer (Stage-1, Vic 2:1 Performance Pipe)
signals_91 is offline  
post #10 of 43 (permalink) Old 10-12-2012, 01:22 AM
Premium Member
 
Join Date: Jul 2012
Location: Australia
Posts: 40
Once warm I've never heard anyone mention a Victory motor idles up to keep cool?

I've never seen it in my cars either... turbo diesels, turbo gas as well as normally aspirated EFI engine???

Our summers get pretty hot...

Mags

2012 Jackpot.
Mags is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome