Unable to add pictures to Gallery - Page 2 - Victory Forums - Victory Motorcycle Forum
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #11 of 28 (permalink) Old 11-30-2012, 10:49 AM
Administrator
 
administrator's Avatar
 
Join Date: Oct 2007
Posts: 265
Strange GreatWhiteNorth,

http://www.victoryforums.com/garage....ehicle_id=1391
http://www.victoryforums.com/garage....ehicle_id=1390
http://www.victoryforums.com/garage....ehicle_id=1389

It's your garage and you have had 7 members, 6 members and 12 members, respectively, view each of your galleries. Looks like it works!


Atomicdog, I didn't see your garage, try uploading again and let me know if you still have issues.

Check out some of our new motorcycle forums:
Vulcan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
administrator is offline  
Sponsored Links
Advertisement
 
post #12 of 28 (permalink) Old 12-02-2012, 01:41 AM Thread Starter
Junior Member
 
GreatWhiteNorth's Avatar
 
Join Date: Nov 2012
Location: Saskatchewan, Canada
Posts: 27
Garage
"It's your garage and you have had 7 members, 6 members and 12 members, respectively, view each of your galleries. Looks like it works!"

Mo, I was gonna give up on this thread but I'm a stubborn cuss so I'll give it one more shot.

As I mentioned in my initial message, I don't have a problem with the 'Garage' option - I'm able to set it up with pics and details, view it, and even make changes.

The problem is when I select 'Gallery' which is different than selecting 'Garage' (they are side by side across the top).

I don't know what you're tweaking but whenever I select the 'Gallery' option after you respond, I can see and select 'Upload Photos' just to the right of Home Search Profile.

This 'Upload Photos' option stays on screen for a few minutes then disappears thus is no longer available as a selection.

Frustrating? Yup!

GreatWhiteNorth
2010 Cross Country
GreatWhiteNorth is offline  
post #13 of 28 (permalink) Old 12-04-2012, 12:07 PM
Administrator
 
administrator's Avatar
 
Join Date: Oct 2007
Posts: 265
Hey GreatWhiteNorth,

Can you give it a try one more time. I tweaked something in your profile and think it should work now.

Can you take a screen shot if you still have issues and also give a try with at least two browsers.

Thanks!

Mo

Check out some of our new motorcycle forums:
Vulcan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
administrator is offline  
post #14 of 28 (permalink) Old 12-05-2012, 02:07 PM
Administrator
 
administrator's Avatar
 
Join Date: Oct 2007
Posts: 265
Hello all,

I found the issues and the images are now working

All the best!

Mo

Check out some of our new motorcycle forums:
Vulcan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
administrator is offline  
post #15 of 28 (permalink) Old 12-05-2012, 06:41 PM Thread Starter
Junior Member
 
GreatWhiteNorth's Avatar
 
Join Date: Nov 2012
Location: Saskatchewan, Canada
Posts: 27
Garage
Quote:
Originally Posted by administrator View Post
Hello all,

I found the issues and the images are now working

All the best!

Mo

Sent you a pm.

GreatWhiteNorth
2010 Cross Country
GreatWhiteNorth is offline  
post #16 of 28 (permalink) Old 12-11-2012, 02:08 PM Thread Starter
Junior Member
 
GreatWhiteNorth's Avatar
 
Join Date: Nov 2012
Location: Saskatchewan, Canada
Posts: 27
Garage
Quote:
Originally Posted by atomicdog View Post
It stopped working for me.
I have the same problem as GreatWhiteNorth.
Hey atomicdog, is this Gallery/Upload Photos stuff working for you now?

GreatWhiteNorth
2010 Cross Country
GreatWhiteNorth is offline  
post #17 of 28 (permalink) Old 12-11-2012, 03:09 PM
Member
 
atomicdog's Avatar
 
Join Date: Jan 2012
Location: San Diego
Posts: 48
Garage
Quote:
Originally Posted by GreatWhiteNorth View Post
Hey atomicdog, is this Gallery/Upload Photos stuff working for you now?
Nope.
I see my original photo I uploaded but now when I click on "upload Photos" it tells me... "Sorry, you don't have permission to upload photos." Also the "upload Photos" link is in a different place.

2012 Vegas 8-ball
atomicdog is offline  
post #18 of 28 (permalink) Old 12-11-2012, 04:52 PM
Administrator
 
administrator's Avatar
 
Join Date: Oct 2007
Posts: 265
Hey guys,

I will have to look at this from another angle. Atomicdog, please send me details as to the issues you are having. GreatWhiteNorth is doing the same thing.

Mo

Check out some of our new motorcycle forums:
Vulcan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
administrator is offline  
post #19 of 28 (permalink) Old 12-11-2012, 04:57 PM Thread Starter
Junior Member
 
GreatWhiteNorth's Avatar
 
Join Date: Nov 2012
Location: Saskatchewan, Canada
Posts: 27
Garage
Thanks for replying atomicdog.

Mo, based on atomicdog's reply, his upload issues are identical to mine. Thanks for looking into this stuff.

GreatWhiteNorth
2010 Cross Country
GreatWhiteNorth is offline  
post #20 of 28 (permalink) Old 04-07-2013, 02:43 PM
Junior Member
 
Join Date: Aug 2011
Location: Seattle, WA
Posts: 16
Unable to upload pics

Maybe I'm just too old, but - When trying to add a pic, I get a window asking for URL. I'm lost!

2009 Victory Vision
dkc1944 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome