Unable to add pictures to Gallery - Victory Forums - Victory Motorcycle Forum
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 28 (permalink) Old 11-25-2012, 03:10 PM Thread Starter
Junior Member
 
GreatWhiteNorth's Avatar
 
Join Date: Nov 2012
Location: Saskatchewan, Canada
Posts: 27
Garage
Question Unable to add pictures to Gallery

Well Mr. techie here figured out how to join, post a thread, respond to a post, customize a signature, add an avatar, add a signature pic (doesn't display cause Im not a paying member yet), set up my garage with pics and details, but I just can't figure out how to add pictures to the Gallery.
I read through the thread in the Rules and Introductions section but that didn't work - when I select Gallery, I do not get the 'Upload Photos' option as highlighted by CrossRoads.
I'm wondering if maybe there's a restriction I'm not aware of or a setting that needs to be changed or ???

GreatWhiteNorth
2010 Cross Country
GreatWhiteNorth is offline  
Sponsored Links
Advertisement
 
post #2 of 28 (permalink) Old 11-26-2012, 12:29 PM
Administrator
 
administrator's Avatar
 
Join Date: Oct 2007
Posts: 261
Hello,

You should be good now. Please check again.

Mo

Check out some of our new motorcycle forums:
Vulcan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
administrator is offline  
post #3 of 28 (permalink) Old 11-26-2012, 02:22 PM
Member
 
atomicdog's Avatar
 
Join Date: Jan 2012
Location: San Diego
Posts: 48
Garage
I still don't see an "Upload Photos" option.

2012 Vegas 8-ball
atomicdog is offline  
post #4 of 28 (permalink) Old 11-26-2012, 02:57 PM
Administrator
 
administrator's Avatar
 
Join Date: Oct 2007
Posts: 261
Hi,

Take a look now.

Mo

Check out some of our new motorcycle forums:
Vulcan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
administrator is offline  
post #5 of 28 (permalink) Old 11-26-2012, 03:54 PM Thread Starter
Junior Member
 
GreatWhiteNorth's Avatar
 
Join Date: Nov 2012
Location: Saskatchewan, Canada
Posts: 27
Garage
Thanks for your help Mo.

I got the 'Upload Photos' option on my Gallery screen and uploaded 1 test photo.

The text I entered appears and the picture I uploaded says "Image pending approval", which makes sense.

However I no longer have the 'Upload Photos' option on my screen and I don't know if it's because my first image is pending approval or if I somehow reverted back to previous status.

Roger

GreatWhiteNorth
2010 Cross Country
GreatWhiteNorth is offline  
post #6 of 28 (permalink) Old 11-27-2012, 09:01 PM
Member
 
atomicdog's Avatar
 
Join Date: Jan 2012
Location: San Diego
Posts: 48
Garage
Quote:
Originally Posted by administrator View Post
Hi,

Take a look now.

Mo
Still no luck for me.

2012 Vegas 8-ball
atomicdog is offline  
post #7 of 28 (permalink) Old 11-28-2012, 11:44 AM
Administrator
 
administrator's Avatar
 
Join Date: Oct 2007
Posts: 261
Hey guys,

Try again and let me know if you have issues. GreatWhiteNorth, I can see your album in the gallery.

Mo

Check out some of our new motorcycle forums:
Vulcan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
administrator is offline  
post #8 of 28 (permalink) Old 11-28-2012, 01:20 PM
Member
 
atomicdog's Avatar
 
Join Date: Jan 2012
Location: San Diego
Posts: 48
Garage
Quote:
Originally Posted by administrator View Post
Hey guys,

Try again and let me know if you have issues. GreatWhiteNorth, I can see your album in the gallery.

Mo


It's working for me now.


2012 Vegas 8-ball
atomicdog is offline  
post #9 of 28 (permalink) Old 11-28-2012, 04:52 PM Thread Starter
Junior Member
 
GreatWhiteNorth's Avatar
 
Join Date: Nov 2012
Location: Saskatchewan, Canada
Posts: 27
Garage
Quote:
Originally Posted by administrator View Post
Hey guys,

Try again and let me know if you have issues. GreatWhiteNorth, I can see your album in the gallery.

Mo
Mo, I checked and had the 'Upload Images' option again in the Gallery section.

So I uploaded a new bike pic to the Member Gallery and deleted the pic I had initially added in the Test section.

My new pic came up as 'Image Pending Approval', just like the first pic, and I can't see anything under my name in the Gallery.

And the 'Upload Images' option has once again disappeared from the Gallery.

GreatWhiteNorth
2010 Cross Country
GreatWhiteNorth is offline  
post #10 of 28 (permalink) Old 11-29-2012, 02:40 PM
Member
 
atomicdog's Avatar
 
Join Date: Jan 2012
Location: San Diego
Posts: 48
Garage
It stopped working for me.
I have the same problem as GreatWhiteNorth.

2012 Vegas 8-ball
atomicdog is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome