Issues with new (to me) Jackpot - possible bad battery? - Page 2 - Victory Forums - Victory Motorcycle Forum
» Insurance
» Sponsors
» Our Partners
»ATV Reviews
»Motorcycle Games
Go Back   Victory Forums - Victory Motorcycle Forum > Victory Motorcycles > Victory Tech and Performance Section

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-25-2012, 09:55 PM   #11
25thAnnZ
Member
 
25thAnnZ's Avatar
 
Join Date: Jul 2012
Location: Chicago, IL
Posts: 90
Default

Hey Bob - I just need to find someone I can trust with tuning....I'm not capable

Dave - good call on checking plugs....I'll hopefully have time after work tomorrow. As far as oil...the owner said he was using Royal Purple and he believed it was 20w40.

- Joel
25thAnnZ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-25-2012, 10:18 PM   #12
Marius
Senior Member
 
Marius's Avatar
 
Join Date: Oct 2011
Location: Metairie, near New Orleans
Posts: 428
Default

Sounds like it wont stay running because its too lean. Whether thats due to the tune being off for your climate or some other issue(like a vacuum leak) you'll have to figure out.

If its the tune, getting the bike warmed up should be the hardest part. Once its warm, it should run on its own. Have u tried cranking and keeping the bike at 1500 rpm or so to for a few secs?? Shouldnt take more than 30-45 secs to have it idling on its own.
However, if u hear poping dont stay on the throttle. Thats preignition, not good for the motor.

If u have a bad enough vacuum leak, hhe bike could have similar symptoms or may not run even when warmed up as the mixture will be too lean at any engine temperature. Check the rubber vacuum caps and rubber throttlebody adapter for cracks.
__________________
2007 Victory Hammer (Nuclear Sunset)
2012 Vstrom Adventure 650
2006 Suzuki M50 (Black) - Traded
1995 Mustang GT... Work in Progress...

Last edited by Marius; 11-25-2012 at 10:25 PM.
Marius is offline   Reply With Quote
Old 11-26-2012, 12:12 PM   #13
25thAnnZ
Member
 
25thAnnZ's Avatar
 
Join Date: Jul 2012
Location: Chicago, IL
Posts: 90
Default

Thanks for the reply Marius...that would make sense....
I got to thinking and I think I mis-typed that it was running rich....the exhaust was a little smokey and I'm thinking it was most likely lean (which would make more sense)....the exhaust smelled pretty strong. Temps right now are around 34 degrees F, and the bike in the garage is reading ~45 degrees F. It's supposed to be upwards of 60 degrees this weekend here but of course I'll be at the firehouse both Sat. and Sunday and by the time I get home it'll be probably in the 40s ugh.......

- Joel
25thAnnZ is offline   Reply With Quote
Old 11-26-2012, 05:09 PM   #14
Azdave
Senior Member
 
Azdave's Avatar
 
Join Date: May 2012
Location: Scottsdale
Posts: 1,330
Default

The reason I don't think its the tune is I have the PC system and I have been in 110 degree heat and been out North at 40 degrees and no issues whatsoever. Hate to ask and don't yell and me but did the seller drain the tank before shipping?? Some JPs have really bad sense of fuel. Hope it is something simple. Before paying someone for the tune private message Kevin X on this forum. The guy is amazing at figuring out what your problem is. He has helped me a few times and has never been off.
__________________
Blame it on me
2014 HD Street Glide
2013 Vision Sunset Red
2006 Jackpot sold
2006 Vrod Screaming Eagle (sold)
1972 Kawasaki 1000
Azdave is offline   Reply With Quote
Old 11-26-2012, 07:15 PM   #15
25thAnnZ
Member
 
25thAnnZ's Avatar
 
Join Date: Jul 2012
Location: Chicago, IL
Posts: 90
Default

Just wanted to update the thread. Turns out changing the battery requires a throttle reset, and not knowing that yesterday when I tried to start it I ended up fouling the plugs. Soooo.....after new plugs and the throttle reset I finally got my first ride on the new scoot. Amazing bike, between the loads of power and the fat tire I'm gonna have to learn to ride all over again.....I love this bike!

- Joel
25thAnnZ is offline   Reply With Quote
Old 11-26-2012, 07:26 PM   #16
25thAnnZ
Member
 
25thAnnZ's Avatar
 
Join Date: Jul 2012
Location: Chicago, IL
Posts: 90
Default

Good call Dave.....it wasn't the tune. And last night I did make sure the tank was fueled lol....but good call, I'm sure it's happened before. KevinX is the Vic Man! He's the reason it's running right now and I can't thank him enough. He suggested checking the plugs (as I fouled them yesterday) and he also mentioned replacing the battery necessitated the throttle point reset!

Thanks for your help and thanks to everyone else who threw in their 2 cents! Happy to have the bike running!

- Joel
25thAnnZ is offline   Reply With Quote
Old 11-26-2012, 10:38 PM   #17
Azdave
Senior Member
 
Azdave's Avatar
 
Join Date: May 2012
Location: Scottsdale
Posts: 1,330
Default

Great news. I had a feeling it wasn't' the tune. Have fun. Be safe
__________________
Blame it on me
2014 HD Street Glide
2013 Vision Sunset Red
2006 Jackpot sold
2006 Vrod Screaming Eagle (sold)
1972 Kawasaki 1000
Azdave is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:19 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum