bike won't start - Victory Forums - Victory Motorcycle Forum
» Insurance
» Sponsors
» Our Partners
»ATV Reviews
»Motorcycle Games
Go Back   Victory Forums - Victory Motorcycle Forum > Victory Motorcycles > Victory Tech and Performance Section

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-01-2012, 11:59 PM   #1
Hotwired
Junior Member
 
Join Date: Nov 2012
Posts: 14
Default bike won't start

So I washed my bike and now my bike won't start. Any idea's?

New bike with 100 miles on it.

Headlight works and when i first turn key in ignition the panel does light up however only sometimes and then all lighting goes out except headlights.

I would think that if the battery is dead then three headlamp would not still be working. Am i wrong?

Last edited by Hotwired; 12-02-2012 at 03:28 AM. Reason: information
Hotwired is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-02-2012, 06:58 AM   #2
basshawk84
Senior Member
 
Join Date: Oct 2011
Location: Scroggins, TX
Posts: 249
Default

Give it time to dry out and double check that the battery connections are tight.
__________________
2012 Sunset Red CCT, D&D's, Cobra CVT, Lloyd's Air Kit
basshawk84 is offline   Reply With Quote
Old 12-02-2012, 06:59 AM   #3
handyhoward
Senior Member
 
handyhoward's Avatar
 
Join Date: Jul 2011
Location: FL
Posts: 543
Garage
Default

Sounds like the classic Victory loose battery cables syndrome... or just a good old loose connection on the ground wire.
__________________
Handy

2013 Indian Vintage Chief FE... #7 of 25

2011 Victory Vision Tour Premium...
handyhoward is offline   Reply With Quote
Old 12-02-2012, 08:40 AM   #4
gibson
Lifetime Premium
 
gibson's Avatar
 
Join Date: Jan 2012
Location: North east Indiana
Posts: 1,016
Default

water in the stop switch..
gibson is offline   Reply With Quote
Old 12-02-2012, 09:22 AM   #5
Azdave
Senior Member
 
Azdave's Avatar
 
Join Date: May 2012
Location: Scottsdale
Posts: 1,330
Default

Take a leaf blower and give it a few minutes. I never wash bike with a hose
__________________
Blame it on me
2014 HD Street Glide
2013 Vision Sunset Red
2006 Jackpot sold
2006 Vrod Screaming Eagle (sold)
1972 Kawasaki 1000
Azdave is offline   Reply With Quote
Old 12-02-2012, 12:34 PM   #6
Hotwired
Junior Member
 
Join Date: Nov 2012
Posts: 14
Default

Thanks all.


So I let it dry over night and checked all cables etc... Everything is tight and bike is dry. Still wont start..

I am now seeing a lo 6.1 and then it changed to 6.0

This comes on after the normal display of lo oil indication.

The weird thing is the display lights come on initially for just a second and then go off. I only am able to see the lo oil display and now the lo 6.0 deal.

This really blows as I was supposed to lead our group in toys for tots in an hour....
Hotwired is offline   Reply With Quote
Old 12-02-2012, 04:15 PM   #7
Speedblue
Senior Member
 
Join Date: Mar 2011
Location: Tempe,Az.
Posts: 776
Default Loose

I too had a problem with my bike not starting,but it happened around 500 miles,just in time for the first service. I charged the battery and got it to start. Took it in to the shop for service and to have it checked out. I swore the battery was probably junk. They found the connections loose not at the battery itself,but the solenoid or starter. They tightened them up and it has been fine for 7000 miles. Point being , check all the connections and you might not have to take it to the dealer. If everything is tight and it will not jump start even,maybe they will pick it up for you. They should with only 100 miles on it.
Speedblue is offline   Reply With Quote
Old 12-02-2012, 04:22 PM   #8
gibson
Lifetime Premium
 
gibson's Avatar
 
Join Date: Jan 2012
Location: North east Indiana
Posts: 1,016
Default

Attachment 9018 is the pump coming on? when you crank it are you getting spark? check fuel pump fuse 10 amp, check engine fuse 15 amp, if it is not sparking it could be the crank sensor is wet and shorted out.. I do not wash my bike with water and a hose. if the pump is not coming on then the stop switch could be wet and grounded..

Last edited by gibson; 08-02-2013 at 04:17 AM.
gibson is offline   Reply With Quote
Old 12-03-2012, 04:19 AM   #9
Hotwired
Junior Member
 
Join Date: Nov 2012
Posts: 14
Default

Well after 2 days of bike drying etc.... i checked cables and what not and all were good. So..... i purchased a new battery and bike fired right up and a rode another 100 miles and everything seems okay. Thanks all for the info. If bike doesn't hold charge for tomorrow then I know something must be wrong with starter. But lets hope all is well.
Hotwired is offline   Reply With Quote
Old 12-03-2012, 07:27 AM   #10
Pop
Senior Member
 
Join Date: Aug 2012
Location: Heading east
Posts: 1,065
Garage
Default

Did you have the original battery tested before the swap? Just saying that sometimes, as has been noted, it's connection issues. Replacing the battery can be a scorched earth way of checking those connections.

Thread hijack alert.

Riders may have some reservations about water all up in their rides but motorcycles are engineered and built to operate in wet.
Choosing to not use hose water has merit from a cosmetic perspective, water spots, calcium rings and whatnot. Hitting baby square on the metal flake with a 65 psi stream of water may be a source of scrotal retraction after you threw a pile of thousand dollar bills at Victory but both the paint, the electronics and all the other geegaws were designed to take it. I don't use the high pressure nozzle either but the bike is prepared to.
If putting a hose to your motorcycle results in it not operating, you have an issue that needs resolving since water from a hose in your driveway is not any more or less wet than rain on the superslab at 75 mph, a much less convenient time to find out you are dead in the water so to speak.
I haven't yet (brought the new bike to Colorado in October) but will next spring flood my controls, wiring and the basic machine under a constant flow of hose water. One bit at a time, then hit the button. Does she fire up? Does she run constant? Any gremlins in lighting or accessories? OK, dry it off and hose down the next bit. Good? Next. Rinse and repeat. You get an education that could be the dif between a wet ass on a long ride and the red ass sitting in a downpour waiting for the hook.
__________________
Red.
2012
Cross Country Tour.


Where I lead me I will travel
Where I need me I will call me
I'm no fool I'll be ready
God knows I will be
And in the meantime make a little money
And buy a little mercy


That was written by Townes Van Zandt
Pop is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:40 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum