HID headlights - VictoryHID - Page 53 - Victory Forums - Victory Motorcycle Forum
» Insurance
» Sponsors
» Our Partners
»ATV Reviews
»Motorcycle Games
Go Back   Victory Forums - Victory Motorcycle Forum > Victory Motorcycles > Victory General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-07-2012, 02:31 PM   #521
depot picker
Lifetime Premium
 
depot picker's Avatar
 
Join Date: Oct 2011
Location: NW GA
Posts: 1,289
Default

It's in and working. It does illuminate very well. I got the blue one but next time I'll get the white one.
__________________
IBA Member
2012 XCT "Marguerite"
PCV and AT, brake light strobe
Passenger arm rests and handles, driver back rest
Lloydz filter, 1 1/8 hole drilled in muffler baffles,
Harley lugage rack, Ness modular apes
depot picker is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-08-2012, 01:56 AM   #522
BThomas
Lifetime Premium
 
BThomas's Avatar
 
Join Date: Sep 2012
Location: Portland, OR
Posts: 470
Default Help!

I installed the 6000 blue beam lights late last night; both the low and high beam.

Went out tonight and tried them out.

My low beam is better than stock but not what I was hoping for. I was hoping for low beams similar to my Kawi Concours or my Honda VFR. It's brighter than stock but kind of "scattered about" for lack of a better term instead of being a focused beam which is what I was hoping for... But, it is still better than stock so I'm okay with that part.

My high beam is a beautiful, bright, focused beam of light that really lights up the road! Love it!

But....

Every time I turn on the high beam, my stereo shuts off??? It comes back on eventually but it's like turning my bike off and then back on! It happens every single time I hit my brights!

So... It's a wet 43 degrees here in Portland and tonight I had the driver seat heater on high and the heated grips on low. I also have the RF amp on my stereo that's sucking some power... I tried turning the stereo down to no volume and it still happened.

Didn't try turning off my grip heaters or the seat but wish I would have thought about it at the time...

Is this just to be expected with HID lights or did I do something wrong during the install, or do I have bad HIDs or do I have an electrical problem?

Anyone else experienced this?

Thanks!
__________________
2012 Cross Country--trunk at times, stereo/amp upgrade, Madstad Windshield bracket, old-man style heated seat/grips, RPW Exhaust/Lloydz ATS and filter, PCV/AT, Cycleops Cheese, side covers and primary insert, soft lowers, a bit of chrome...
BThomas is offline   Reply With Quote
Old 12-08-2012, 06:21 AM   #523
saddlebag
Lifetime Premium
 
saddlebag's Avatar
 
Join Date: Jun 2011
Location: Dayton, Ohio
Posts: 5,551
Default

Quote:
Originally Posted by BThomas View Post
Every time I turn on the high beam, my stereo shuts off??? It comes back on eventually but it's like turning my bike off and then back on! It happens every single time I hit my brights!
Quiet helps you focus on the road. I'm working on a similar device for cell phone users next...

Seriously, that is weird. You'd think that if the circuit was pulling too much current it would simply pop the fuse. Stereo prolly has some sort of voltage monitor and kills itself if it gets too low as a self protective measure.
__________________
http://www.victoryforums.com/signaturepics/sigpic6903_1.gif
2011 Cross Roads
saddlebag is offline   Reply With Quote
Old 12-08-2012, 09:43 AM   #524
CrossRoads
Administrator
 
CrossRoads's Avatar
 
Join Date: Sep 2010
Location: OC, CA
Posts: 5,850
Default

Quote:
Originally Posted by BThomas View Post
...Every time I turn on the high beam, my stereo shuts off??? It comes back on eventually but it's like turning my bike off and then back on! It happens every single time I hit my brights!
Did you install the ballasts as indicated in the installation notes: http://victoryhid.com/special-xc-install.php ?
__________________
Please add your bike's year and model to your signature. Here's why.
------------------------------------------------------------------------------
HID upgrade kits: VictoryHID.com
------------------------------------------------------------------------------

------------------------------------------------------------------------------
---------------------------------------
Blest with victory and peace, may the heav'n rescued land
Praise the Power that hath made and preserved us a nation.
Then conquer we must, when our cause it is just,
And this be our motto: "In God is our trust."
And the star-spangled banner in triumph shall wave
O'er the land of the free and the home of the brave!
CrossRoads is offline   Reply With Quote
Old 12-08-2012, 10:31 AM   #525
BThomas
Lifetime Premium
 
BThomas's Avatar
 
Join Date: Sep 2012
Location: Portland, OR
Posts: 470
Default

Quote:
Originally Posted by CrossRoads View Post
Did you install the ballasts as indicated in the installation notes: http://victoryhid.com/special-xc-install.php ?
Yes i did. I used heavy duty velcro.


Sent from my iPhone using Motorcycle.com Free App
__________________
2012 Cross Country--trunk at times, stereo/amp upgrade, Madstad Windshield bracket, old-man style heated seat/grips, RPW Exhaust/Lloydz ATS and filter, PCV/AT, Cycleops Cheese, side covers and primary insert, soft lowers, a bit of chrome...
BThomas is offline   Reply With Quote
Old 12-08-2012, 02:14 PM   #526
CrossRoads
Administrator
 
CrossRoads's Avatar
 
Join Date: Sep 2010
Location: OC, CA
Posts: 5,850
Default

Quote:
Originally Posted by BThomas View Post
Yes i did. I used heavy duty velcro.


Sent from my iPhone using Motorcycle.com Free App
What does the Voltage read when the bike's just idling?
__________________
Please add your bike's year and model to your signature. Here's why.
------------------------------------------------------------------------------
HID upgrade kits: VictoryHID.com
------------------------------------------------------------------------------

------------------------------------------------------------------------------
---------------------------------------
Blest with victory and peace, may the heav'n rescued land
Praise the Power that hath made and preserved us a nation.
Then conquer we must, when our cause it is just,
And this be our motto: "In God is our trust."
And the star-spangled banner in triumph shall wave
O'er the land of the free and the home of the brave!
CrossRoads is offline   Reply With Quote
Old 12-08-2012, 02:55 PM   #527
BThomas
Lifetime Premium
 
BThomas's Avatar
 
Join Date: Sep 2012
Location: Portland, OR
Posts: 470
Default

Quote:
Originally Posted by CrossRoads View Post
What does the Voltage read when the bike's just idling?
I just came in from working on the bike.
It reads 15 on my Vic meter...Doesn't go up or down regardless of which accessories I have turned on.

Here's what I found out while outside just now:

My electrical accessories are as follows:
Kuryakyn LED laydown license plate
Vic factory heated seat
Vic factory grip heaters
Rockford Fosgate 300x4 amp with Polk 5.25 speakers in fairing (trunk not attached right now.)

With driver seat heater on high, grip heaters on low, the stereo resets every time I hit my brights.

With driver seat heat on high, grip heaters off, the stereo only resets about 50% of the time.

With all heated accessories off, both HIDs work fine without any stereo reset!

Never tried it with both driver and passenger seat heat on.

I replaced the bright HID with the factory bright and I can run all of my accessories without any stereo reset.

My guess here is that the stereo/amp combo takes quite a bit of juice or has some voltage regulator on it (or both) like Saddlebag suggested
and is shutting down when the bright HID is lighting up...

I am waiting to hear back from Rockford Fosgate and my installer to find out if they have any insight into this amp/stereo situation and will just run my bike with the factory bright light until I can figure out if there's more I can do...

It would be interesting to find out if others with a 2012 XC are able to run both HIDs along with a RF Amp, and seat/grip heaters without any issues...

I can't believe that my Kury LED license plate light really effects this situation but who knows????

CR -- thanks for helping with this; your product seems very well made and I appreciate it!
__________________
2012 Cross Country--trunk at times, stereo/amp upgrade, Madstad Windshield bracket, old-man style heated seat/grips, RPW Exhaust/Lloydz ATS and filter, PCV/AT, Cycleops Cheese, side covers and primary insert, soft lowers, a bit of chrome...
BThomas is offline   Reply With Quote
Old 12-08-2012, 03:11 PM   #528
saddlebag
Lifetime Premium
 
saddlebag's Avatar
 
Join Date: Jun 2011
Location: Dayton, Ohio
Posts: 5,551
Default

Quote:
Originally Posted by BThomas View Post

With driver seat heater on high, grip heaters on low, the stereo resets every time I hit my brights.
I might be an electromagnetic interference (EMI) issue. I don't know much about the source that drives the lights, but if it has a switching element it could be emitting a high frequency signal back onto the power line that causes the issue. I thought you were saying earlier that the radio didn't work? Does it work once it resets? If so, I'd still be guessing it's a transient loss of voltage due to an inrush of current to start the light.
__________________
http://www.victoryforums.com/signaturepics/sigpic6903_1.gif
2011 Cross Roads
saddlebag is offline   Reply With Quote
Old 12-08-2012, 04:16 PM   #529
BThomas
Lifetime Premium
 
BThomas's Avatar
 
Join Date: Sep 2012
Location: Portland, OR
Posts: 470
Default

Quote:
Originally Posted by saddlebag View Post
I might be an electromagnetic interference (EMI) issue. I don't know much about the source that drives the lights, but if it has a switching element it could be emitting a high frequency signal back onto the power line that causes the issue. I thought you were saying earlier that the radio didn't work? Does it work once it resets? If so, I'd still be guessing it's a transient loss of voltage due to an inrush of current to start the light.
Sorry I wasn't clear earlier -- the stereo resumes it's normal function after it turns back on -- the whole off/on thing is just a few seconds...

The music stops, stereo face plate goes completely off, then back on, then I see the "VICTORY" logo, then the music starts playing again...

The stereo does the exact same thing that it would do if I turned the key off and then back on.

I've had the stereo switched to my ipod (factory ipod connection in saddlebag) this whole time -- haven't tried it with the radio...

Just got back from running errands for about an hour and a half on the bike--everything, including the HID low beam, worked great. Switched the stock hi-beam on and off several times with no stereo issues... Maybe I'm just destined to be a low-beam HID guy...
__________________
2012 Cross Country--trunk at times, stereo/amp upgrade, Madstad Windshield bracket, old-man style heated seat/grips, RPW Exhaust/Lloydz ATS and filter, PCV/AT, Cycleops Cheese, side covers and primary insert, soft lowers, a bit of chrome...
BThomas is offline   Reply With Quote
Old 12-08-2012, 07:44 PM   #530
CrossRoads
Administrator
 
CrossRoads's Avatar
 
Join Date: Sep 2010
Location: OC, CA
Posts: 5,850
Default

Quote:
Originally Posted by BThomas View Post
...
My electrical accessories are as follows:
Kuryakyn LED laydown license plate
Vic factory heated seat
Vic factory grip heaters
Rockford Fosgate 300x4 amp with Polk 5.25 speakers in fairing (trunk not attached right now.)

With driver seat heater on high, grip heaters on low, the stereo resets every time I hit my brights.

With driver seat heat on high, grip heaters off, the stereo only resets about 50% of the time.

With all heated accessories off, both HIDs work fine without any stereo reset!...
Bummer. Sounds like you've got too many toys! Writing a letter to Santa to take you off the list.

Sorry the high beam didn't work out for you. Fill out the form here: http://victoryhid.com/contact.php and I will help you with the return and refund.
__________________
Please add your bike's year and model to your signature. Here's why.
------------------------------------------------------------------------------
HID upgrade kits: VictoryHID.com
------------------------------------------------------------------------------

------------------------------------------------------------------------------
---------------------------------------
Blest with victory and peace, may the heav'n rescued land
Praise the Power that hath made and preserved us a nation.
Then conquer we must, when our cause it is just,
And this be our motto: "In God is our trust."
And the star-spangled banner in triumph shall wave
O'er the land of the free and the home of the brave!
CrossRoads is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:25 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum