Headlight won't come on - Page 2 - Victory Forums - Victory Motorcycle Forum
» Insurance
» Sponsors
» Our Partners
»ATV Reviews
»Motorcycle Games
Go Back   Victory Forums - Victory Motorcycle Forum > Victory Motorcycles > Victory V92C

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-02-2013, 08:32 PM   #11
pipehitter01
Lifetime Premium
 
Join Date: Jan 2012
Location: Maui
Posts: 41
Garage
Default

Quote:
Originally Posted by OkieHoss View Post
just throwing this out there.. I had a relay that would not close all the time.. I took the cover off and had a test light and a volt meter..hum scratched my head cause all seemed good. I tapd on the relays and my fuel pump came on..hum..I looked for a bad connection and never found one..to this day I dont know if it was the relay internal or a connection..but its been golden since..check your relays..now I dont know if that circuit goes thru relays but thats what i found for the fuel pump..good luck and let us know..
Thanks. I just had the dealership check the relay, and it is good. You taped or tapped on the relays? Any case I am at a loss right now?
__________________
Veteran 1998 - 2012

2013 Judge
Black
WitchDoctor - Cam, Oil cover
Custom Paint - Luck 13 Number plate

2000 V92SC
Custom Paint
Apes
Ness mirrors
Ness turn and brake lights

Big Island Love!
pipehitter01 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-02-2013, 09:07 PM   #12
Tims_04V92TC
Senior Member
 
Tims_04V92TC's Avatar
 
Join Date: Oct 2011
Location: Chesapeake Va
Posts: 1,421
Garage
Default

Quote:
Originally Posted by pipehitter01 View Post
Just finished moving to maui. Okay so there is no volt reading from the three prong connector in the head light. The horn does not working either.

Happy belated New Year!
Just looking for clarification since I can't read my digital wiring diagram for my bike for clues. When you say there is no volt at low or high side of the bulb 3 prong connector are you reading to ground on the bike or the ground prong of the headlight connector.

Also, have you read out from before headlight switch to headlamp connector to ensure both low/high are good for continuity THROUGH the switch? Just wanting to rule out contamination on the switch contact points. Since both the headlamp and horn buttons are in the same control was just making sure something didnt get in there on those contacts. Also, I could not get a good idea if the headlight and horn are on a common ground.

My next stop would be the harness connector from the bar into the bike. Sorry Im problaly not much help but without the wiring diagram just making some guess work on what I can look at. Hope this helps..

Tim
__________________
2011 White Vision - Nuvi 550, Lowers, Lloydz 2nd filter, Vic perf filter, CB/Icom, 96 Brake LED's, Clear Signal lens/Switchbacks, VIC Hwy Pegs, Stebel Horn, 7Jurock 15" Shield, PCV, Lloyd ATS and Variable intake, Ness honkers

2004 V92 TC - S1 flash, level 1 slip-on, Ness big sucker K&N, ISO Grips, 4x1.5 Highway Hawg Risers, extra chrome (never too much), JM 2k CB 4' antena, Mustang seat, HD Front TS & Lowers, OD Pulley

IBA Rider
Retired Navy SCPO
Chesapeake Va
Tims_04V92TC is offline   Reply With Quote
Old 01-02-2013, 09:21 PM   #13
pipehitter01
Lifetime Premium
 
Join Date: Jan 2012
Location: Maui
Posts: 41
Garage
Default

Quote:
Originally Posted by Tims_04V92TC View Post
Just looking for clarification since I can't read my digital wiring diagram for my bike for clues. When you say there is no volt at low or high side of the bulb 3 prong connector are you reading to ground on the bike or the ground prong of the headlight connector.

Also, have you read out from before headlight switch to headlamp connector to ensure both low/high are good for continuity THROUGH the switch? Just wanting to rule out contamination on the switch contact points. Since both the headlamp and horn buttons are in the same control was just making sure something didnt get in there on those contacts. Also, I could not get a good idea if the headlight and horn are on a common ground.

My next stop would be the harness connector from the bar into the bike. Sorry Im problaly not much help but without the wiring diagram just making some guess work on what I can look at. Hope this helps..

Tim
Senior,

I am reading to the ground on the prong. Headlight and horn are on common ground. I will double check the harness connector, since the horn and headlight run through the same.

Thanks.
__________________
Veteran 1998 - 2012

2013 Judge
Black
WitchDoctor - Cam, Oil cover
Custom Paint - Luck 13 Number plate

2000 V92SC
Custom Paint
Apes
Ness mirrors
Ness turn and brake lights

Big Island Love!
pipehitter01 is offline   Reply With Quote
Old 01-03-2013, 06:49 AM   #14
Tims_04V92TC
Senior Member
 
Tims_04V92TC's Avatar
 
Join Date: Oct 2011
Location: Chesapeake Va
Posts: 1,421
Garage
Default

PH, it's only a couple screws to take the left switch assembly apart so I would read that out through the switch before back tracking the harness as well as check ground on the connector that it is grounded to the bike afterwards. Keep us posted,

Tim
__________________
2011 White Vision - Nuvi 550, Lowers, Lloydz 2nd filter, Vic perf filter, CB/Icom, 96 Brake LED's, Clear Signal lens/Switchbacks, VIC Hwy Pegs, Stebel Horn, 7Jurock 15" Shield, PCV, Lloyd ATS and Variable intake, Ness honkers

2004 V92 TC - S1 flash, level 1 slip-on, Ness big sucker K&N, ISO Grips, 4x1.5 Highway Hawg Risers, extra chrome (never too much), JM 2k CB 4' antena, Mustang seat, HD Front TS & Lowers, OD Pulley

IBA Rider
Retired Navy SCPO
Chesapeake Va
Tims_04V92TC is offline   Reply With Quote
Old 01-03-2013, 11:12 AM   #15
OkieHoss
Lifetime Premium
 
OkieHoss's Avatar
 
Join Date: Sep 2011
Location: NE Oklahoma
Posts: 615
Default

sorry pipehitter for the miss understanding.. I lightly hit it with a screw driver and the key was on..all of a sudden my power came on to the fuel pump and thats how I discovered the problem..
__________________
2013 black XCT.
OkieHoss is offline   Reply With Quote
Old 01-14-2013, 07:20 PM   #16
Bugkiller
Member
 
Join Date: Jun 2012
Location: Cloverdale Ca.
Posts: 41
Default

This is probably too simple but...
I have an '04 TC, and the low beam went out, so I bought a new lamp. When I went to change it, I noticed a wire to the connector the lamp plugs into was loose. They don't show this part on the Victory microfische, and the O'reilly's in town didn't have anything like it, so I put a wooden shim in the connector and so far, the problems solved.
I'd check if you have current to all the wires, then check if power is coming out of the connector.
Like I said, probably too simple, but easy to check.
Sucks that Victory doesn't sell this part. Makes me wonder what else they don't sell for my model.
Good luck!
Bugkiller is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:56 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum