Vision Cyclops HID - Victory Forums - Victory Motorcycle Forum
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 11 (permalink) Old 12-22-2012, 06:45 PM Thread Starter
Junior Member
 
Join Date: Aug 2012
Location: NE Florida
Posts: 17
Default Vision Cyclops HID

Posted this question on a couple of other forums, maybe some one here will be able to help, thanks.

"Need some collective wisdom, please. I'm trying to fit a "plug and play" HID cyclops (center) bulb to my 2012 Vision. So far I have tried an HIDSRus unit (poor performance) and VictoryHID setup which does not come equipped with the right connector for the 2012 wiring harness for ther center light.


Any other ideas? Has anyone siuccessfully installed and satisfactorily used an aftermarket bulb/ballast/wiring solution that works in a 2012-2013 Vision that does not have the factory HID unit?"

Any and all ideas are appreciated!

Merry Christmas to all!

Steve
2012 VV Sunset Red, Black
NE "Flatistan" (aka Florida)
SS_Twin is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 12-22-2012, 07:47 PM
Administrator
 
CrossRoads's Avatar
 
Join Date: Sep 2010
Location: OC, CA
Posts: 5,947
Default

Quote:
Originally Posted by SS_Twin View Post
Posted this question on a couple of other forums, maybe some one here will be able to help, thanks.

"Need some collective wisdom, please. I'm trying to fit a "plug and play" HID cyclops (center) bulb to my 2012 Vision. So far I have tried an HIDSRus unit (poor performance) and VictoryHID setup which does not come equipped with the right connector for the 2012 wiring harness for ther center light.


Any other ideas? Has anyone siuccessfully installed and satisfactorily used an aftermarket bulb/ballast/wiring solution that works in a 2012-2013 Vision that does not have the factory HID unit?"

Any and all ideas are appreciated!

Merry Christmas to all!
Unplug the red and black cable, and plug the ballast directly into the OEM connector.

Please add your bike's year and model to your signature. Here's why.
------------------------------------------------------------------------------
Riding: 2011 Cross Roads & 2016 Springfield
------------------------------------------------------------------------------
---------------------------------------
Blest with victory and peace, may the heav'n rescued land
Praise the Power that hath made and preserved us a nation.
Then conquer we must, when our cause it is just,
And this be our motto: "In God is our trust."
And the star-spangled banner in triumph shall wave
O'er the land of the free and the home of the brave!
CrossRoads is offline  
post #3 of 11 (permalink) Old 12-23-2012, 08:10 AM Thread Starter
Junior Member
 
Join Date: Aug 2012
Location: NE Florida
Posts: 17
Default

Quote:
Originally Posted by CrossRoads View Post
Unplug the red and black cable, and plug the ballast directly into the OEM connector.
CR, as you must know from my several emails to you, that (I'll repeat myself), the OEM connector on my new, unmodified 2012 Vision harness does NOT fit to the harness on the kit you supplied. No amount of "unplugging" will rectify this mismatch. The OEM connector on my Vision is the standard automotive headlight type connector and your kit/connector will not mate up. It's as simple as that. Wish it was otherwise, but it is not.

As I requested in my original post, does anyone knop of a kit that is a direct "plug and play" for fitting and HID bulb to a 2012 Vision cyclops?

All suggestions are appreciated.

Steve
2012 VV Sunset Red, Black
NE "Flatistan" (aka Florida)
SS_Twin is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 12-23-2012, 11:48 AM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,949
Default

Help us out and post a photo of your connector
http://www.ddmtuning.com/Products/DD...rcycle-HID-Kit

http://www.victoryhid.com/index.php

On the Victory one is a contact write them if nothing ells

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #5 of 11 (permalink) Old 12-23-2012, 02:18 PM Thread Starter
Junior Member
 
Join Date: Aug 2012
Location: NE Florida
Posts: 17
Default

The bike is buttoned back up again, but below is a pic of the mating . connector on the unit I removed. The female connector on the bike wiring harness is what I need to connect to.

And I think I know what the issue is. When the dealer installed the unit, +12V was only on one side of the 3 lug connector which supplied power only to the "non HID" high beam filament on the bulb. The second of the 3 lugs also needs +12V power to supply the ballast. I found this out by connecting the HIDSRus harness, bulb and ballast to my Mazda Miata OEM HL harness with 2 power terminals (one for low beam and one for high). Sure enough the HID portion fired right up.

So, I need an adapter cable to supply power to the Victory HID as I was trying to explain to CR, or I'll reinstall the HIDSRus unit and jumper +12V to the second "hot" pin on its connector to allow it to work.

What I do know is that the connector type supplied on the Victory HID unit is not correct fopr my 2012 Vision, but I now know how to work around that.

Will let you know when I get the HID back in the bike.
Attached Images
File Type: jpg Connector.jpg (28.5 KB, 14 views)

Steve
2012 VV Sunset Red, Black
NE "Flatistan" (aka Florida)
SS_Twin is offline  
post #6 of 11 (permalink) Old 12-23-2012, 02:24 PM
Administrator
 
CrossRoads's Avatar
 
Join Date: Sep 2010
Location: OC, CA
Posts: 5,947
Default

Quote:
Originally Posted by SS_Twin View Post
The bike is buttoned back up again, but below is a pic of the mating . connector on the unit I removed. The female connector on the bike wiring harness is what I need to connect to.

And I think I know what the issue is. When the dealer installed the unit, +12V was only on one side of the 3 lug connector which supplied power only to the "non HID" high beam filament on the bulb. The second of the 3 lugs also needs +12V power to supply the ballast. I found this out by connecting the HIDSRus harness, bulb and ballast to my Mazda Miata OEM HL harness with 2 power terminals (one for low beam and one for high). Sure enough the HID portion fired right up.

So, I need an adapter cable to supply power to the Victory HID as I was trying to explain to CR, or I'll reinstall the HIDSRus unit and jumper +12V to the second "hot" pin on its connector to allow it to work.

What I do know is that the connector type supplied on the Victory HID unit is not correct fopr my 2012 Vision, but I now know how to work around that.

Will let you know when I get the HID back in the bike.
This is why I asked you in my e-mail for a picture. I can send you an adapter if you want.

Please add your bike's year and model to your signature. Here's why.
------------------------------------------------------------------------------
Riding: 2011 Cross Roads & 2016 Springfield
------------------------------------------------------------------------------
---------------------------------------
Blest with victory and peace, may the heav'n rescued land
Praise the Power that hath made and preserved us a nation.
Then conquer we must, when our cause it is just,
And this be our motto: "In God is our trust."
And the star-spangled banner in triumph shall wave
O'er the land of the free and the home of the brave!
CrossRoads is offline  
post #7 of 11 (permalink) Old 12-23-2012, 02:46 PM Thread Starter
Junior Member
 
Join Date: Aug 2012
Location: NE Florida
Posts: 17
Default

CR, that is what I was trying to explain to you all along. I need a short (3-6") adaptor cable to go from the bike's female 3 lug connector (mate to the pic in my post) to the 2 pin oval (male) connector on your unit. With that, I bet it can work.

If you can supply that, I'd love top give it a try and see if it "fires up"!



Hope that will do it. Let me know.

Steve
2012 VV Sunset Red, Black
NE "Flatistan" (aka Florida)
SS_Twin is offline  
post #8 of 11 (permalink) Old 12-23-2012, 02:59 PM
Administrator
 
CrossRoads's Avatar
 
Join Date: Sep 2010
Location: OC, CA
Posts: 5,947
Default

Quote:
Originally Posted by SS_Twin View Post
CR, that is what I was trying to explain to you all along. I need a short (3-6") adaptor cable to go from the bike's female 3 lug connector (mate to the pic in my post) to the 2 pin oval (male) connector on your unit. With that, I bet it can work.

If you can supply that, I'd love top give it a try and see if it "fires up"!



Hope that will do it. Let me know.
It's on its way.

adapter.jpg

Please add your bike's year and model to your signature. Here's why.
------------------------------------------------------------------------------
Riding: 2011 Cross Roads & 2016 Springfield
------------------------------------------------------------------------------
---------------------------------------
Blest with victory and peace, may the heav'n rescued land
Praise the Power that hath made and preserved us a nation.
Then conquer we must, when our cause it is just,
And this be our motto: "In God is our trust."
And the star-spangled banner in triumph shall wave
O'er the land of the free and the home of the brave!
CrossRoads is offline  
post #9 of 11 (permalink) Old 12-23-2012, 03:32 PM Thread Starter
Junior Member
 
Join Date: Aug 2012
Location: NE Florida
Posts: 17
Default

Sounds like a plan. Will let all know how it works out. Thanks for coming thru.

Happy Holidays to all!

Steve
2012 VV Sunset Red, Black
NE "Flatistan" (aka Florida)
SS_Twin is offline  
post #10 of 11 (permalink) Old 12-28-2012, 03:18 PM Thread Starter
Junior Member
 
Join Date: Aug 2012
Location: NE Florida
Posts: 17
Default Success !!!

Well, the adapter that CR promised arrived yesterday and today I had a chance to install the HID kit and new adapter.

Results speak for themselves, very nice!

Thanks to all who replied and to CR. Looks like a 2012 can have a Xenon HID Cyclops afterall!
Attached Images
File Type: jpg HID off.jpg (18.2 KB, 29 views)
File Type: jpg HID on.jpg (11.2 KB, 30 views)

Steve
2012 VV Sunset Red, Black
NE "Flatistan" (aka Florida)
SS_Twin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome