Front speakers wired wrong....FROM THE FACTORY - Victory Forums - Victory Motorcycle Forum
 3Likes
  • 2 Post By TheMike
  • 1 Post By eotsis1
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 10 (permalink) Old 04-15-2016, 09:35 PM Thread Starter
Lifetime Premium
 
TheMike's Avatar
 
Join Date: Oct 2012
Location: Longmont CO
Posts: 380
Default Front speakers wired wrong....FROM THE FACTORY

2012 Ness Vision.

I posted this on Facebook too so if you saw it there, there's nothing new here.

LONG POST SO BE PATIENT!

As most of you know, the Vision stereo leaves a lot to be desired. I have blown a Kicker speaker in the front of my bike on 2 separate occasions. When I did it the first time I was told by a trusted Victory guy (in the business) that he's seen the wires on the front speakers backwards right out of the factory. Hmmmm

Well, after blowing my 2nd speaker, I decided to do what so many of you have done. I went the Fosgate 4 channel amp and the Alpine speakers all around. I ride so often without the trunk so it was important to me to be able to still do this.

What I did was keep all the wires inside the front speaker pods for the front (through the existing grommet) and connected to the rear speakers before the trunk connector. This enables me to just unplug like before and go with just the front speakers cranking.



Before I went this route I spoke directly to Fosgate about my plans. I was concerned about the 4ch amp mostly being used to drive the front channel. They said no problem whatsoever.

I spent over a day running and organizing my setup. I think it came out wonderful, professional, and as clean as can be.

You can see the rear speaker wires heading to the back of the bike. They merge into the bike's wiring BEFORE the trunk plug. Just unplug and go when I want to go trunkless.



I put a 1" grommeted hole into the saddle bag. I couldn't have gone any smaller and still get everything through there.



The wiring all tucked on the sides. Speaker wires on the right and the power/ground crosses over and goes up the left side.



The amp velcro'd to the inside of the right saddle bag. Like others have said, it fits like it was designed to go there.



My first impression was impressive. In the garage this thing cranks. I adjusted the gains as anyone should. When I got on the road my impressions dwindled a bit. The fronts seemed to be way less impressive than the rears. Come to find out I didn't take into account the added volume the radio pumps out with the Auto Volume settings on. So my gains were too high.

I got home after that first ride and wanted to see how hot the amp gets in the saddle bag. Hold on to your hats folks. That sucker burned my finger tips. It was over 180+ degrees on the surface.



I again called Fosgate. They said that's very close to the temps it will protect itself and shut down. It was a beautiful 65 degree ride. Summer is gonna cook this thing. The conversation I had with them enlightened me to the fact that I had the passthrough switch in the wrong place (I left it in AP, should be in HP as I don't have a dedicated sub and those frequencies are useless on a motorcycle) and that the gains are probably too high so the amp is working harder than it should. I agreed. Turning down the gains and switching the pass throughs should help - according to Fosgate.

I go reevaluate the amp. I think I had the gains on about 6. I decided to turn them down to about 3 instead. I haven't tried it on the road yet....more to come.

So that night, that little voice in my head was louder than normal. I couldn't get the idea out of my head on how much better the rear speakers were compared to the fronts. I started to doubt my installation and wondered if I maybe got the POS/NEG speaker wires backwards. That idea wouldn't shut up no matter what.

The next morning I decided to double check my work. I took things apart and started going over things. All was correct both from the bike connections to the amp and then back to the speakers. Yet they still didn't sound right. Not very bad but not right. I know the differences between the speaker cavities front and rear but even that couldn't explain the huge difference in sound quality from identical speakers.

Then I got a bright idea. I remembered the comment from my buddy a few years back about checking the front speaker wires. The plugs only go to one speaker spot. They can't be installed backwards. They can't go on wrong...can they?

Knowing they can only go on one way I decided to over check this and check electronically, with a multi-meter. With the radio on I check the connectors from the bike that go onto the OEM speakers. The POS wire has the smaller plug and went onto the POS spot on the speaker. It's even colored and the black NEG is the bigger plug. Multi meter correctly attached and guess what? I get a negative measurement. WTF! What did I do? I had to check this wrong. CHECK AGAIN! Nope, same result. Let me swap my meter probes. POS to the NEG plug and visa versa. Now I get a positive number on the meter.

Could this have been what my buddy spoke of way back then? Connectors are right, wires colors are right but somewhere in the system they are wrong? Let me check the other side.

Same result. Backward current in the correct wires. I swap a few connectors and reattach with the known discrepancy adjusted for. POW! All is incredibly better.

I know this may seem like really off the wall, and not possible. I questioned myself way too many times in disbelief. I even called a fellow Vic owner who is pretty smart with these things to verify my thinking. To talk things through. I even called a stereo place to check. My thinking is correct as well as my expected results. If you connect pos to pos and neg to neg you will get a positive volt reading by the stereo pushing signals to the speaker. PERIOD. If not, something is wrong.

I haven't checked the system on the road yet but I will say speaker quality is now equal with the rear speakers. I am totally impressed and more than a little disappointed I've dealt with these original Kicker speakers running poorly from day one!!

Anyhow, don't take my word for it. IF you ever get into your front speakers, don't take the connectors and wiring at face value. Take a second and check with a multi-meter. Maybe, just maybe, you find your less than desirable speaker sounds could easily be fixed.

Since I wrote the above a few days ago, I have done two things. The first was I found an App for my phone that would digitally, audibly check that the speakers are in the correct phase. Meaning wires are correct. It's called Speaker Pop. It plays a specific sound bite through the system (however you decide to do that) and listens. Their algorithm somehow can tell if the speakers are correct.

Here's a video I did showing what this app does as I checked my finished setup. Bottom line, I am 100% certain my speakers are now correct, despite the wiring diagram and existing speaker wires on the bike.



The second thing I have done is road tested the system. Same route that gave me the 180+ degree amp temps. It is 10 degrees cooler outside so I purposely completed the 1/2 hour ride with the stereo cranked way more than needed or to my liking to work up the amp.

Result was awesome!! Speakers are now better than expected. I can now hear the speakers at 85+ mph with no distortion. Immediately when I got home, bike on and radio still blaring, I checked the surface temps of the amp. I'm happy to say that it was 40 degrees cooler with a max temp of 141.5 degrees as I moved the sensor all around the amps surface.

There you go.
broggyr and LILMAGS500 like this.

2012 #20 NESS Vision DARKSIDE BABY!
Stage 1 w/D&D pipes + lots of Victory add ons. PC-V w/AT, Lloyd's intake, filter, ATS, & Variable Clutch.
2013 Bushtec Entourage in matching Ness color and graphics - See the PAINTED TO MATCH process
Wife rides a 2016 Gunner

LONGMONT COLORADO

Last edited by TheMike; 04-15-2016 at 09:39 PM.
TheMike is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 04-16-2016, 04:24 AM
Lifetime Premium
 
LILMAGS500's Avatar
 
Join Date: Apr 2013
Location: Peoples Republic of Massachusetts
Posts: 9,684
Garage
Default

Great write up Mike , just read the whole post , glad you got it sorted . Sounds like a lot of blood sweat and tears but your perseverance paid off for you and you got it right .

2014 Cross Country
2014 XC , Lloyds A/F , Timing Wheel +4 , PCV , Miller Mufflers , 1/4 Turn Throttle Ring , Dyno Tuned by KMC Powersports 98HP 113 TQ
LILMAGS500 is offline  
post #3 of 10 (permalink) Old 04-16-2016, 09:23 AM Thread Starter
Lifetime Premium
 
TheMike's Avatar
 
Join Date: Oct 2012
Location: Longmont CO
Posts: 380
Default

Thanks!!! I'm hoping my discovery will prompt other Vision owners to check theirs. There's no way mine is an isolated case. I wonder if they got a batch of harnesses that are wrong. It really does make a difference in speaker performance.

The app is a sure way to tell without digging into the bike

2012 #20 NESS Vision DARKSIDE BABY!
Stage 1 w/D&D pipes + lots of Victory add ons. PC-V w/AT, Lloyd's intake, filter, ATS, & Variable Clutch.
2013 Bushtec Entourage in matching Ness color and graphics - See the PAINTED TO MATCH process
Wife rides a 2016 Gunner

LONGMONT COLORADO
TheMike is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 04-16-2016, 12:22 PM
Lifetime Premium
 
BBob's Avatar
 
Join Date: Aug 2010
Location: NW AZ
Posts: 12,765
Garage
Default

So your cell phone is plugged into the bike via the ear phone plug on the phone and then into the stereo head unit somewhere? I heard the thumping and the plus signs. Does that mean it checked out ok? Would there be a negative sign if it was all wrong or just wrong at that one speaker?
BBob is offline  
post #5 of 10 (permalink) Old 04-16-2016, 12:28 PM Thread Starter
Lifetime Premium
 
TheMike's Avatar
 
Join Date: Oct 2012
Location: Longmont CO
Posts: 380
Default

That is how is how I did it, yes. Somehow you need to play their track through the bike. You can use their site to download their Speaker Pop sound file and play through an iPod if you do that, or like I did and just through the aux input on the bike using my phone through the app. In my case, no sound files need to be downloaded because the app has it built in.

A plus for correct. A minus if wrong. Put the mic at each speaker. Just like the video. That should explain and show you exactly what I did.

2012 #20 NESS Vision DARKSIDE BABY!
Stage 1 w/D&D pipes + lots of Victory add ons. PC-V w/AT, Lloyd's intake, filter, ATS, & Variable Clutch.
2013 Bushtec Entourage in matching Ness color and graphics - See the PAINTED TO MATCH process
Wife rides a 2016 Gunner

LONGMONT COLORADO

Last edited by TheMike; 04-16-2016 at 12:37 PM.
TheMike is offline  
post #6 of 10 (permalink) Old 04-17-2016, 07:40 AM
Senior Member
 
eotsis1's Avatar
 
Join Date: Sep 2014
Location: Illinois
Posts: 209
Garage
Default

I don't a have a smart phone to make use of that but another simple polarity test for a speaker is to use a battery. 9v or 1.5v will both work but the smaller will produce less movement. Simply put lead from the battery across the speaker terminals. If you're pos/pos and neg./neg. the speaker cone will jump outward. If it's pos/neg. the speaker will jump inward.
toejam likes this.

1 Corinthians 15:57 But thanks be to God! He gives us the victory through our Lord Jesus Christ.

2009 Vision... Lloyd cams, pipes, timing wheel +4, power commander V, gps, xm, centramatics, DARKSIDE
eotsis1 is offline  
post #7 of 10 (permalink) Old 04-17-2016, 11:19 AM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,946
Default

I like that little battery trick don't understand it but I like it

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #8 of 10 (permalink) Old 04-17-2016, 11:40 AM
Lifetime Premium
 
toejam's Avatar
 
Join Date: Aug 2010
Location: Evansville, IN
Posts: 977
Default

Quote:
Originally Posted by eotsis1 View Post
I don't a have a smart phone to make use of that but another simple polarity test for a speaker is to use a battery. 9v or 1.5v will both work but the smaller will produce less movement. Simply put lead from the battery across the speaker terminals. If you're pos/pos and neg./neg. the speaker cone will jump outward. If it's pos/neg. the speaker will jump inward.
Have used that trick many times (9 volt battery) to test polarity.

2013 Anti-Freeze Green XC
Vance & Hines Slip On's
Lloyd's VM1-DR Cams & Timing Wheel
Lloydz Air Filter, Lloydz Rev-Extend
BadBoy Horn, PCV
Gustafsson +4 Windscreen
Picasso Nano PN2.350D Amp
Audison Voce' AV X6.5 Speakers
HMD520 Gorilla Bagger Bars

2010 XC 116 Big Bore - Gone
2006 Hammer - Gone
toejam is online now  
post #9 of 10 (permalink) Old 04-19-2016, 08:58 AM Thread Starter
Lifetime Premium
 
TheMike's Avatar
 
Join Date: Oct 2012
Location: Longmont CO
Posts: 380
Default

That test works to test the speaker but not the wiring to the speaker. In my case I knew the speakers polarity but the bikes wiring was wrong.

2012 #20 NESS Vision DARKSIDE BABY!
Stage 1 w/D&D pipes + lots of Victory add ons. PC-V w/AT, Lloyd's intake, filter, ATS, & Variable Clutch.
2013 Bushtec Entourage in matching Ness color and graphics - See the PAINTED TO MATCH process
Wife rides a 2016 Gunner

LONGMONT COLORADO
TheMike is offline  
post #10 of 10 (permalink) Old 05-25-2016, 09:22 PM
Senior Member
 
eotsis1's Avatar
 
Join Date: Sep 2014
Location: Illinois
Posts: 209
Garage
Default

So, I got a front left and a right rear speaker that squawk. Mostly the right rear. I was gonna pull it to inspect it but there is absolutely no extra wire to pull out to even reach the terminals to pull them off. Both wires are red but perhaps one has a black tracer. Not sure.
Shouldn't there be some extra in there?
My bike has an add in amplifier in the left saddlebag cubbie hole so maybe the wires were changed or the extra was pulled back toward the amp.

1 Corinthians 15:57 But thanks be to God! He gives us the victory through our Lord Jesus Christ.

2009 Vision... Lloyd cams, pipes, timing wheel +4, power commander V, gps, xm, centramatics, DARKSIDE
eotsis1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome