Cruise Control is intermittent - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 8 (permalink) Old 05-07-2012, 10:36 PM Thread Starter
Member
 
Join Date: Jul 2010
Location: Caldwell, Idaho
Posts: 39
Default Cruise Control is intermittent

I am right around 14500 miles on my 2011 CC. I have noticed for the last 3000 miles that my Cruise Control module will turn on but it will not always set. Has anyone else see this happening on there bikes? I talked to a 2008 Vision owner while I was getting my rear tire changed and before I had this start happening and he told me he had his Cruise Control start messing up and it ended being the Master Cylinder going out.

2011 CROSS COUNTRY
pdsmith is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-07-2012, 10:39 PM
Administrator
 
CrossRoads's Avatar
 
Join Date: Sep 2010
Location: OC, CA
Posts: 5,947
Default

Quote:
Originally Posted by pdsmith View Post
I am right around 14500 miles on my 2011 CC. I have noticed for the last 3000 miles that my Cruise Control module will turn on but it will not always set. Has anyone else see this happening on there bikes? I talked to a 2008 Vision owner while I was getting my rear tire changed and before I had this start happening and he told me he had his Cruise Control start messing up and it ended being the Master Cylinder going out.
Check your clutch switch, front brake switch and rear brake switch. One of them is likely not working properly anymore. There's a simple procedure in the service manual on how to test each switch. Good luck.

Please add your bike's year and model to your signature. Here's why.
------------------------------------------------------------------------------
Riding: 2011 Cross Roads & 2016 Springfield
------------------------------------------------------------------------------
---------------------------------------
Blest with victory and peace, may the heav'n rescued land
Praise the Power that hath made and preserved us a nation.
Then conquer we must, when our cause it is just,
And this be our motto: "In God is our trust."
And the star-spangled banner in triumph shall wave
O'er the land of the free and the home of the brave!
CrossRoads is offline  
post #3 of 8 (permalink) Old 05-08-2012, 08:54 AM
Senior Member
 
ALStensby's Avatar
 
Join Date: Apr 2011
Location: Brooklyn Park, MN
Posts: 693
Default

This unlikely the issue, but I'll throw it out there anyhow. Rain or washing the bike will typically cause issues like this as well so if it's been wet recently whenever it wasn't working, that could be the cause as well.

Adam
2011 Victory Cross Roads - His
2014 Indian Chief 'Springfield' - Hers
2013 Honda CB500F
ALStensby is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 05-08-2012, 09:06 AM
Senior Member
 
smoke's Avatar
 
Join Date: Aug 2010
Location: central PA
Posts: 236
Default

Mined turned out to be the throttle cable adjustments. A buddy of mine has had 3 Vic's and said he could get it.

He got it on the First shot. No problem since, about 4000 miles and 8 months ago, including winter here in PA.

Smoke XC
2013 AntiFreeze Green
D&D exhaust, Gust. Smoke +2 Flip or 7" Dk Smoke shield, Kickers with Rockford Fosgate Amp, Vic Pass. Backrest & lots of extra chrome.

2011 Victory Blue XC - Traded
2007 Honda Blue VTX - Traded
smoke is offline  
post #5 of 8 (permalink) Old 05-08-2012, 03:20 PM
Senior Member
 
Join Date: Sep 2010
Location: Florida
Posts: 221
Default

Same with mine, throttle cable adjustment. I'd suggest that first, then go onto the switches. It can be a "bear" when it is an intermittent problem.

2015 XCT Two Tone White/Gray
Ultimate Seat & Backrest
Custom Dynamics Non-Sequential License Plate Frame
Hyper-Lites
Kuryakyn #4178 Windshield Bag
Victory Bag Guards
Custom Dynamic Cool Magic Bullet LED Running Lights
+2" Back Bars
Victory Highway Pegs #2874837 & Z-Bracket
Kuryakyn Sabertooth LED's

Traded for a 2015 Cross Country Tour on 8-31-15
Previous bike was a 2010 Victory Cross Country-Midnight Cherry, had 54,xxx+ trouble free miles. Just needed a change & got a great deal.
rdeerx is offline  
post #6 of 8 (permalink) Old 05-08-2012, 05:45 PM
Lifetime Premium
 
depot picker's Avatar
 
Join Date: Oct 2011
Location: Somewhere. Wherever.
Posts: 2,297
Default

You know it takes it 3 to 5 seconds to come ready before it will set when you turn it on?
depot picker is offline  
post #7 of 8 (permalink) Old 05-08-2012, 06:24 PM Thread Starter
Member
 
Join Date: Jul 2010
Location: Caldwell, Idaho
Posts: 39
Default

I will try the throttle cable 1st. If that doesn't work it is still in Warranty so I will take it to the dealer to check it out. I am aware of how long it takes for the cruise control to work. I have used it plenty of times before the issue started. No issues with cruise control the 1st 11500 miles.

2011 CROSS COUNTRY
pdsmith is offline  
post #8 of 8 (permalink) Old 05-09-2012, 08:38 AM
Lifetime Premium
 
Join Date: Jan 2009
Location: JOCO KS
Posts: 632
Default

Also check at the throttle body plate where the cable is secured (right side, just above and behind the cheese wedge) with two screws on either side. If one or both come loose, it can play havoc with your throttle and cruise.

2011 Silver/black Vision, Ness Big Honkers, Ness Twin Sucker, PC-V w/AT, Lloydz VM1-DR cams, Lloydz Adj Intake, Lloydz Variable Timing Wheel.

2006 110" (133hp/142tq) +nitrous Kingpin (sold)
Gunslinger is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome