got a question looking for help - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 4 (permalink) Old 03-23-2015, 01:52 PM Thread Starter
Member
 
Join Date: Sep 2014
Posts: 33
Default got a question looking for help

took delivery of my 2013 Cross Country, was going over bike and discovered these wires (black wire with green) disconnected. Can anyone tell me what it's for and it should it be connected?

IMG_20150323_142809_846.jpg
vicgjb is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-23-2015, 02:32 PM
Senior Member
 
Kingsrule5's Avatar
 
Join Date: Aug 2014
Location: Tempe,AZ
Posts: 399
Garage
Default

If that is where I think it is those look like the O2 sensor wires.

2014 XC Boss Blue/Gloss Black
Tri-Ovals
Lloydz ATS +4
Lloydz Air Filter
1/4 turn throttle
PCV
PBR300x2+Alpine SPS-510
Goody Lowers
Klock Works windscreen

2006 Suzuki GSXR 600
Kingsrule5 is offline  
post #3 of 4 (permalink) Old 03-23-2015, 08:47 PM
Member
 
Join Date: Aug 2014
Location: Belleville, IL
Posts: 60
Default

O2 sensors. Just took mine off.
dtrow24 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 03-24-2015, 06:04 AM Thread Starter
Member
 
Join Date: Sep 2014
Posts: 33
Default

Thanks, for the help
vicgjb is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome