Issue with 6th gear? - Victory Forums - Victory Motorcycle Forum
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 21 (permalink) Old 07-16-2012, 01:53 PM Thread Starter
Senior Member
 
ALStensby's Avatar
 
Join Date: Apr 2011
Location: Brooklyn Park, MN
Posts: 693
Default Issue with 6th gear?

I wanted to see if anyone else has had this issue. I can't get it to replicate and it seems to be very sporadic in nature so bringing it in to the dealer won't do me any good.

I have a 2011 XR with just under 6000 miles. Purchased it last year new, never had this occur. All fluid levels are fine, oil changed at 5,000, etc.

What happens is I'll shift in to sixth gear and get a bit of a clunk a couple of seconds after followed by a second one about another five or six seconds later. Each time it's occurred (five instances or so in all), I just shifted in to fifth and then back up. No issue from there.

The first time it occurred, it was a nice evening...roughly 75F, had been running maybe 5-10 minutes and was going up hill. Was at a decent clip so shifted up and it happened. But two other times, I'd been riding at least two hours in 90F+ weather and on a level road. So, conditions don't seem to be the trigger.

Any thoughts? Anyone else?

Adam
2011 Victory Cross Roads - His
2014 Indian Chief 'Springfield' - Hers
2013 Honda CB500F
ALStensby is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 07-16-2012, 02:06 PM
Lifetime Premium
 
RedRocker's Avatar
 
Join Date: Jan 2011
Location: South Eastern, CT
Posts: 1,010
Garage
Post

No issue when shifting into 6th gear with my 2011 XC, Adam.

Hopefully, KevinX will read and chime in with his thoughts.

Dave
USCG Retired

2014 Sonic Blue/Silver XCT
Lloydz VM1-DR Cams/ATS/Air Filter/.25 Turn/PCV/Vic BlkTip Tri-Ovals/Tuned by KMC Powersports: 111/112 CR's H/L HID Kit/Glenda LED's/Hyperlites/Stebel Air Horn/Vic Black Billet Floorboards-Primary&Cam Cover


2011 XC-Traded
RedRocker is offline  
post #3 of 21 (permalink) Old 07-16-2012, 02:30 PM Thread Starter
Senior Member
 
ALStensby's Avatar
 
Join Date: Apr 2011
Location: Brooklyn Park, MN
Posts: 693
Default

Quote:
Originally Posted by RedRocker View Post
No issue when shifting into 6th gear with my 2011 XC, Adam.

Hopefully, KevinX will read and chime in with his thoughts.
Just an FYI, it's not when shifting in to sixth gear that's the issue. It's once I'm "in" sixth gear it occurs.

Adam
2011 Victory Cross Roads - His
2014 Indian Chief 'Springfield' - Hers
2013 Honda CB500F
ALStensby is offline  
Sponsored Links
Advertisement
 
post #4 of 21 (permalink) Old 07-16-2012, 02:34 PM
Administrator
 
CrossRoads's Avatar
 
Join Date: Sep 2010
Location: OC, CA
Posts: 5,947
Default

Never had that happen on my '11 XR. Is it just an audible clunk, or are there other symptoms as well?

Please add your bike's year and model to your signature. Here's why.
------------------------------------------------------------------------------
Riding: 2011 Cross Roads & 2016 Springfield
------------------------------------------------------------------------------
---------------------------------------
Blest with victory and peace, may the heav'n rescued land
Praise the Power that hath made and preserved us a nation.
Then conquer we must, when our cause it is just,
And this be our motto: "In God is our trust."
And the star-spangled banner in triumph shall wave
O'er the land of the free and the home of the brave!
CrossRoads is offline  
post #5 of 21 (permalink) Old 07-16-2012, 02:49 PM
Senior Member
 
Rajder's Avatar
 
Join Date: Aug 2011
Location: Tulsa, OK
Posts: 329
Garage
Default

I sporatically have similar issues with 6th gear as well. It only happens very rarely so I would never be able to reproduce it at a dealership. But every so often I'll shift into 6th and I'll get kind of jerking motion and clunking noise that seems like the bike is jumping between 5th and 6th gears. To stop it I usually just pull in on the clutch and pull up on the gear shift like I am trying to shift into a higher gear. That always stops it from happening for me.

I have a theory that maybe the dogs on 6th gear are made in such a way that if you don't get 100% full engagement then you can get some popping in and out of gear or some weird noises associated with 6th gear. Obviously I can't prove that but that is what it seems like is happening to me.

I have 10,000 miles on the bike and it has happened to me less than 10 times. And it seems like it happened more often in the first 6000 miles because I can't remember the last time it happened. I know it's something that I would never be able to take to a service department and replicate so I haven't even inquired about getting it fixed. And it doesn't happen often enough for me to really care all that much about it. But it would be interesting to know if Kevinx knew anything about it.

2011 Cross Country
-Cee Baileys Windshield & Lowers. Victory Lower Bag Rails, Driver And Passenger Backrests.
-RPW Exhaust, Lloydz Air Filter, VM1 Cams, ATS (Timing Wheel), 1/4 turn throttle & IAV. PCV with Custom Tune by Coweta Customs.

105.2 HP & 127 Ft-Lbs on a Dynostar (Eddy Current) Dyno.
Rajder is offline  
post #6 of 21 (permalink) Old 07-16-2012, 02:57 PM
Senior Member
 
RICZ's Avatar
 
Join Date: Sep 2010
Location: Portland,Oregon
Posts: 12,057
Default

To be a Buttinski here, I'll toss these out to ya....
+ Are you shifting at 3500 rpm +?
+ Do you preload the shifter?
+ Is the clutch cable adjustment correct?
Anything else is more than I know and hopefully KevinX is eavesdropping and will salve our inquiring minds.

2010 Midnight Cherry XR. 7Jurock, Lloydz AF, ATS, AFR tuned VFCIII, IAV, and T-6 and locally repacked pipes = big smiles. SOLD to a dear friend, so it's still in the family."
2017 Spyder F3 Limited - keeps this old guy in the wind and riding with friends.
Cure that ugly stand up license plate with the cheapest and best laydown bracket. Click this:
https://www.victoryforums.com/11-ven...t-x-bikes.html
RICZ is offline  
post #7 of 21 (permalink) Old 07-16-2012, 02:58 PM Thread Starter
Senior Member
 
ALStensby's Avatar
 
Join Date: Apr 2011
Location: Brooklyn Park, MN
Posts: 693
Default

Quote:
Originally Posted by CrossRoads View Post
Never had that happen on my '11 XR. Is it just an audible clunk, or are there other symptoms as well?
Read Rajder's reply...that's pretty much exactly the feeling. One of the times, I do recall not feeling like I really got a full engagement in to sixth...so wondering that could be it.

Adam
2011 Victory Cross Roads - His
2014 Indian Chief 'Springfield' - Hers
2013 Honda CB500F
ALStensby is offline  
post #8 of 21 (permalink) Old 07-16-2012, 03:09 PM
Administrator
 
CrossRoads's Avatar
 
Join Date: Sep 2010
Location: OC, CA
Posts: 5,947
Default

As RICZ mentioned, I would check the clutch cable to make sure it's adjusted correctly before pursuing this any further.

Please add your bike's year and model to your signature. Here's why.
------------------------------------------------------------------------------
Riding: 2011 Cross Roads & 2016 Springfield
------------------------------------------------------------------------------
---------------------------------------
Blest with victory and peace, may the heav'n rescued land
Praise the Power that hath made and preserved us a nation.
Then conquer we must, when our cause it is just,
And this be our motto: "In God is our trust."
And the star-spangled banner in triumph shall wave
O'er the land of the free and the home of the brave!
CrossRoads is offline  
post #9 of 21 (permalink) Old 07-16-2012, 03:24 PM
irv
Senior Member
 
irv's Avatar
 
Join Date: Feb 2012
Location: mt morris il
Posts: 1,071
Default

i have had it happen a few times taking off in first gear
too. like something was engaging and then did.

2011 cross roads, crimson red, speedo reflash,
forged bars,bag bars,tach,driver and pass backrest[vic]
vic luggage rack and lowers,iso grips,2" pullbacks
hard bags,xc adj pass footrests, color keyed side
chin fairings. 7 jurock custom made windshield.
ultimate seat, hid low beams, timing wheel back in,
and of course, a ric z laydown license bracket.[5
mph faster].
irv is offline  
post #10 of 21 (permalink) Old 07-16-2012, 06:46 PM
Senior Member
 
ammo_umb's Avatar
 
Join Date: Sep 2010
Location: Utah
Posts: 2,699
Default

Is it happening with cruise on, with cruise off or both? If it's just with cruise on it's probably struggling because you're going up hill. If it's with cruise off it may be gear lash.

2011 and newer transmisions were redesigned and have considerably less gear lash then older transmissions but with low RPM combined with low load you may be feeling the little bit of lash that's left.

Retired USAF, IYAAYAS!

2008 V-Star 1100 Custom Bobber project

2011 Crimson XR with Forged Highway Bars / Hard Bags / Passenger Backrest, Ness parts including Smooth Layback Plate Frame/Mount / Rad 3 Mirror / deep cut grips / drivers floorboards /shifter peg / brake peg / passenger pegs. Witchdoctor black rack, Lloydz filter / timing wheel / VFC III, 7Jurock windshield, Drag Specialties seat.
ammo_umb is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome