Am I missing something on the X1 stereo... - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 7 (permalink) Old 07-12-2015, 12:06 AM Thread Starter
Member
 
steveg56's Avatar
 
Join Date: Oct 2012
Posts: 91
Default Am I missing something on the X1 stereo...

Coming from a 2014 Harley Street Glide and not too impressed with the X1 stereo. Once I get to 11 it does not get any louder from 11-20. Do I need to adjust the gain in the fairing? Is there a setting I'm missing? Any suggestions...

2015 Magnum X1, AF, PTS, Vance and Hines Hi Outputs, PCV, AT-300
steveg56 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-12-2015, 06:08 AM
Lifetime Premium
 
LILMAGS500's Avatar
 
Join Date: Apr 2013
Location: Peoples Republic of Massachusetts
Posts: 9,684
Garage
Default

Maybe you need to turn up your hearing aids instead ...

2014 Cross Country
2014 XC , Lloyds A/F , Timing Wheel +4 , PCV , Miller Mufflers , 1/4 Turn Throttle Ring , Dyno Tuned by KMC Powersports 98HP 113 TQ
LILMAGS500 is offline  
post #3 of 7 (permalink) Old 07-12-2015, 09:46 AM
Senior Member
 
Join Date: Jul 2014
Posts: 1,125
Default

The auto volume is probably on high, so its probably maxed out then
vcc14 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 07-12-2015, 12:27 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,949
Default

turn on AVC set to low. you'll not hear the difference till your riding above 30mph

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #5 of 7 (permalink) Old 07-12-2015, 10:26 PM Thread Starter
Member
 
steveg56's Avatar
 
Join Date: Oct 2012
Posts: 91
Default

Thanks for the tip...I'll give it a try.

2015 Magnum X1, AF, PTS, Vance and Hines Hi Outputs, PCV, AT-300
steveg56 is offline  
post #6 of 7 (permalink) Old 07-13-2015, 08:12 AM
Senior Member
 
skullsessions's Avatar
 
Join Date: Jul 2011
Location: Houston/Katy
Posts: 244
Garage
Default

Are the folks advising on this thread implying that having the AVC set to HIGH limits the power output of the amp until speed is acquired, and that changing it to LOW will allow the amp to put out more power when the bike is not moving?

Perhaps the head unit in the X1 is different than the one in my 2011. Because the one in my bike doesn't do anything except turn up the stereo at speed. And the AVC setting on my bike has no effect on the stereo output when I turn it up manually. It still gets loud. It's not limited in any way.

2013 Cross Country (Houston/Katy Texas)

People think I am too patronizing. (That means I treat them as if they're stupid.)
skullsessions is offline  
post #7 of 7 (permalink) Old 07-15-2015, 11:48 PM
Senior Member
 
grh450's Avatar
 
Join Date: Nov 2010
Location: Gold Canyon,AZ
Posts: 597
Garage
Default

There is no gain adjustment
Mine goes WAY louder from 11 to 20

1983 Yamaha YZ 490
2011 KTM 350 SX
2015 X1
2015 MAGNUM-TRADED
2013 Cross Country-TRADED
2008 Kingpin-TRADED
2005 Vegas Anniversary-TRADED
Gold Canyon, AZ
grh450 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome