Need radio info - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 5 (permalink) Old 07-15-2015, 05:54 PM Thread Starter
Junior Member
 
NuclearCross's Avatar
 
Join Date: Jan 2015
Location: Winnipeg,MB Canada
Posts: 10
Default Need radio info

Hey everyone, I need some help with my radio in my bike. When riding the bike and listening to the iPod, the radio will periodically switch from AUX to iPod. I took it to the dealer and they tried a radio that was sent right from radio sound inc to the dealer but it did not work. It was also manufactured in 2011, the radio in the bike was manufactured in 2012. I rang out the wiring harness and its serviceable and I received a new iPod connector from the dealer and still have the problem of radio switching. If anyone who has a 2014 or 2015 XC, can you check your radio for me under the fairing. The part number of the radio is 2411677 and the manufactures date is listed right underneath that. If anyone has had this issue what was the fix? Radio replaced? do the radios require a certain file format on the iPod? Any and all info is greatly appreciated.
NuclearCross is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-15-2015, 06:33 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,949
Default

do you have the 30 pin ipod connector. Is your radio on AUX and then it loose the ipod connection. I have read where some ipods will not work with the radio. Some ipods will lock up and if they do there junk
they say 3rd generation and the 5th one are the best if I remember correctly

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #3 of 5 (permalink) Old 07-15-2015, 06:40 PM
Lifetime Premium
 
LILMAGS500's Avatar
 
Join Date: Apr 2013
Location: Peoples Republic of Massachusetts
Posts: 9,684
Garage
Default

If I stop for gas or shut my bike off for a minute or two , when I start it back up my Ipod doesn't work and it switches to aux , pisses me off , I have to dig the Ipod out of my bag , unplug it and plug it back in to work , its BULLSHIT !!!!!!

2014 Cross Country
2014 XC , Lloyds A/F , Timing Wheel +4 , PCV , Miller Mufflers , 1/4 Turn Throttle Ring , Dyno Tuned by KMC Powersports 98HP 113 TQ
LILMAGS500 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 07-15-2015, 07:42 PM Thread Starter
Junior Member
 
NuclearCross's Avatar
 
Join Date: Jan 2015
Location: Winnipeg,MB Canada
Posts: 10
Default

it is the 30 pin connector, sometimes if I switch it to FM and listen to that for a bit and switch it back it sometimes works
NuclearCross is offline  
post #5 of 5 (permalink) Old 07-18-2015, 05:02 PM
XtC
Junior Member
 
Join Date: Jun 2013
Location: Dixon, IA
Posts: 11
Default

I had a similar issue with mine. Ipod would play through AUX mode and not ipod mode. I was unable to control the ipod from the handlebar controls either. After chasing wires for half a day I plugged my son's ipod into it and it worked fine. Turns out I have a bad pin in my ipod.

2013 Cross Country, Suede Nuclear Sunset
XtC is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome