Ipod in saddlebag - Victory Forums - Victory Motorcycle Forum
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 12 (permalink) Old 01-26-2013, 09:39 PM Thread Starter
Senior Member
 
sand man's Avatar
 
Join Date: Dec 2012
Location: Abilene, Tex.
Posts: 167
Garage
Default Ipod in saddlebag

Sometimes my Ipod Nano will not communicate with my '13 XCT. For some reason every once in a while when I start my bike the Ipod will not play and the Victory audio will not change the song or volume of the Ipod. And, the Ipod volume control will automatically reduce so I can not hear max. volume without stopping get the Ipod out of the left saddlebag and turn it up manually. Anyone else have these problems with '13 XCT not communicating with Ipod. Thanks

2011-12-13 Pres. Abilene Roadriders
His: 2015 Victory Cross Country Tour
Well Equiped
Hers: 2015 Gunner
Nicely Equiped

Last edited by sand man; 01-26-2013 at 09:48 PM.
sand man is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 01-27-2013, 01:18 AM
Lifetime Premium
 
BThomas's Avatar
 
Join Date: Sep 2012
Location: Portland, OR
Posts: 489
Default Ipod in saddlebag

Quote:
Originally Posted by sand man View Post
Sometimes my Ipod Nano will not communicate with my '13 XCT. For some reason every once in a while when I start my bike the Ipod will not play and the Victory audio will not change the song or volume of the Ipod. And, the Ipod volume control will automatically reduce so I can not hear max. volume without stopping get the Ipod out of the left saddlebag and turn it up manually. Anyone else have these problems with '13 XCT not communicating with Ipod. Thanks
My 2012 xc works great. Have you tried another ipod to make sure its not an issue with your Nano? My old ipod used to "lock up" for a few minutes at a time (for no apparent reason) on my VFR which is why i asked... I am currently using an old school 80G ipod video on this bike.


Sent from Motorcycle.com App

2012 Cross Country--trunk at times, stereo/amp upgrade, Madstad Windshield bracket, old-man style heated seat/grips, RPW Exhaust/Lloydz ATS and filter, PCV/AT, Cycleops Cheese, side covers and primary insert, soft lowers, a bit of chrome...
BThomas is offline  
post #3 of 12 (permalink) Old 01-27-2013, 04:06 AM
Lifetime Premium
 
BBob's Avatar
 
Join Date: Aug 2010
Location: NW AZ
Posts: 12,911
Garage
Default

Seems like I remember the XC's not handling the Nano's very well or maybe that was the other one you shake... The iTouch has worked perfectly for me except when it got up over 120 degrees out.
BBob is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 01-27-2013, 07:51 AM
Senior Member
 
Join Date: Oct 2009
Location: Bay Arkansas
Posts: 269
Default Ipod in saddlebag

I was having similar problems with my iPhone.. Someone here suggested to turn it off and back on again.. I thought Pffft that can't be it but I did it and it fixed my problem. Not sure if the iPod would have the same problem though.


Sent from Motorcycle.com Free App

Victorypotamus
Milesx is offline  
post #5 of 12 (permalink) Old 01-27-2013, 10:17 AM
Senior Member
 
RonBou's Avatar
 
Join Date: Apr 2011
Location: Farmington, CT
Posts: 381
Garage
Default

I use a nano in my 2012 XCT and it has always worked fine. Of course I am using my ipod in the left lower pod of my bike. The 13 is different? Or do you like it better in the saddlebag?

As someone else suggested try someone elses ipod and see what happens.

If you have the same problem with a second ipod I would bring the bike back to the dealer and let him diagnose the problem. The radio mighht need a reflash or something.

Let us know what the outcome is.

Ron

2012 Victory Cross Country Tour (Stage 1)
2011 Victory Cross Country (traded in on XCT)
2009 Triumph Rocket III Touring (traded in on XC)
1998 Valkyrie Tourer (Hydralocked - sold as is)
1966 Honda 305 Dream (for sale)
1967 Honda 305 Scrambler (project)
1982 Honda CB900 Custom (need to put back together)

Last edited by RonBou; 01-27-2013 at 10:20 AM. Reason: added a sentence
RonBou is offline  
post #6 of 12 (permalink) Old 01-27-2013, 10:22 AM
Member
 
Join Date: Dec 2012
Posts: 60
Default New Nano

After reading about some problems with older units, I bought the "new" Nano (found it cheaper on Amazon than Apple), bit the bullet on the 30 pin adapter, and it all works perfect. Hope this helps.

Glenn
Tucson, Arizona
1969 ish Kawasaki 500
1972 Suzuki 750 water cooled
1973 Norton 850 Commando
1976 ish Yamaha 750 Virago
1999 Harley Davidson 883 Sportster
1995 Harley Davidson Super Glide
2007 Honda ST 1300
(all of the above sold, unfortunately)
2013 Victory XC Blacked Out Red
...and a couple old airplanes in there too.
Owner, www.RVairspace.com
retpd2001 is offline  
post #7 of 12 (permalink) Old 01-27-2013, 10:55 AM
Senior Member
 
Pckrfan's Avatar
 
Join Date: Aug 2012
Location: London, Ontario Canada
Posts: 636
Default

Mine is an older model Nano too and mine behaves the same... Sometimes it works and sometimes it doesn't...

2013 AG-XC:
Gustafsson +2 Euro Flip
JWSpeaker 8695 LED Headlight
Ma Vic (Black Tri-Ovals/S1 Package, pull backs, derby covers,
heated seat, bag bars, shorty antennae)
Ness Rad III mirrors, Avon heated grips, Wolo Bad Boy air horn
RICZ's LD PL8 bracket and lotsa blacked out stuff
GOODY'S fork mounted lowers (3M'd)
Bag graphics & inner fairing, Bad Boys Design Peoria, AZ.

Artificial intelligence is absolutely 100% NO MATCH...............for natural stupidity!
Pckrfan is offline  
post #8 of 12 (permalink) Old 01-27-2013, 11:43 AM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,949
Default

Go to your dealer and have radio re flashed. Take the time and plug your ipod into computer and go threw to see if its good.
Radio re flash should do it

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #9 of 12 (permalink) Old 01-27-2013, 09:30 PM Thread Starter
Senior Member
 
sand man's Avatar
 
Join Date: Dec 2012
Location: Abilene, Tex.
Posts: 167
Garage
Default Lock Nano Face

Quote:
Originally Posted by Pckrfan View Post
Mine is an older model Nano too and mine behaves the same... Sometimes it works and sometimes it doesn't...
On my Ipod Nano under, "settings", I locked my dial, that seems to help so far. Thanks for all responses.

2011-12-13 Pres. Abilene Roadriders
His: 2015 Victory Cross Country Tour
Well Equiped
Hers: 2015 Gunner
Nicely Equiped
sand man is offline  
post #10 of 12 (permalink) Old 01-28-2013, 12:37 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,949
Default

The software that runs on the radio and other parts of the communication system and controls the iPod can be updated. First check what version you have loaded on your Vision. Here are Vision-Rider Spocks' instructions for determining the Software and Hardware versions running on your Vision's communication equipment.
Go to the Radio System Diagnostic menu by following the instructions below.
1. Turn the ignition switch to ACC and turn the radio off (Victory Motorcycles is shown on display) 2. Turn ignition switch OFF. 3. Turn ignition switch back to ACC. 4. PRESS & HOLD the #1 preset button and MODE button while turning the radio power ON. 5. The diagnostics mode is entered. Press MODE to toggle through the diagnostic functions. To exit diagnostics press Power button.
My 2008 Vision is currently running with: Radio SW 5.12A HW 4 If you have issues with your iPod on the Vision have your software updated at your dealership.

Yes it says vision but it should be the same for your model

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome