Cruise Control HELP! - Victory Forums - Victory Motorcycle Forum
 2Likes
  • 1 Post By visionjohnny
  • 1 Post By necoachbw
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 6 (permalink) Old 05-27-2016, 08:54 PM Thread Starter
Senior Member
 
necoachbw's Avatar
 
Join Date: Apr 2012
Location: Nebraska
Posts: 205
Default Cruise Control HELP!

I had new 2" Pullback handlebars put on my 14 XC today and on the way back home the cruise would not engage and then it did, and then it didn't. I never had this trouble before. I notice when I turn on the cruise the little dial quickly flashes on and then off. I never noticed this before either. Anyone have any ideas on what might cause this problem. Going to call the mechanic on Tuesday he was already gone when I called back with the problem.

Nebraska
2014 Tequila Gold Cross Country

Last edited by necoachbw; 05-27-2016 at 08:57 PM.
necoachbw is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-27-2016, 09:14 PM
Lifetime Premium
 
NOEMTZ's Avatar
 
Join Date: Jul 2009
Location: TEXAS
Posts: 1,565
Garage
Default

If bars put on, my first suspicion would be cables too tight. Check for sufficient throttle slack on pull and push cables.

Best bet is, If you can, put it in diagnostic mode, and verify each function and back that up by verifying voltages to each of those circuits at the plug going to servo.

www.noemtz.com
Parts & Accessories, Grips, Pegs,Tail Lights, Clear Signal Lenses, Clutch Cable Repair Kits, Custom Tank Badges, Brake Pads, Led Conversions and installation, 12 Volt Adaptors, Chrome, Dyna Beads Wheel Balancing, Heel Blades, Kickstand extensions and much more!

"I Would Rather Die On My Feet, Than Live On My Knees...Emiliano Zapata - 1910"
I DONT PICK SIDES, GO WITH THE FLOW, OR PUT UP WITH BULLSHIT.
I RELY SOLELY ON MYSELF, BEAUSE I HAVE MY OWN BACK. NOEMTZ - 2010
NOEMTZ is offline  
post #3 of 6 (permalink) Old 05-27-2016, 10:14 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,946
Default

when sitting on bike cable closes to you is to tight
Pauljp likes this.

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 05-28-2016, 06:39 AM Thread Starter
Senior Member
 
necoachbw's Avatar
 
Join Date: Apr 2012
Location: Nebraska
Posts: 205
Default

Thanks guys for the information. I had a 12 cross roads and put the 2" pullbacks on it and I remember guys saying the cables had to be rerouted so the stock cables would fit without having to change them.. I will give the mechanic a call on Tuesday.

Nebraska
2014 Tequila Gold Cross Country
necoachbw is offline  
post #5 of 6 (permalink) Old 05-28-2016, 06:40 AM
Lifetime Premium
 
Pauljp's Avatar
 
Join Date: Feb 2014
Location: Gatineau Quebec Canada
Posts: 628
Garage
Default

Yeah, as everyone above is saying, my first guess is the Push cable (the one closest to you when sitting on the bike) is too tight causing your cruise throttle switch to cancel the operation.
Easy way to test this is to turn the bars hard left and look at the front right side of the tank, just inside the curve where it goes around the frame. You will see two small single wire connectors sticking straight up.
These are the connectors to the throttle switch. Simply disconnect one or both. Then take it for a spin and see if it is still acting up.
If your cruise is functioning normally again then the Push cable is too tight and activating the switch.
Simply readjust your cable so you have the proper amount of play and reconnect your switch.

Paul
Gatineau Quebec, Canada

2014 Victory Cross Country Tour Black
- Watch my Victory videos here

2012 Triumph Bonneville Black (Sold Feb 2017)
- Watch my Triumph videos here
Pauljp is offline  
post #6 of 6 (permalink) Old 05-28-2016, 05:29 PM Thread Starter
Senior Member
 
necoachbw's Avatar
 
Join Date: Apr 2012
Location: Nebraska
Posts: 205
Default

I want to thank you guys who replied to my cruise control situation. I believe my cables are too tight. I did what Pauljp suggestions and unplugged one of the connectors under the tank and went for a ride and the cruise engaged, resumed just like it should so I am withguys the push cable is too tight. So I will call the shop on Tuesday and see when the mechanic can get me in to adjust the cable. Thanks again everyone. If you ever ride through Nebraska don't hesitate to let me know so I can buy you a drink of something. Ride Safe All.
wspollack likes this.

Nebraska
2014 Tequila Gold Cross Country

Last edited by necoachbw; 05-28-2016 at 05:46 PM. Reason: information
necoachbw is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome