Victory Radio Questions - Victory Forums - Victory Motorcycle Forum
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 17 (permalink) Old 07-25-2016, 11:53 AM Thread Starter
Member
 
Join Date: May 2011
Location: GJ-CO
Posts: 80
Default Victory Radio Questions

Noob question time -

1) So intermittently my Bluetooth "skips" reminds me of an old CD player.
Anyone have this issue or suggestions?

2) Yesterday my radio wouldn't come on at all. I had to turn the bike off and back on 4 times to get "Victory" to be displayed and the radio to come on.
Anyone have this issue or suggestions?
Vegas8Ball is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 07-25-2016, 12:41 PM
Lifetime Premium
 
Travis P's Avatar
 
Join Date: May 2013
Posts: 4,498
Default

When you shut your bike off... Do you use the key or the kill switch?
Travis P is offline  
post #3 of 17 (permalink) Old 07-25-2016, 12:58 PM Thread Starter
Member
 
Join Date: May 2011
Location: GJ-CO
Posts: 80
Default

I followed the manual and use the Kill Switch and then the key.
Vegas8Ball is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 07-25-2016, 01:01 PM
Lifetime Premium
 
Travis P's Avatar
 
Join Date: May 2013
Posts: 4,498
Default

Why do you use Bluetooth and not the supplied iPhone connection? Have you tried using it?
Travis P is offline  
post #5 of 17 (permalink) Old 07-25-2016, 01:16 PM Thread Starter
Member
 
Join Date: May 2011
Location: GJ-CO
Posts: 80
Default

I have not tried the connection. The bike came with Bluetooth so I figured it was way cooler and easier to use. I can try the AUX and see if it works (I need a bigger pouch for my 6+, lol)
Vegas8Ball is offline  
post #6 of 17 (permalink) Old 07-25-2016, 02:28 PM
Senior Member
 
beard_life's Avatar
 
Join Date: Jun 2015
Posts: 101
Default

Could it be either a loose connection behind the fairing or possibly loose battery? Maybe even at the fuse?


Sent from Motorcycle.com Free App
beard_life is offline  
post #7 of 17 (permalink) Old 07-25-2016, 10:32 PM
Senior Member
 
djh3's Avatar
 
Join Date: Oct 2015
Location: Central Fl
Posts: 1,096
Default

I Pod adapter has nothing to do with BT far as I can figure out. I pod will play over speakers if no BT is available. I have not had the reset thing have to be done, Maybe try shutting off with just key, thats the way I do it. No skipping when I use my BT but I built my own cables and I'm using a different BT transmitter than the SENA. Now If you are talking about sending a BT signal from phone-Ipod to the bike stereo I missed that part. Far as I knew BT transmitted to a SENA type headset.

2013 XCT added Jan 2015
pull back bars, passenger arm rests, HID Low beam, Silverstar Ultra headlight high beam,Drag Specialties Pillow Top seat with driver backrest. Glasspack mod Mufflers.
2009 Royal Star Venture-Traded Jan 2016

Trailers are for when it's broke aint it?
djh3 is offline  
post #8 of 17 (permalink) Old 07-26-2016, 07:09 AM Thread Starter
Member
 
Join Date: May 2011
Location: GJ-CO
Posts: 80
Default

This is just to play music - iPhone 6+ to BT on the Magnum - it intermittent - something I will just have to tinker with I think.

As for shutting the bike down, I will give it a try with the key only - I have read on several other forums (different brands) that using the key is the correct way to do it, just leave the Run/Stop switch in the Run position. The manual says to use the Run/Stop, but we will see if this has any affect on this issue as the radio comes on and off with the key and has nothing to do with the Run/Stop switch.

No worries I am sure that this may all be heat related, as the sun moved while I was in side and the bike was sitting in 105* ambient temp sun shine for my guess about 2 hours.......

Current
2015 - Magnum X1
Past
2008 - Kawasaki MeanStreak SE 1600
2011 - Vegas 8-Ball
2009 - GSXR 600
2008 - Yamaha Warrior 1700
Vegas8Ball is offline  
post #9 of 17 (permalink) Old 07-26-2016, 11:56 AM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,949
Default

Kevinx has said using the kill switch to much can screw up the TPS

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #10 of 17 (permalink) Old 07-26-2016, 02:11 PM Thread Starter
Member
 
Join Date: May 2011
Location: GJ-CO
Posts: 80
Default

Looks like I will be using the KEY only to start and stop the machine - just to see what affect this has. I know others have stated the same thing - "only use the key and use the kill only for emergencies."

Current
2015 - Magnum X1
Past
2008 - Kawasaki MeanStreak SE 1600
2011 - Vegas 8-Ball
2009 - GSXR 600
2008 - Yamaha Warrior 1700
Vegas8Ball is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome