Idle - Victory Forums - Victory Motorcycle Forum
 4Likes
  • 1 Post By BP6666VR
  • 1 Post By 53canuck
  • 1 Post By visionjohnny
  • 1 Post By BP6666VR
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 7 (permalink) Old 09-16-2016, 10:45 PM Thread Starter
Lifetime Premium
 
Join Date: Nov 2014
Location: Oak Grove Mo.
Posts: 70
Garage
Default Idle

Just recently when I start my bike it is idling at 1500 rpm until I let it sit and warm-up for about 5 minutes or ride it a mile or two before it is back to normal. Has anyone ever had this happen to them and this just started doing this within the last month

Thank you,

Chad
2011 Cross Country
Imperial Blue,HotVic Slip-ons,Vicbagger Tips,
10" Ape Hangers,Cycle Sound Speakers W/Pucks
Witch Doctor Lower Wind Deflectors,Witchdoctor
Beacon LED Headlight,Lloydz Adjusting Timing
System,Lloydz High Flow Air Filter,Lloydz Fuel
Controller Gen3
tmracing502 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-17-2016, 12:06 AM
Lifetime Premium
 
BP6666VR's Avatar
 
Join Date: Dec 2013
Location: World Citizen = A peaceful and peacemaking individual, both in daily life and contacts with others
Posts: 5,981
Default

yup Vic's are designed that way ... good of you to ask buy the way.

Andre
@
TaPaTaLk
tmracing502 likes this.

JACKPOT 2013 orange MADNESS :-) *HOH-VM1-DR*TachoMeter*PowCom-5*AutoTune*ATS*TorTube & (IAC) & nitro*Swept exhaust*LYNDALL & EBC brakes Front & Rear*Stainless Beads*Fwd Contr 4" *2 x Bad Boy Air Horn*Seven Color Lizard*NGK plugs*Blue Spark Plug Wir*Victory Oil*KN Oil filter*Oil Analysis*Clutch Cover*Kickst Repl Rubb*Invisble-A-Key*L.E.D. Batt. Gauge*Pulsating Brake Light*VictoryHID*Lice Bracket OVAL*BoltKit-Chrome*

Cross Country Tour 2014 [B]
BP6666VR is offline  
post #3 of 7 (permalink) Old 09-17-2016, 10:04 AM
Senior Member
 
Join Date: May 2013
Location: Left Coast, Canada
Posts: 885
Default

Mine starts and runs at 1100 when cold then drops to under 900 when warm. On any piece of equipment any sudden change in normal operation as you indicated means something needs attention.

On our bikes there's a few things. Throttle cables, ECU, fuel controller, wiring, voltages, TPS, vacuum lines, oxygen sensors, etc that could contribute to the change.

Your task grasshopper, is isolating and finding out which one.

It's a Vic so that means start with the power. Source and returns all clean and tight. After that I'd be looking for the easy stuff like sticky throttle parts and air leaks.
tmracing502 likes this.

Not all those who wander are lost.

2011 Kingpin

Last edited by 53canuck; 09-17-2016 at 10:12 AM.
53canuck is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 09-17-2016, 10:08 AM
Member
 
Join Date: May 2016
Posts: 33
Default

My XC (2012) does not do this. It starts at 1K and stays there at idle. I bought the bike from the first owner and it had a Power Commander installed - and custom pipes. Would this have something to do with it? I don't know much about the PC yet...

Sent from my STV100-1 using Tapatalk
SpecialK is offline  
post #5 of 7 (permalink) Old 09-17-2016, 12:03 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,949
Default

as for your high idle it ok if it does. Just let the motor warm up. When sitting on bike with left hand feel the rear cylinder. You can feel the heat build up to the head. When it gets warm to the touch you're good to go. Not before then
tmracing502 likes this.

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #6 of 7 (permalink) Old 09-17-2016, 12:26 PM
Lifetime Premium
 
BP6666VR's Avatar
 
Join Date: Dec 2013
Location: World Citizen = A peaceful and peacemaking individual, both in daily life and contacts with others
Posts: 5,981
Default

Quote:
Originally Posted by SpecialK View Post
My XC (2012) does not do this. It starts at 1K and stays there at idle. I bought the bike from the first owner and it had a Power Commander installed - and custom pipes. Would this have something to do with it? I don't know much about the PC yet...

Sent from my STV100-1 using Tapatalk
same2 here mate, when i bought the bike new it had the High idle and automatically dropped down after a few minutes

now it doesn't do that anymore ...
oh well let's just say it's a Victory ?


Andre
@
TaPaTaLk
tmracing502 likes this.

JACKPOT 2013 orange MADNESS :-) *HOH-VM1-DR*TachoMeter*PowCom-5*AutoTune*ATS*TorTube & (IAC) & nitro*Swept exhaust*LYNDALL & EBC brakes Front & Rear*Stainless Beads*Fwd Contr 4" *2 x Bad Boy Air Horn*Seven Color Lizard*NGK plugs*Blue Spark Plug Wir*Victory Oil*KN Oil filter*Oil Analysis*Clutch Cover*Kickst Repl Rubb*Invisble-A-Key*L.E.D. Batt. Gauge*Pulsating Brake Light*VictoryHID*Lice Bracket OVAL*BoltKit-Chrome*

Cross Country Tour 2014 [B]
BP6666VR is offline  
post #7 of 7 (permalink) Old 10-14-2016, 11:30 AM
Member
 
Sergbutton's Avatar
 
Join Date: Jun 2016
Location: Eldersburg, MD
Posts: 42
Garage
Default

I have a high idle issue on my bike that does not go away after it warms. It starts at 1100 rpm, I let it warm for as much as 5 minutes, when I ride off and come to the first stop sign at the end of my street it is at 1500-1600 rpm.

It just started doing it about a week ago.

Checked:
Throttle cables have the proper slack and no binding.
Carb cleaner test to check for leaks on the boots and vacuum hoses - no change
Tried a Idle Air Control valve reset that I found on here

I have a feeling it might be the IAC has failed but I would like to test it before I spend a $100 on a replacement.

Does anyone have a suggestion on how I could test it? Did try to disconnect the wiring to the valve (check engine light comes on) and it did the same thing, that is why I am leaning towards the control valve being bad.

2008 Victory Vision Tour
VFC III
Timing wheel +6
Stage 1 Exhaust and top Filter
1/4 turn
Eldersburg, MD
Sergbutton is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome