IPod problems - Victory Forums - Victory Motorcycle Forum
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 13 (permalink) Old 03-07-2011, 04:47 AM Thread Starter
Senior Member
 
dirtdobber's Avatar
 
Join Date: Oct 2010
Location: Sand Mountain
Posts: 528
Garage
Default IPod problems

Went for a ride several days ago and the IPod did not come on. Had to turn it on manually (by the IPod itself). Now if I stop for fuel it comes on like it did. After about 1 hour I have to turn it on manually. The IPod was purchased just for the XC, so it is almost new. checked all connectors. It seems the bike is not charging the battery.
any ideas

2011 Cross Country
If everything fails read the instructions

Last edited by dirtdobber; 03-07-2011 at 11:10 AM.
dirtdobber is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 03-07-2011, 11:08 AM Thread Starter
Senior Member
 
dirtdobber's Avatar
 
Join Date: Oct 2010
Location: Sand Mountain
Posts: 528
Garage
Default

Okay I found that the IPod is charging. Must be something with the extension or IPod plug.
When the switch is turned off the IPod turns off like normal but when the switch is turned on the IPod is not getting a signal.
Later on I will hook up the IPod with the plug directly to the connector in the fairing.
This should tell 1 of 3 things, Bad extension or radio malfunction or IPod plug.

2011 Cross Country
If everything fails read the instructions

Last edited by dirtdobber; 03-07-2011 at 11:12 AM.
dirtdobber is offline  
post #3 of 13 (permalink) Old 03-07-2011, 01:13 PM
Senior Member
 
warr110r's Avatar
 
Join Date: Oct 2010
Location: Vegas Baby!!
Posts: 169
Garage
Default

Let us know...My Ipod started acting a little funny the other day. I have not had a chance to trouble shoot yet though.

2011 Blue Cross Country
Arlen Ness RAD III Mirrors
Bassani 4" Mufflers
Stablemate:
2002 Yamaha Warrior
110 C.I. Patrick Racing Kit
Waay too many other Mods
warr110r is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 03-07-2011, 03:10 PM Thread Starter
Senior Member
 
dirtdobber's Avatar
 
Join Date: Oct 2010
Location: Sand Mountain
Posts: 528
Garage
Default

Mine started last week, at first it would lose it's conductivity and go off and I would have to reset it with the controls on the bars by going to FM and then back to the IPod.

2011 Cross Country
If everything fails read the instructions
dirtdobber is offline  
post #5 of 13 (permalink) Old 03-07-2011, 03:54 PM
Administrator
 
CrossRoads's Avatar
 
Join Date: Sep 2010
Location: OC, CA
Posts: 5,947
Default Reset IPOD to factory defaults.

While I don't run an IPod on my bike, I have had similar problems with my IPod. I believe these are known issues with the Ipod power connectivity. If you don't have your Ipod customized to a point where you don't want to change anything, try resetting it to factory defaults and see if that eliminates the problem. It fixed my IPod connectivity problem, and it might fix it for you as well. This might be a good thing to try before you go any further.

Please add your bike's year and model to your signature. Here's why.
------------------------------------------------------------------------------
Riding: 2011 Cross Roads & 2016 Springfield
------------------------------------------------------------------------------
---------------------------------------
Blest with victory and peace, may the heav'n rescued land
Praise the Power that hath made and preserved us a nation.
Then conquer we must, when our cause it is just,
And this be our motto: "In God is our trust."
And the star-spangled banner in triumph shall wave
O'er the land of the free and the home of the brave!

Last edited by CrossRoads; 03-07-2011 at 04:20 PM.
CrossRoads is offline  
post #6 of 13 (permalink) Old 03-07-2011, 04:19 PM Thread Starter
Senior Member
 
dirtdobber's Avatar
 
Join Date: Oct 2010
Location: Sand Mountain
Posts: 528
Garage
Default

I will try that. It's simplest to do anyway.
thanks

2011 Cross Country
If everything fails read the instructions
dirtdobber is offline  
post #7 of 13 (permalink) Old 03-07-2011, 06:37 PM Thread Starter
Senior Member
 
dirtdobber's Avatar
 
Join Date: Oct 2010
Location: Sand Mountain
Posts: 528
Garage
Default

That did not work, but I did get my music like I wanted in the first place. Wednesday I will pull the fairing and hook it directly to the input.

2011 Cross Country
If everything fails read the instructions
dirtdobber is offline  
post #8 of 13 (permalink) Old 03-07-2011, 07:24 PM
Member
 
Join Date: Jul 2010
Location: Caldwell, Idaho
Posts: 39
Default

My ipod works but it is a classic and it freezes once in awhile. I have to pad it to keep the vibrations down.

2011 CROSS COUNTRY
pdsmith is offline  
post #9 of 13 (permalink) Old 03-07-2011, 08:16 PM Thread Starter
Senior Member
 
dirtdobber's Avatar
 
Join Date: Oct 2010
Location: Sand Mountain
Posts: 528
Garage
Default

I have not had any problems until my cable got caught on my belt and cut the cover and 1 wire into. soldered back together and it works good except I have to turn it on manually, by the ipod itself every time it sits for 30 minutes or so. When it turns itself off. Short stops it works fine.
I will figure it out, We have some more rain coming so I will have time Wednesday to pull the fairing and connect it directly to the connection. I am sure it is the extension.
I'm going to Birmingham tomorrow so I might see if they have 1 in stock.

2011 Cross Country
If everything fails read the instructions
dirtdobber is offline  
post #10 of 13 (permalink) Old 03-08-2011, 09:42 AM
Administrator
 
CrossRoads's Avatar
 
Join Date: Sep 2010
Location: OC, CA
Posts: 5,947
Default

Quote:
Originally Posted by dirtdobber View Post
I have not had any problems until my cable got caught on my belt and cut the cover and 1 wire into.
Ahhh, I agree with your suspicion then: new cable needed. Possibly the connection where you soldered is not making a good enough contact, or maybe it just doesn't conduct the same electrical impulse the wire can conduct.

Please add your bike's year and model to your signature. Here's why.
------------------------------------------------------------------------------
Riding: 2011 Cross Roads & 2016 Springfield
------------------------------------------------------------------------------
---------------------------------------
Blest with victory and peace, may the heav'n rescued land
Praise the Power that hath made and preserved us a nation.
Then conquer we must, when our cause it is just,
And this be our motto: "In God is our trust."
And the star-spangled banner in triumph shall wave
O'er the land of the free and the home of the brave!
CrossRoads is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome