Chirp, chirp, chirp! - Victory Forums - Victory Motorcycle Forum
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 40 (permalink) Old 02-06-2014, 03:42 PM Thread Starter
Member
 
geekydad's Avatar
 
Join Date: Jun 2013
Posts: 84
Garage
Default Chirp, chirp, chirp!

My 2013 xct had developed what I believed to be a squeaky belt. A trip to the shop proved that it was a "little loose" according to the mechanic. So, he adjusted, rode, adjusted some more, rode, adjusted, and finally let me know it was dealt with.

The ride home that day was without chirp, so I thought maybe he'd tightened the belt enough so it was gonna be ok.

Now about a month after the service, the chirping is back. While riding, it almost sounds like it's coming from the left front of the engine area, which is opposite from where I would expect to hear it.

With as good of a sound this bike SHOULD have with the stage 1 and tri-ovals, it kinda sounds a little like a toy when that chirp overshadows the engine.

Granted, I'm riding in "not summer" weather, and the temp might have something to do with this.

Anyone else have or had a persistent noise like this and know what I should ask them to try next?

Thanks!

2013 XCT Sunset Red, Tri-oval Stage 1 Exhaust, Lloydz ATS (+4), Lloyds High-flow Air Filter, Lloydz VFC III, Kicker Speakers, Electric Reverse Kit, Ultimate Seat w/Backrest, Passenger Armrest, Madstad Road Glide, Ness Beveled Gas Cap/Derby/Cam, FOBO TPMS,Centramatics Martinez, GA
geekydad is offline  
Sponsored Links
Advertisement
 
post #2 of 40 (permalink) Old 02-06-2014, 04:09 PM
Senior Member
 
Join Date: Aug 2013
Location: Gulfport, MS
Posts: 206
Send a message via Yahoo to mrtappan Send a message via Skype™ to mrtappan
Default

Can you reproduce the sound without riding? Like by pushing on the bars to compress the forks? Spinning the wheels?

One of my old bikes had a "squeak" like that for over a year. Found out way too late it was the sound of a wheel bearing going bad. Stranded me in the middle of a cross country trip in Montana........

Current toys:
2013 Victory Hardball - VM1DR cams, Lloydz filter, timing wheel, PCV-AT, 1/4 turn throttle, modified pipes

2008 Yamaha Warrior -Churchkey intake, V&H Bigshots
2007 Scion TC 5spd
1997 F150 -used to pull my car hauler
1989 Nissan Hardbody -absolutely indestructible
1968 Coupe Deville -all black, so nice
mrtappan is offline  
post #3 of 40 (permalink) Old 02-06-2014, 04:21 PM Thread Starter
Member
 
geekydad's Avatar
 
Join Date: Jun 2013
Posts: 84
Garage
Default

Well the sound only happens when the clutch is engaged, so I'm pretty sure it's in the drive train somewhere.


Sent from Motorcycle.com Free App

2013 XCT Sunset Red, Tri-oval Stage 1 Exhaust, Lloydz ATS (+4), Lloyds High-flow Air Filter, Lloydz VFC III, Kicker Speakers, Electric Reverse Kit, Ultimate Seat w/Backrest, Passenger Armrest, Madstad Road Glide, Ness Beveled Gas Cap/Derby/Cam, FOBO TPMS,Centramatics Martinez, GA
geekydad is offline  
Sponsored Links
Advertisement
 
post #4 of 40 (permalink) Old 02-06-2014, 04:51 PM
Member
 
meeve's Avatar
 
Join Date: Oct 2012
Location: Saskatchewan
Posts: 81
Default

My guess is your belt is dirty. Happens to mine all the time as I have a gravel road between my house and highway. Wash it with soap and water whenever it starts chirping.

--------------------------------
2013 Crossroads Classic
2011 Honda Shadow Aero 750 (for my bride)
1979 FIAT Spider 2000
meeve is offline  
post #5 of 40 (permalink) Old 02-06-2014, 05:00 PM
Senior Member
 
SilvrT's Avatar
 
Join Date: Aug 2012
Location: Surrey, BC Canada
Posts: 1,365
Garage
Default

Quote:
Originally Posted by geekydad View Post
Well the sound only happens when the clutch is engaged, so I'm pretty sure it's in the drive train somewhere.
You're sure you're not riding a Yamaha Royal Star Venture?

2013 RED XCT

Live to Love - Love to Ride
Life's a Venture on my Victory

----------------------------
Lloydz Air Filter
Lloydz Timing Wheel
Power Commander V
Autotune
CATs removed
Stage 1 flash
HD Trunk Rack
FIAAM Air Horn
PIAA 1100x Lamps
D&D Slip-on Mufflers
HID High & Low
KuryAkyn Sabertooth saddlebag tail lights
Victory Apes
Michelin Primacy Alpin PA3 ZP 195/55-16
------------------------------------

SilvrT is offline  
post #6 of 40 (permalink) Old 02-06-2014, 06:38 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,923
Default

in some cases the dealer has replaced belt and pulley cause they can't get the squeak to go away

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #7 of 40 (permalink) Old 02-06-2014, 06:50 PM
Senior Member
 
Vicbuilder's Avatar
 
Join Date: Jun 2011
Location: Central Iowa
Posts: 403
Default

The belt is supposed to be cleaned at every oil change. It's right there in the manual. Cleaning the belt gets rid of (approximately) 80% of my customers chirping problems, the of 19% get a belt adjustment, 1% get parts replacement.

Rylan Vos
The Vic Shop, Inc
(515)-339-4313
Vicbuilder is offline  
post #8 of 40 (permalink) Old 02-06-2014, 08:13 PM Thread Starter
Member
 
geekydad's Avatar
 
Join Date: Jun 2013
Posts: 84
Garage
Default

Thanks Rylan, Guess I'll give cleaning a try.

2013 XCT Sunset Red, Tri-oval Stage 1 Exhaust, Lloydz ATS (+4), Lloyds High-flow Air Filter, Lloydz VFC III, Kicker Speakers, Electric Reverse Kit, Ultimate Seat w/Backrest, Passenger Armrest, Madstad Road Glide, Ness Beveled Gas Cap/Derby/Cam, FOBO TPMS,Centramatics Martinez, GA
geekydad is offline  
post #9 of 40 (permalink) Old 02-06-2014, 08:14 PM
Senior Member
 
SilvrT's Avatar
 
Join Date: Aug 2012
Location: Surrey, BC Canada
Posts: 1,365
Garage
Default

Quote:
Originally Posted by Vicbuilder View Post
The belt is supposed to be cleaned at every oil change. It's right there in the manual.
Guess I'm about 6 oil changes overdue.

Haven't heard a chirp yet.

2013 RED XCT

Live to Love - Love to Ride
Life's a Venture on my Victory

----------------------------
Lloydz Air Filter
Lloydz Timing Wheel
Power Commander V
Autotune
CATs removed
Stage 1 flash
HD Trunk Rack
FIAAM Air Horn
PIAA 1100x Lamps
D&D Slip-on Mufflers
HID High & Low
KuryAkyn Sabertooth saddlebag tail lights
Victory Apes
Michelin Primacy Alpin PA3 ZP 195/55-16
------------------------------------

SilvrT is offline  
post #10 of 40 (permalink) Old 02-06-2014, 08:21 PM
Senior Member
 
ndabunka's Avatar
 
Join Date: Mar 2011
Location: Charlotte, NC
Posts: 1,858
Default I had a chirp

I had the same thing happen to me. Loose belt they said but it came back about 2 months later so I took it back. They looked "harder" that time and 'discovered' that my pulley was warped. Apparently there were a bunch that were defective. They ended up replacing the pulley under warranty so follow up if you hear it return and tell them about my experience.




It's not just any victory.... It's MY Victory!

2011 Victory Ness Cross Country #120
Ness Thunderheaders
Ness Knurled Highway Pegs/KwelMetal Brackets
Ness Radius laydown license
Chrome CAM Tension Covers
Red Engine Bolts
Madstad System
DIY Garage Door Opener
Victory Chrome Saddle Bag Lid Rails
Küryakyn Upper Fork Shrouds
Küryakyn Lower Fork Covers
Power Commander V Tuner
Power Commander AT-300
Hertz HCX 165s Speakers
JL Audio HX280/4 Bridged 140w
ndabunka is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome