Weird XR occurance.....any others? - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 3 (permalink) Old 08-26-2011, 07:04 PM Thread Starter
Senior Member
 
Donzo's Avatar
 
Join Date: May 2011
Location: NorCal
Posts: 436
Default Weird XR occurance.....any others?

Yesterday I went on a ride around Lake Tahoe with a group of friends. The bike was flawless - just before the ride done the hill home, I topped off the XR w/ 2.2 gallons.
When we left the Gas station we had to stop at a light and the idle was 1400 - 1450 -- it is normally at 950-1000 rpm. Every thing else was fine as far as the ride but the fast idle continued at stops.
I pulled over - not easy to do with a large group - I turned the motor off and on 3 times and removed the key waited a couple minutes(restarting the puter?)....started the bike up and all was well again idle and all

I am leaving on a trip tomorrow and hope this isnt going to develop into a problem - I took it out for about 60 miles today and it was perfect......
ANY IDEAS on what this idle deal was??
Donzo is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-26-2011, 07:59 PM
Lifetime Premium
 
Join Date: Apr 2011
Location: Corpus Christi, TX
Posts: 109
Default

Quote:
Originally Posted by Donzo View Post
Yesterday I went on a ride around Lake Tahoe with a group of friends. The bike was flawless - just before the ride done the hill home, I topped off the XR w/ 2.2 gallons.
When we left the Gas station we had to stop at a light and the idle was 1400 - 1450 -- it is normally at 950-1000 rpm. Every thing else was fine as far as the ride but the fast idle continued at stops.
I pulled over - not easy to do with a large group - I turned the motor off and on 3 times and removed the key waited a couple minutes(restarting the puter?)....started the bike up and all was well again idle and all

I am leaving on a trip tomorrow and hope this isnt going to develop into a problem - I took it out for about 60 miles today and it was perfect......
ANY IDEAS on what this idle deal was??
Had the same issue when comming back from Sturgis 2 weeks ago, except it happened throttling down while going into the gas station. Tried to blip it a couple of times, then just gave it a good rev on the throttle and let it snap back on its own. Never did it again, and I was a good 1,000 miles from my final destination. I don' have an answer as to why it happened, but I'm not concerned about it. I just chalked it up as one of those " What the Hell was that about" which comes with owning a Bike sometimes. I can only speak for my self but nothing has developed from it, and I'm not the least concerned about it. Had some my cars do the same thing before and that didn't turn into any thing either. By the way the Bike ran great even when going through Texas where the Temperature got up to 114 Degree's according to the Bank sign around Big Springs and San Angelo. the ambient Temp on my Bike gauge was 118 degrees! Bike never missed a Beat or run rough the whole trip. Just that one time it didn't idle down like it normaly does. After that trip through the heat, rain and hail while going to, and in Sturgis, and back I have total confidence in this Bike. Enjoy your trip.

2011 Cross Country
Lloydz HOH-VM1-DR Cams
Arlen Ness Big-Shot 2 P/N 18-627
Performance Air Filter
D&D exhaust
Gustafsson +4 Shield
I POD
Adjustable lowering Link
Kicker PS52504 Speakers
Titan Amp BT454
08 VTX1800F sold
06 1200R Sportster sold
1979 Yam 750 Special sold
simpletruth is offline  
post #3 of 3 (permalink) Old 08-26-2011, 08:09 PM Thread Starter
Senior Member
 
Donzo's Avatar
 
Join Date: May 2011
Location: NorCal
Posts: 436
Default

Thanks for the reply/info simple truth! I guess when you start putting computers in cars/bikes we should expect some "feed back". I know my laptop has some interesting traits

I am glad to hear it has happened on another Vic with no further complications - you have set my mind at ease.
Donzo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome