ABS Light - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 5 (permalink) Old 06-04-2015, 08:30 PM Thread Starter
Senior Member
 
epson390's Avatar
 
Join Date: Aug 2013
Location: CT
Posts: 346
Garage
Default ABS Light

Just recently my ABS light began lighting up intermittently. Will stay on until I try the bike off. Then it might come on but other times it doesn't.

2014 XC - Pearl White - 16" Ape Hangers, LED Headlight, Lloydz Timing Gear @ +4, SharkHonker Exhaust, PCV, 1/4" Turn Throttle Ring, Hard Lowers, Keyless Ignition, Lloyd's Intake, Klockwerk Shield
epson390 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-04-2015, 08:48 PM
Senior Member
 
PaiN's Avatar
 
Join Date: May 2014
Location: CT, USA
Posts: 4,047
Garage
Default

Quote:
Originally Posted by epson390 View Post
Just recently my ABS light began lighting up intermittently. Will stay on until I try the bike off. Then it might come on but other times it doesn't.
ABS light will come on at startup(indicating the ABS is inactive) until the bike reaches > 6mph

PaiN's Rides on YouTube

"Living life is a great idea, but riding a motorcycle actually gives you a tool to do it..." -me
2013 Sunset Red Cross Country
Vic Tri-Oval Mufflers, Lloydz VM1-DR cams, AF, PC-V @112hp/113tq
Corbin Dual Tour seat, Klock Werks Klip Hanger bars, Vicwapz
Avon Contour grips, Kuryakyn Kinetic boards and rear SwingWings
Victory black LED headlight and Touring Pack, Madstad 9" windshield
PaiN is offline  
post #3 of 5 (permalink) Old 06-04-2015, 09:06 PM Thread Starter
Senior Member
 
epson390's Avatar
 
Join Date: Aug 2013
Location: CT
Posts: 346
Garage
Default

Yeah but it turns on 30 minutes into a ride.

2014 XC - Pearl White - 16" Ape Hangers, LED Headlight, Lloydz Timing Gear @ +4, SharkHonker Exhaust, PCV, 1/4" Turn Throttle Ring, Hard Lowers, Keyless Ignition, Lloyd's Intake, Klockwerk Shield
epson390 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 06-04-2015, 10:34 PM
Senior Member
 
Join Date: Sep 2014
Location: Hendersonville, NC in summers and The Villages, FL in winters
Posts: 1,462
Default

Mine did that after riding in the rain. It stopped doing it after the bike dried out and has not done it again...yet. I don't know what happened or how to fix this intermittent problem. Please post if you find the source of the problem and/or a solution. Thanks.

G'day,

Vinish
Vinish is offline  
post #5 of 5 (permalink) Old 06-05-2015, 01:12 PM
Senior Member
 
Term's Avatar
 
Join Date: Sep 2012
Location: Georgia
Posts: 539
Default

I am pretty sure I have seen some threads about this in the past. Cleaning, adjusting or replacing the sensors was the fix. Do a search, if you haven't already, I think you will find some answers.

2013 Vision Sunset Red - Stage 1 exhaust, VictoryHID Cyclops
2004 Kingpin - Traded
Term is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome