Need help with noise - Victory Forums - Victory Motorcycle Forum
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 11 (permalink) Old 10-10-2015, 05:24 AM Thread Starter
Junior Member
 
Join Date: Apr 2015
Posts: 25
Default Need help with noise

Team
Recently I have been noticing an annoying rattling or clunky sound like clamp rattling intermittently from the rear of the bike. The sound is noticeable when I'm in gear and not much in neutral. I noticed the noise changes with the speed of the bike, at slower speed the sound is more noticeable and is not noticeable as the bikes speed increases.

Need your help in determine what it could be.

Eddie
fak005 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 10-10-2015, 06:26 AM
Senior Member
 
kodiakwood2's Avatar
 
Join Date: Jun 2014
Location: Walland Tennessee
Posts: 471
Garage
Default

Anything loose in your saddlebags? I keep everything in "soft" bags while they are in the saddlebags to keep it from rattling except my EZ pass which makes a racket in there

Eastern Tennessee
Current ride
2018 Goldwing tour
Gone but not forgotten...
2014 Cross Country
Black/Chrome
Ultimate seat and driver backrest, Vic passenger backrest, Custom pinstriping by Dave Davies
Lloyds PTS @+5, Lloyds air filter, PC-V, Miller Mufflers, Lloyds Dyno-Tune,
Lloyds quarter turn throttle ring, Victory HID's, RicZ lay down bracket, Barnett "Stealth" clutch cable
kodiakwood2 is offline  
post #3 of 11 (permalink) Old 10-10-2015, 11:14 AM
Lifetime Premium
 
Radar_usvmc's Avatar
 
Join Date: Sep 2014
Location: Daleville, Al
Posts: 234
Default

Check the bolts to your bag/fender brackets. The center bolt on mine was loose and made a horrible vibration sound. I didn't discover it till I was washing my rear wheel and pulled on the passenger grip and it had play in it.
Radar_usvmc is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 10-10-2015, 12:50 PM Thread Starter
Junior Member
 
Join Date: Apr 2015
Posts: 25
Default

Forgot to mention it's 2012 vegas ball.
fak005 is offline  
post #5 of 11 (permalink) Old 10-10-2015, 02:59 PM
Lifetime Premium
 
BBob's Avatar
 
Join Date: Aug 2010
Location: NW AZ
Posts: 12,918
Garage
Default

Check your rear pulley bolts. If they are tight I bet it's a belt chirp noise.

It could be a wheel bearing I guess. How many miles on it?
BBob is online now  
post #6 of 11 (permalink) Old 10-10-2015, 03:22 PM
Senior Member
 
RICZ's Avatar
 
Join Date: Sep 2010
Location: Portland,Oregon
Posts: 12,125
Default

Quote:
Originally Posted by fak005 View Post
Forgot to mention it's 2012 vegas ball.
Do you have side cases? It would help us to help you if you would take a couple minutes to complete your profile and a signature. How about it?

2010 Midnight Cherry XR. 7Jurock, Lloydz AF, ATS, AFR tuned VFCIII, IAV, and T-6 and locally repacked pipes = big smiles. SOLD to a dear friend, so it's still in the family."
2017 Spyder F3 Limited - keeps this old guy in the wind and riding with friends.
Cure that ugly stand up license plate with the cheapest and best laydown bracket. Click this:
https://www.victoryforums.com/11-ven...t-x-bikes.html
RICZ is offline  
post #7 of 11 (permalink) Old 10-10-2015, 03:25 PM Thread Starter
Junior Member
 
Join Date: Apr 2015
Posts: 25
Default

It's got only 2000miles, could possibly be rear pulley bolt, can it be driven like this 50miles or so to workshop. Also does belt need readjustment or the bolt can just be tighteed
fak005 is offline  
post #8 of 11 (permalink) Old 10-10-2015, 09:45 PM
Lifetime Premium
 
BBob's Avatar
 
Join Date: Aug 2010
Location: NW AZ
Posts: 12,918
Garage
Default

Yes. Definitely tighten any bolt on the pulley that may be loose and yes; the belt can be readjusted so the belt stops chirping if that's what it is.

I'm having trouble with my XC right now on this very issue. I think the belt may be riding against the case at the front pulley. Belt chirp is a quirk with Victory's. Some models more than others.

Your belt may just be too tight. That'll make it squeal too. It may have had some wax or soap on the side of the belt that wore off. Did you buy it new? Is it under warranty?
BBob is online now  
post #9 of 11 (permalink) Old 10-19-2015, 10:34 AM
Lifetime Premium
 
BP6666VR's Avatar
 
Join Date: Dec 2013
Location: World Citizen = A peaceful and peacemaking individual, both in daily life and contacts with others
Posts: 5,985
Default

I would like to know if "fak005" found the problem ???

JACKPOT 2013 orange MADNESS :-) *HOH-VM1-DR*TachoMeter*PowCom-5*AutoTune*ATS*TorTube & (IAC) & nitro*Swept exhaust*LYNDALL & EBC brakes Front & Rear*Stainless Beads*Fwd Contr 4" *2 x Bad Boy Air Horn*Seven Color Lizard*NGK plugs*Blue Spark Plug Wir*Victory Oil*KN Oil filter*Oil Analysis*Clutch Cover*Kickst Repl Rubb*Invisble-A-Key*L.E.D. Batt. Gauge*Pulsating Brake Light*VictoryHID*Lice Bracket OVAL*BoltKit-Chrome*

Cross Country Tour 2014 [B]
BP6666VR is offline  
post #10 of 11 (permalink) Old 10-26-2015, 12:30 AM Thread Starter
Junior Member
 
Join Date: Apr 2015
Posts: 25
Default

Not really, I checked the pulley and belt and it all looks good. I forgot to mention, I had the clutch lever tightened during my oil change service as it rattling a little bit. Not sure if that will have anything to do with the noise.

It's a slight noise that you hear around 1500rpm especially when you start in 1st gear
fak005 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome