new 12 CCT - hard starting in cold - Voltage too high? - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 4 (permalink) Old 04-22-2013, 11:06 PM Thread Starter
Senior Member
 
Join Date: May 2012
Location: The PNW Emerald City
Posts: 317
Smile new 12 CCT - hard starting in cold - Voltage too high?

339 very enjoyable miles on my 12 CCT... Cold starting question

Under 40 degrees this morning - Vroomhilda cranks over fine but does not want to start. Had to rev throttle to get motor to catch. Finally started but this has happend 2 out of 3 days. Fuel pump priming sounds fine and I wait a few seconds. Battery tender attached when parked in the cave. Checked Battery motor off 13.7 V at digital meter - idling shows 15.3 Volts. Warm no issues on start. Cables are tight everywhere.

*Warm and running idle hunts between 950 - 1000 rpm... No running problems or hesitation but fluctuating tach needle...previous other bikes are pegged at idle with no bounding around...
SemperVee is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-23-2013, 06:24 AM
Senior Member
 
handyhoward's Avatar
 
Join Date: Jul 2011
Location: FL
Posts: 545
Garage
Default

Sounds to me like you may have gotten a little moisture with the last tank of gas... not a big deal, just an inconvenience. Add "gas dry" or better yet just run the tank out on a nice long ride.

Handy

2013 Indian Vintage Chief FE... #7 of 25

2011 Victory Vision Tour Premium...
handyhoward is offline  
post #3 of 4 (permalink) Old 04-23-2013, 07:13 AM
Senior Member
 
Tims_04V92TC's Avatar
 
Join Date: Oct 2011
Location: Chesapeake Va
Posts: 1,499
Garage
Default

Quote:
Originally Posted by SemperVee View Post
339 very enjoyable miles on my 12 CCT... Cold starting question

Under 40 degrees this morning - Vroomhilda cranks over fine but does not want to start. Had to rev throttle to get motor to catch. Finally started but this has happend 2 out of 3 days. Fuel pump priming sounds fine and I wait a few seconds. Battery tender attached when parked in the cave. Checked Battery motor off 13.7 V at digital meter - idling shows 15.3 Volts. Warm no issues on start. Cables are tight everywhere.

*Warm and running idle hunts between 950 - 1000 rpm... No running problems or hesitation but fluctuating tach needle...previous other bikes are pegged at idle with no bounding around...
From Lloydz website TechTips:

Quote:
This is a simple procedure that everyone does but I'm going to shed some light on the method I prefer in starting a Victory the way I do.

This applies to all years and all model Victory's. Throughout the course of a year while I was on the road traveling I would tune between 300-450 Victory's a year, add in the shop work and that would add another 100 to the total. So it’s a fairly simple procedure, You hit the button and wait for it to come to life. With starting so many different bikes they do have their own characteristics but they all respond well to this procedure. Before hitting the button I roll the throttle slightly (about an 1/8 rotation) than I hit the button, once to life I like to hold the rpm's between 15-1800 Rpm's for approx 30-40 seconds if the bike is real cold (50 degrees and below) and 15-30 seconds if were above those temps.

Here’s some benefits of starting a bike the way I like too. When a bike is cold so is everything else. Oil is super thick and the oil pump is loaded heavy trying to push the oil through the small clearances to lubricate everything. When the motor first fires up it is straining just to maintain an idle, the computer is throwing allot of fuel (choke Mode) to the injectors to aide in the ease of running cold. This also wants to make things lumber and run slightly slower in engine speed. By using an 1/8 throttle rotation we help the engine overcome these conditions and supply oil to the critical parts quicker. We all know that a warm motor starts easier than a cold one as there is less drag and frictional losses to keep it running with less effort. Yes the bikes are fuel injected and some people assume there might be damage or that its just not correct to use throttle while starting a fuel injected bike. B.S. that’s not the case, not in these years but maybe the future of fuel injection may lead to different results as fly by wire becomes more common and wide band monitoring enters the motorcycle world.

Give it a shot your motor just might thank you.

LG
I have been riding my VV throughout the winter keeping it in the garage low 30's or below (cold oil really drags the engine down on start) but mid 30s and above she spends some time in front of the garage with the 1/2 cover on. I have used the 1/8 throttle with fairly decent success but did have one occasion I believe I induced a no start by doing it. Im just over 8K now with temps never lower than 24 deg. Not ruling out Howards point about water and also as long as temps were constant below 60 I used 87 octane (not to bring that thread into this, purely FYI). While I encountered some struggles starting, only had 1 no start all winter. I do seem to have developed a dragging starter now. Checked my battery, CCA were a little weak so replaced as recommended but did not resolved dragging starter. Heading to shop next week with it since I got that warrenty.... Lets see how that works out.

Safe ridin,

Tim

2011 White Vision - Nuvi 550, Lowers, Lloydz 2nd filter, Vic perf filter, CB/Icom, 96 Brake LED's, Clear Signal lens/Switchbacks, VIC Hwy Pegs, Stebel Horn, 7Jurock 15" Shield, PCV, Lloyd ATS and Variable intake, Ness honkers

2004 V92 TC - S1 flash, level 1 slip-on, Ness big sucker K&N, ISO Grips, 4x1.5 Highway Hawg Risers, extra chrome (never too much), JM 2k CB 4' antena, Mustang seat, HD Front TS & Lowers, OD Pulley

IBA Rider
Retired Navy SCPO
Chesapeake Va

Last edited by Tims_04V92TC; 04-23-2013 at 07:15 AM.
Tims_04V92TC is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 04-23-2013, 02:50 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,949
Default

Don't know what the hell Vroomhilda is. :crazy:
Be a grown up and say bike or motorcycle or even CCT
Your bike should idle at 14.2 volts and your battery should be 12.5 volts.
Your volt meter will tell you battery voltage when you turn key on as soon as you start the bike it will tell you charing voltage and nothing more about the battery.
Try turning key on let pump prim and shut off then turn back on. Your pump might not be priming all the way.
If you ride two or three time a week there is no need to put it on the tender every day

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome