Cruise Control works as it should! - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 3 (permalink) Old 07-23-2013, 09:24 PM Thread Starter
Senior Member
 
sixshooter_45's Avatar
 
Join Date: Jan 2011
Location: St. Louis, MO
Posts: 530
Garage
Wink Cruise Control works as it should!

I've experienced first hand and have read on this forum where the cruise control does not work well when it was previously set to a lower speed and it's set again at approximatley 5 mph faster.

I have found out in the last few weeks that it in fact will pick up even 1 mile faster than the previous setting and all you have to do is hold down the set button for 1 second for it to work.

I just got lucky one day and thought I'd give it a try, it works great and every time even at 1 mph faster even though you may have to go 2 mph faster prior to pressing the set button but this was just a test to see if it would actually work below 5 mph and it does at least on my bike and I'm sure on all others also.

Just thought I'd share.

sixshooter_45 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-23-2013, 09:52 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,947
Default

your return cable might be set to tight

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #3 of 3 (permalink) Old 07-23-2013, 10:50 PM Thread Starter
Senior Member
 
sixshooter_45's Avatar
 
Join Date: Jan 2011
Location: St. Louis, MO
Posts: 530
Garage
Talking

I don't think you understood my post, I don't think I have a problem.

Many others stated that once a cruise speed was set that a 5mph higher one didn't want to take on a quick press of the set button which is the same way mine was.

I believe that I have already checked the return cable when I was setting the throttle cable more to my liking and if I recall it was resetting properly as it had slack in it off throttle.

If your implying that pressing the set button should take on a "quick press and release" when the cruise set button was pressed previously and is active, then I'll recheck the return cable slack.

Last edited by sixshooter_45; 07-23-2013 at 10:59 PM.
sixshooter_45 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome