Belt rubbing - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 9 (permalink) Old 10-10-2013, 11:03 PM Thread Starter
Senior Member
 
garandiver's Avatar
 
Join Date: Jul 2013
Location: Mt Dora, Florida
Posts: 318
Garage
Send a message via AIM to garandiver
Default Belt rubbing

I bought a 2006 Hammer. Really nice bike and had a great deal of customized parts. One such part is an open belt pulley. Looks cool, but the drive belt continues to move around on the sprocket and wears the top outside of the belt with carbon freying coming off and hitting the slash pipes and melting or otherwise discoloring the pipes. I can get it off with a great deal of rubbing. I have had the bike into a VIC dealer and they adjusted the rear wheel, but it still rubs. They felt that the custom pulley open cover might have had a spacer that was not included, however in my looking at it, I can not see how a spacer would work on the cover. Anyone else have such a problem and if so, how have you remedied it? THX

[SIGPIC][/SIGPIC]thumb up
2006 Hammer Custom
Grand Rapids, Mich.
garandiver is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 10-11-2013, 01:59 AM
Senior Member
 
lunaticrider's Avatar
 
Join Date: Sep 2012
Location: Ontario, Canada
Posts: 1,845
Garage
Default

Has the bike been lowered? Belt tension is within spec? I know you said the dealer checked it but I don't trust dealer work. Pull the front pulley cover and file the spot down where it's rubbing...

2012 Hammer 8 Ball - All upgrades are listed in my Garage
If racing was outlawed ... Then only outlaws would race ...
lunaticrider is offline  
post #3 of 9 (permalink) Old 10-11-2013, 03:32 AM
Lifetime Premium
 
half_crazy's Avatar
 
Join Date: Sep 2011
Location: Southern Maryland
Posts: 4,866
Default

Alignment... Lift the bike off the floor and spin the rear wheel with your hand. Looking from underneath, make sure the belt is running dead center on the front pulley.

2006 Victory Kingpin
Lloydz 116" Stroker/Big Bore, .495 Cams, Torque Tubes Airbox,
RPW Thor Pipe, Lloydz ECU Flash, PC-III, PTS (-2), Rivera
Primo Clutch Spring, 31 Tooth Pulley w/Buell Belt.
half_crazy is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 10-11-2013, 09:31 PM Thread Starter
Senior Member
 
garandiver's Avatar
 
Join Date: Jul 2013
Location: Mt Dora, Florida
Posts: 318
Garage
Send a message via AIM to garandiver
Default

Thanks. It was lowered and I think the tensions seems a bit slight. I also could file down the one area because that is where it seems to be fraying. I don't have the stock cover it is an open cover so that you see the belt on the pulley. It was already taken to a dealer to have it alligned and I agree that the dealers don't seem to know very basic things about the bike. It is tough to get to the pulley as I have slash pipes on and I really hate the idea of taking the pipes off too, but I may have to to get the assembly off and then file down the area that it hits but I think the tension needs to be adjusted. I am hopeful that the other dealer we have might be able to properly tighten the belt so that it doesn't slide so far over when shifting. THX for the info and safe riding.

[SIGPIC][/SIGPIC]thumb up
2006 Hammer Custom
Grand Rapids, Mich.
garandiver is offline  
post #5 of 9 (permalink) Old 10-12-2013, 06:02 AM
Senior Member
 
Oldman47's Avatar
 
Join Date: Mar 2013
Location: Central Illinois
Posts: 1,414
Default

Dealers in general are notorious for accepting anything that is in spec rather than trying to optimize performance. Follow the advice about checking the way the belt runs on your bike. You can change that by adjusting the left side adjuster while the right side mostly affects the belt tension. When you have the belt running in the center of the front pulley, my bet is that you will no longer see the belt wear that you have been seeing.

Present ride - 2013 Victory Vision, black, ATW at +3, Lloydz air filter and adjustable intake, PC5, 30,xxx miles
Oldman47 is offline  
post #6 of 9 (permalink) Old 10-12-2013, 10:15 AM
Senior Member
 
lunaticrider's Avatar
 
Join Date: Sep 2012
Location: Ontario, Canada
Posts: 1,845
Garage
Default

Do you have a service manual? It's all in there, it's real easy to adjust your belt tension + you get to learn about your bike. Are you saying that there is no front pulley cover? Or the belt guard has been removed?

2012 Hammer 8 Ball - All upgrades are listed in my Garage
If racing was outlawed ... Then only outlaws would race ...
lunaticrider is offline  
post #7 of 9 (permalink) Old 10-14-2013, 07:46 PM Thread Starter
Senior Member
 
garandiver's Avatar
 
Join Date: Jul 2013
Location: Mt Dora, Florida
Posts: 318
Garage
Send a message via AIM to garandiver
Default

Quote:
Originally Posted by lunaticrider View Post
Do you have a service manual? It's all in there, it's real easy to adjust your belt tension + you get to learn about your bike. Are you saying that there is no front pulley cover? Or the belt guard has been removed?
No, I don't have a service manual though I do have the owners manual. It seems to me that the belt might be a bit slack as it runs up and down the pulley based upon changing gears so sometimes is is not rubbing and sometimes it does. I seem to recall that some have suggested to others that they take off the pulley and file down the area where it is rubbing. On my bike it is not rubbing on the side so much as it is rubbing against the stem that holds the outside cover. The stem for what ever reason is bigger on the out side than in the middle. Thanks so much for the advise though. I will get a jack and jack it up and see what I can do. Is removing the exhaust a big deal? Mine are custom pipes and I really would like to fix the problem because the fray seems to fall on the pipse and melt a bit. It can be take off with some extreme rubbing but who wants to do that?

[SIGPIC][/SIGPIC]thumb up
2006 Hammer Custom
Grand Rapids, Mich.
garandiver is offline  
post #8 of 9 (permalink) Old 10-14-2013, 08:21 PM
Senior Member
 
lunaticrider's Avatar
 
Join Date: Sep 2012
Location: Ontario, Canada
Posts: 1,845
Garage
Default

Removing the pipes is fairly easy, still trying to figure out if you have a front pulley cover on the bike (I thought you posted earlier it was removed) or are you talking the belt guard? The 8 balls are famous for cover rub as they are lower (that's why I keep asking)...

2012 Hammer 8 Ball - All upgrades are listed in my Garage
If racing was outlawed ... Then only outlaws would race ...
lunaticrider is offline  
post #9 of 9 (permalink) Old 10-14-2013, 10:52 PM Thread Starter
Senior Member
 
garandiver's Avatar
 
Join Date: Jul 2013
Location: Mt Dora, Florida
Posts: 318
Garage
Send a message via AIM to garandiver
Default

Sorry for the confusion. I do not have the stock pulley cover. However, I have an open pulley assembly which I guess I am referring to as yet a pulley cover. They can be purchased after market as well as from Ness. I believe mine to be a Ness pulley assembly. You can of course see the pulley and the belt as it turns on the pulley assembly. The assembly has rounded cross members to attach the face or outside facing cover. Those cross members get wider on the outsides than in the center. It is those cross members that some apparently file down so as to prevent the rubbing from occurring when the belt finds its way either to the inside our outside part of the pulley. For me, the belt only rubs on the outside part of the top cross member though I suppose it could be rubbing on the bottom cross member as well, but I haven't checked that. All would be fine if the belt did not occasionally find its way to the outside part of the pulley. Perhaps the fix is not filing down the outside part of the cross member but more so fixing the belt to run only in the middle part of the pulley, but as I said, it seems to run from the middle to the outside based upon gear changes. Thx for the info on the ease of removing the pipes which are swept pipes that were offered by VIC.

[SIGPIC][/SIGPIC]thumb up
2006 Hammer Custom
Grand Rapids, Mich.
garandiver is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome