Links in Victory email not working - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 3 (permalink) Old 03-05-2014, 03:59 PM Thread Starter
Senior Member
 
wesdalton's Avatar
 
Join Date: May 2010
Location: Utah
Posts: 679
Default Links in Victory email not working

I have been having problems with most all of the promotional email that I am receiving. Most all of the links for a video or to go to a promotion ect just come up as invalid address. I have tried to copy and paste in chrome, IE and Safari no difference. Is anyone else having a similar problem??

2010 X C
wesdalton is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-05-2014, 04:03 PM
Administrator
 
CrossRoads's Avatar
 
Join Date: Sep 2010
Location: OC, CA
Posts: 5,947
Default

Quote:
Originally Posted by wesdalton View Post
I have been having problems with most all of the promotional email that I am receiving. Most all of the links for a video or to go to a promotion ect just come up as invalid address. I have tried to copy and paste in chrome, IE and Safari no difference. Is anyone else having a similar problem??
They all work for me. I just double checked to make sure. Copy/paste here the link where you end up, and maybe we can figure it out together.

Please add your bike's year and model to your signature. Here's why.
------------------------------------------------------------------------------
Riding: 2011 Cross Roads & 2016 Springfield
------------------------------------------------------------------------------
---------------------------------------
Blest with victory and peace, may the heav'n rescued land
Praise the Power that hath made and preserved us a nation.
Then conquer we must, when our cause it is just,
And this be our motto: "In God is our trust."
And the star-spangled banner in triumph shall wave
O'er the land of the free and the home of the brave!
CrossRoads is offline  
post #3 of 3 (permalink) Old 03-05-2014, 04:17 PM Thread Starter
Senior Member
 
wesdalton's Avatar
 
Join Date: May 2010
Location: Utah
Posts: 679
Default

Quote:
Originally Posted by CrossRoads View Post
They all work for me. I just double checked to make sure. Copy/paste here the link where you end up, and maybe we can figure it out together.

strange. I just went back to the email and the link worked
I just got a new computer with windows 8.1, may be there is a glitch in the system. Next time one of the links doesn't work i'll post a copy here. Thanks for you help.

2010 X C
wesdalton is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome