trailered, now won't start - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 4 (permalink) Old 02-13-2012, 05:40 AM Thread Starter
Senior Member
 
cornfedboy2000's Avatar
 
Join Date: Feb 2012
Location: Oshkosh, WI
Posts: 352
Garage
Default trailered, now won't start

Ok, I drove to Iowa to pick up my Vic (2001 v92c). Hauled it 7 hours home in the cold and slush. Bike sat on trailer for one full day before off loading. Now it won't start. I'm trying not to jump to conclusions but wondering if there is anything I should look for first. I know with carbs many times the fuel will get bounced out of the bowl, and you need to wait for them to fill again, but obviously that's not the case here. It is rather cold here right now (12 degrees) so I'm hoping that was the issue, but just in case does anyone have any suggestions about issues after a long haul. The bike WAS strapped tightly but of course there was still a fair amount of bounce. My next opening to try will be when the temp is around 38. Any ideas would be great.
cornfedboy2000 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-13-2012, 06:50 AM
Lifetime Premium
 
gibson's Avatar
 
Join Date: Jan 2012
Location: North east Indiana
Posts: 1,181
Default

Frozen water in the fuel line, I would try starter fluid to see if it hitting on both cylinders. If it does then you know it is the fuel line. You will have to thaw it out..

2012 Fireball Jackpot
gibson is offline  
post #3 of 4 (permalink) Old 02-13-2012, 07:40 AM
Senior Member
 
ammo_umb's Avatar
 
Join Date: Sep 2010
Location: Utah
Posts: 2,699
Default

+1 on frozen fuel. Also make sure you have spark.

Retired USAF, IYAAYAS!

2008 V-Star 1100 Custom Bobber project

2011 Crimson XR with Forged Highway Bars / Hard Bags / Passenger Backrest, Ness parts including Smooth Layback Plate Frame/Mount / Rad 3 Mirror / deep cut grips / drivers floorboards /shifter peg / brake peg / passenger pegs. Witchdoctor black rack, Lloydz filter / timing wheel / VFC III, 7Jurock windshield, Drag Specialties seat.
ammo_umb is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 02-13-2012, 12:47 PM
Member
 
Join Date: Aug 2011
Location: Owensboro, KY
Posts: 58
Default

I bought my Vegas(used with 450 mi)last february then drove 13 hours home. The last 9 hours it was snowing. When I unloaded it there was slushy snow over the upper half of the bike. Mine wouldn't start either. The battery was drained. I let it sit in my garage overnight and it started. I replaced my battery anyway. Your problem may not be the same but, I thought this would be a good place to share.

2011 Crimson Cross Roads
vegas08 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome