ABS light - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 8 (permalink) Old 03-16-2012, 10:34 PM Thread Starter
Member
 
Retired Rider's Avatar
 
Join Date: Nov 2011
Location: Cape Coral, Florida
Posts: 30
Default ABS light

Periodically the ABS light comes on while riding but the brakes appear to be performing normally. Can the dealership verify this by hooking it up and detecting these events with the digital wrench program? Any help is appreciated.
Retired Rider is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-17-2012, 01:25 PM
Member
 
Join Date: Feb 2012
Location: North Bend, WA
Posts: 62
Default

I believe the ABS disengages under 6mph so the light will come on at low speeds normally. Maybe that is what you are seeing?
mtsiview is offline  
post #3 of 8 (permalink) Old 03-17-2012, 01:40 PM
Member
 
Join Date: Feb 2012
Location: North Bend, WA
Posts: 62
Default

Correction: I checked one of my videos and after the light goes out at 6mph it stays off even when slowed or stopped.
mtsiview is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 03-17-2012, 04:55 PM Thread Starter
Member
 
Retired Rider's Avatar
 
Join Date: Nov 2011
Location: Cape Coral, Florida
Posts: 30
Default

Thanks for responding to my post. Actually the ABS light sometimes comes on for 20-30 miles sometimes even at highway speeds. I was wondering if the "DigitalWrench" program would show these ABS light events when it is plugged into the computer. If there are any mechanics out there that would know please let me know.
Retired Rider is offline  
post #5 of 8 (permalink) Old 03-18-2012, 07:34 PM
Lifetime Premium
 
depot picker's Avatar
 
Join Date: Oct 2011
Location: Somewhere. Wherever.
Posts: 2,305
Default

There is a sensor on each wheel, It reads pulses off of the brass looking/gear looking ring on each wheel to detect motion. It or they are likely dirty. You can probably hose them to functional clean.
depot picker is offline  
post #6 of 8 (permalink) Old 03-18-2012, 07:47 PM
Senior Member
 
MTVic's Avatar
 
Join Date: Aug 2011
Location: Tampa Bay, FL
Posts: 790
Default

Check with the dealer I had a sensor go bad around that time, and when they replaced it they also rerouted a wire which was rubbing and caused it to short, or so they said....

Mike
FORMERLY 2012 Black XC Tour
2016 Honda NM4
2014 Honda CTX 700 dct
MTVic is offline  
post #7 of 8 (permalink) Old 03-18-2012, 09:08 PM Thread Starter
Member
 
Retired Rider's Avatar
 
Join Date: Nov 2011
Location: Cape Coral, Florida
Posts: 30
Default

Thanks for the replies...I'll look to see what I can find before I take it to the dealer. At least I'll be able to talk intelligently about it to them.

Last edited by Retired Rider; 03-18-2012 at 09:31 PM.
Retired Rider is offline  
post #8 of 8 (permalink) Old 03-18-2012, 09:33 PM Thread Starter
Member
 
Retired Rider's Avatar
 
Join Date: Nov 2011
Location: Cape Coral, Florida
Posts: 30
Default

Hey MTVic...what wire is there that could rub and need rerouted?

2012 Victory Cross Roads
Sunset Red
Medium height windshield
Passenger Floorboards
Black leather bags
Passenger backrest and luggage rack
Stage 1 Exhaust and remap
Speedometer reflash
Retired Rider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome