1999 92sc 1500 wont start - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 10 (permalink) Old 03-18-2012, 05:11 PM Thread Starter
Member
 
Join Date: Apr 2011
Posts: 37
Unhappy 1999 92sc 1500 wont start

help me please I have a 1999 92sc 1500 victory I was out for a quick ride and stopped and shut bike off for about 5 mins then went to start up and wont start i have power lights and everything work thought it was battery bought a new one still wont start hit start button and it just goes click thats it any help appreciated
Big Dog victory is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-20-2012, 09:04 PM
Member
 
Join Date: Mar 2012
Location: Chattanooga, TN
Posts: 40
Default

I don't have a Victory, so I can't answer to the exact model of your bike, but there are some general things that you can check.
First, some bike batteries don't come charged. Seems weird, but some brands of batteries require charging before first use. Use a voltmeter to check resting voltage. SHould be 12.x volts DC. If it's below 12.x VDC, charge the battery with a Battery Tender or something similar.
Check all cable connections for tightness.
Check cable lugs for corrosion, and clean if necessary.
Check from battery to frame/motor for tightness and clean connection.
Check cables at starter.
From what I remember, a V92 will start with the kickstand down, and even with the bike in gear. Try starting it while sitting on the bike, sidestand up, and trans in true neutral. (bike is able to roll forward or backward freely)
Not to be super obvious, but check engine run switch is in the run position.
Other culprits could be the regulator/rectifier, thumb starter switch, engine run switch, etc.
Ignition gremlins can be a pain to troubleshoot, but if you can systematically eliminate components and report back, maybe we can give more advice.
Chatty is offline  
post #3 of 10 (permalink) Old 03-21-2012, 04:40 AM
Lifetime Premium
 
gibson's Avatar
 
Join Date: Jan 2012
Location: North east Indiana
Posts: 1,181
Default

if it is clicking , starter relay,starter switch, solenoid, starter windings. the old fashion way is to jumper across the solenoid to see if the starter tries to engage. make sure it is in neutral. just could be a old wore out starter....
gibson is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 03-21-2012, 07:30 PM
Senior Member
 
cornfedboy2000's Avatar
 
Join Date: Feb 2012
Location: Oshkosh, WI
Posts: 352
Garage
Default

Another trick is to have someone tap the side of the starter while you press the button. Many times there will be dust built up in the brush slides. Makes it a little sticky. I'm not sure if these starters are serviceable or not, but if you press the button and it doesn't start, then tap on it and it does, then find a decent used starter
cornfedboy2000 is offline  
post #5 of 10 (permalink) Old 03-22-2012, 04:34 PM Thread Starter
Member
 
Join Date: Apr 2011
Posts: 37
Default 1999 92 sc victory wont start

ok i checked starter diode on fuse box by battery with multi meter its good tested ignition fuse box its good then i was told to put a wire tester on the top cable going into started turn on key hit starter switch if light lights up when i hit the switch im getting power to starter and that starter is bad does this sound about right because i have got a repair shop ordering me a starter at 350 a pop and that dont include the work of putting it in
Big Dog victory is offline  
post #6 of 10 (permalink) Old 03-22-2012, 10:13 PM
Member
 
Join Date: Mar 2012
Location: Chattanooga, TN
Posts: 40
Default

In my opinion, the best way to test a starter is to remove it from the engine. Using jumper cables (2 pieces of 12 gauge wire will work too if you don't hold them on there long), hook the negative side of a known good 12V battery to the ground (usually just the starter's casing) of the starter. Next, hook the positive cable to the pos side of the car battery. BE CAREFUL WHAT YOU TOUCH now since the loose pos side of the jumper cable/wire will now be hot. You don't want to accidentally short the battery! It could explode! Also, make sure the starter isn't laying on something metal. The best thing to do is put it in a vise with 2 pieces of scrap wood so no metal is touching metal.
Now, touch (don't clamp) the pos jumper cable to the hot terminal on the starter. If it engages, the starter is good. If not, it's bad. If the starter is good, and you don't have it clamped down, it will jump around when energized.
Like I said in my earlier post, I don't own a Vic so I don't even know where the starter is located.
Chatty is offline  
post #7 of 10 (permalink) Old 03-22-2012, 10:21 PM
Member
 
Join Date: Mar 2012
Location: Chattanooga, TN
Posts: 40
Default

Quote:
Originally Posted by gibson View Post
if it is clicking , starter relay,starter switch, solenoid, starter windings. the old fashion way is to jumper across the solenoid to see if the starter tries to engage. make sure it is in neutral. just could be a old wore out starter....
This is probably what I'd try first. I mentioned taking out the starter because I just like to take stuff apart.
Chatty is offline  
post #8 of 10 (permalink) Old 03-22-2012, 10:25 PM
Lifetime Premium
 
Tarzan's Avatar
 
Join Date: Apr 2009
Location: Chandler,Az.
Posts: 977
Default

JAT, did you charge or at least check your new battery? Most of the cycle batteries I have bought have recommended fully charging before use. If your voltage is low, you will have the problems you describe.

'14 Ness XC
Tarzan is offline  
post #9 of 10 (permalink) Old 03-23-2012, 05:40 AM
Senior Member
 
cornfedboy2000's Avatar
 
Join Date: Feb 2012
Location: Oshkosh, WI
Posts: 352
Garage
Default

I would still try tapping on the side of the housing while someone pushes the start button first. I've done this hundreds of times on other vehicles.
cornfedboy2000 is offline  
post #10 of 10 (permalink) Old 03-23-2012, 08:40 PM Thread Starter
Member
 
Join Date: Apr 2011
Posts: 37
Unhappy 99 victory that wont start

ok guys thanks for all the information its all to much to comprehend yes the battery i bought was fully charged said so on the box and my battery tested good except that it read 517 cold cranking amps when it was only suppose to have 275 but that might have been a mistake of the guy testing it. that is why i bought new one but still had same problem the starter is on the front of bike down low at bottom i would have to take oil cooler off to get to it so its at a local shop lets ope its just the starter have ad enough problems with this bike over the last 4 years ready to shove it in the river
Big Dog victory is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome