Unknown electrical connections - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 6 (permalink) Old 06-17-2012, 08:35 PM Thread Starter
Member
 
kychevyguy's Avatar
 
Join Date: May 2012
Location: central KY
Posts: 46
Default Unknown electrical connections

Under my seat are two electrical connections that are not hooked up to anything, and I don't know what they go to. Three of my turn signals dont work (bulbs are good, fuses are good, dash turn indicator does not flash fast) so this might be related???

One connection is a two wire system with a black wire and a yellow with green stripe wire.
The other connection is a three wire system with a blue with green stripe wire, a yellow with blue stripe wire, and a red with pinkish/white stripe wire.

Does anyone have any clue what these goes to? It is possible that they go to options that my bike did not come with.

2006 Victory Hammer, RED
2008 Polaris RZR, Black Carbon ed
Previous bikes:
1982 Suzuki GS1100L (sold)
1980 Yamaha Enduro 100 (long gone)
kychevyguy is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-17-2012, 11:00 PM
Senior Member
 
ammo_umb's Avatar
 
Join Date: Sep 2010
Location: Utah
Posts: 2,699
Default

Flux capacitor and death ray!


I really can't answer but I can help keep your thread near the top.

Retired USAF, IYAAYAS!

2008 V-Star 1100 Custom Bobber project

2011 Crimson XR with Forged Highway Bars / Hard Bags / Passenger Backrest, Ness parts including Smooth Layback Plate Frame/Mount / Rad 3 Mirror / deep cut grips / drivers floorboards /shifter peg / brake peg / passenger pegs. Witchdoctor black rack, Lloydz filter / timing wheel / VFC III, 7Jurock windshield, Drag Specialties seat.
ammo_umb is offline  
post #3 of 6 (permalink) Old 06-18-2012, 01:10 AM
Lifetime Premium
 
NOEMTZ's Avatar
 
Join Date: Jul 2009
Location: TEXAS
Posts: 1,567
Garage
Default

Quote:
Originally Posted by kychevyguy View Post
Under my seat are two electrical connections that are not hooked up to anything, and I don't know what they go to. Three of my turn signals dont work (bulbs are good, fuses are good, dash turn indicator does not flash fast) so this might be related???

One connection is a two wire system with a black wire and a yellow with green stripe wire.
The other connection is a three wire system with a blue with green stripe wire, a yellow with blue stripe wire, and a red with pinkish/white stripe wire.

Does anyone have any clue what these goes to? It is possible that they go to options that my bike did not come with.
Check the wiring under your rear fender above the wheel...make sure you have no signs of wheel rubbing insulation off of wires.

www.noemtz.com
Parts & Accessories, Grips, Pegs,Tail Lights, Clear Signal Lenses, Clutch Cable Repair Kits, Custom Tank Badges, Brake Pads, Led Conversions and installation, 12 Volt Adaptors, Chrome, Dyna Beads Wheel Balancing, Heel Blades, Kickstand extensions and much more!

"I Would Rather Die On My Feet, Than Live On My Knees...Emiliano Zapata - 1910"
I DONT PICK SIDES, GO WITH THE FLOW, OR PUT UP WITH BULLSHIT.
I RELY SOLELY ON MYSELF, BEAUSE I HAVE MY OWN BACK. NOEMTZ - 2010
NOEMTZ is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 06-18-2012, 05:44 AM Thread Starter
Member
 
kychevyguy's Avatar
 
Join Date: May 2012
Location: central KY
Posts: 46
Default unknown connections

Quote:
Originally Posted by NOEMTZ View Post
Check the wiring under your rear fender above the wheel...make sure you have no signs of wheel rubbing insulation off of wires.
I pulled the rear fender off and did find some rubbing (bought bike off of a very large dude.) A couple of wires did have some insulation removed. I repaired the wiring and routed it correctly under the clips. This did not fix the signals issue though. (this probably would not have fixed the both front signals anyway.) Good call though!

2006 Victory Hammer, RED
2008 Polaris RZR, Black Carbon ed
Previous bikes:
1982 Suzuki GS1100L (sold)
1980 Yamaha Enduro 100 (long gone)
kychevyguy is offline  
post #5 of 6 (permalink) Old 06-18-2012, 05:46 AM Thread Starter
Member
 
kychevyguy's Avatar
 
Join Date: May 2012
Location: central KY
Posts: 46
Default

Quote:
Originally Posted by ammo_umb View Post
Flux capacitor and death ray!


I really can't answer but I can help keep your thread near the top.
That instantly made me smile though, thanks (The young ones on here might not know what a flux capacitor is referring to.)

2006 Victory Hammer, RED
2008 Polaris RZR, Black Carbon ed
Previous bikes:
1982 Suzuki GS1100L (sold)
1980 Yamaha Enduro 100 (long gone)
kychevyguy is offline  
post #6 of 6 (permalink) Old 06-21-2012, 05:58 AM Thread Starter
Member
 
kychevyguy's Avatar
 
Join Date: May 2012
Location: central KY
Posts: 46
Default found it

I downloaded one of Bob's service manuals and according to it, these are both for a HID headlight module. Since mine has the regular light, that's why I dont use these two connectors.
Just if anyone else out there was curious.

2006 Victory Hammer, RED
2008 Polaris RZR, Black Carbon ed
Previous bikes:
1982 Suzuki GS1100L (sold)
1980 Yamaha Enduro 100 (long gone)
kychevyguy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome