Tps help - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 7 (permalink) Old 07-12-2012, 04:38 PM Thread Starter
Junior Member
 
Join Date: Jun 2009
Posts: 4
Question Tps help

Recently I replaced the tps. Fuel pump and filters. I also had a wiring issue that was corrected. The bike started right up but was running at a high idle.i decided to adjust the tps and got it running good at about 1000 rpm . Shut the bike off ,when I restarted the bike it started running really sloppy and now it just stalls without holding the throttle.it is way out of k.What should I do to try and reset this tps.This is a 99 v92c

Last edited by nefv92; 07-12-2012 at 04:40 PM.
nefv92 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-12-2012, 04:57 PM
Senior Member
 
cornfedboy2000's Avatar
 
Join Date: Feb 2012
Location: Oshkosh, WI
Posts: 352
Garage
Default

I don't know how to post a link from my phone, but if you search "tps" or "tps reset" in the forum, you'll find it... need to jumper a couple pins and do a short sequence and you'll be done, super easy.
cornfedboy2000 is offline  
post #3 of 7 (permalink) Old 07-12-2012, 04:58 PM
Senior Member
 
cornfedboy2000's Avatar
 
Join Date: Feb 2012
Location: Oshkosh, WI
Posts: 352
Garage
Default

Once you do that, you should also probably adjust your idle speed, took me a couple times to get her just right, but still pretty easy.
cornfedboy2000 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 07-13-2012, 07:52 AM
Senior Member
 
Atbyrne's Avatar
 
Join Date: Sep 2011
Location: corydon, in
Posts: 812
Garage
Default

here is the link to a word document.

http://www.google.com/url?sa=t&rct=j...SbfJrg8ju2CFJQ

2011 Cross Country
PCV with Vic filter
Witchdoctors Muscle Mufflers
Painted inner fairing
Magnum 21" Wheel and Fender
Custom mounted CVO Tour Pak
Vicbaggers Bars, speaker grills,
and bezels
Atbyrne is offline  
post #5 of 7 (permalink) Old 07-13-2012, 12:32 PM
Member
 
Join Date: Apr 2011
Location: 4 Corners
Posts: 88
Default

Quote:
Originally Posted by nefv92 View Post
Recently I replaced the tps. Fuel pump and filters. I also had a wiring issue that was corrected. The bike started right up but was running at a high idle.i decided to adjust the tps and got it running good at about 1000 rpm . Shut the bike off ,when I restarted the bike it started running really sloppy and now it just stalls without holding the throttle.it is way out of k.What should I do to try and reset this tps.This is a 99 v92c
When you adjusted the TPS, did you have the EFI in calibration mode (jumpering pins B & E on the diagnostic plug) or did you just turn down the idle screw to lower the idle? If the latter, you probably have gotten the EFI confused.

When replacing the TPS, it's always a good idea to recalibrate the EFI; follow the instructions cited & you should be good to go.

Another item is to remind the EFI what the closed & WOT settings are for the TPS - turn the ignition on, slowly turn the throttle to wide open (a 5-count should work), hold it there for another 5-count, and let snap closed. Helps to do this every once in a while; occasionally the EFI "forgets" the settings.

'99 V92C with K&N, PMRT chip, Vic stage 1 slipons, and engine by Rylan Vos!
Colorado Expat is offline  
post #6 of 7 (permalink) Old 07-13-2012, 07:20 PM Thread Starter
Junior Member
 
Join Date: Jun 2009
Posts: 4
Default Tps help

Thanks for the all the info.I will putting it to good use in the A.M. Hope somethings works. I haven't had much riding time recently,things just seem to be popping up with bike this season. It's been a good bike the last five years
nefv92 is offline  
post #7 of 7 (permalink) Old 07-13-2012, 07:55 PM
Senior Member
 
Luciferiad's Avatar
 
Join Date: Apr 2012
Location: Twin Falls, ID
Posts: 1,292
Garage
Default

did you remember to put the cover letter on your TPS report? cuz we're doing that now, so make sure you put the cover letter on your TPS report, mkay?


I'm sorry, I couldn't help myself

You can call me Billy. Or Luci. But don't call me Shirley.

Mine:
2011 Cross Roads, crimson red
Lloyd'z ATS, IAV, VFC-III. Vic "High Performance" air filter. Ness Big Honkers. Funsies.

Hers
2015 Vegas 8-Ball

My musings:www.billyrulez.wordpress.com
Luciferiad is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome