ready to junk piece of crap dike v92sc 1999 - Victory Forums - Victory Motorcycle Forum
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 25 (permalink) Old 07-22-2012, 04:56 PM Thread Starter
Member
 
Join Date: Apr 2011
Posts: 37
Unhappy ready to junk piece of crap dike v92sc 1999

I have had this bike going on 5 years now i love the bike its a perfect fit for me the problem is it is totally unreliable never no if it is going to start and if it does if your going to get to your destination when it does start you get about 1 or 2 miles down the road at a speed of about 55 to 60 mph it will sputter then shut down most of the time you pull over down shift to neutral turn of key wont restart if you dont turn key back on start bike and go. lately when i start bike it will fire up run for 5 or 10 seconds shut of on its own and then wont start for a day or 2 at all been away from home when this happens have to find a hill push it there and roll down and pop the clutch to get it running this happened on Thursday Friday morn I started it to ride to work made it just over 3 miles before it sputtered and shut down. I went through normal restart up procedure it started I shifted into 1st let out the clutch heard god awe full noise from lower back end blew a drive belt is there no end to this crape have had it in repair shop every summer for a C notes worth of repairs ready to junk it
Big Dog victory is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 07-22-2012, 07:58 PM
Senior Member
 
Join Date: May 2012
Location: san antonio, texas
Posts: 124
Default engine compression

i wonder if its a cylinder compression problem?? When its cold, it starts and as it heats marginal compression becomes worse. Strange one
marconewt is offline  
post #3 of 25 (permalink) Old 07-22-2012, 08:38 PM
Lifetime Premium
 
half_crazy's Avatar
 
Join Date: Sep 2011
Location: Southern Maryland
Posts: 4,866
Default

If you decide to junk it, let me know... I'll come get it.

Your issue is probably something simple, you just haven't found anyone who is simple enough to figure it out.

Seriously, it is tough to diagnose an intermittent problem.... but not impossible. Stay with it.

2006 Victory Kingpin
Lloydz 116" Stroker/Big Bore, .495 Cams, Torque Tubes Airbox,
RPW Thor Pipe, Lloydz ECU Flash, PC-III, PTS (-2), Rivera
Primo Clutch Spring, 31 Tooth Pulley w/Buell Belt.
half_crazy is offline  
Sponsored Links
Advertisement
 
post #4 of 25 (permalink) Old 07-22-2012, 10:40 PM
Senior Member
 
Tims_04V92TC's Avatar
 
Join Date: Oct 2011
Location: Chesapeake Va
Posts: 1,499
Garage
Default

Fire or gas.. Have you pulled a plug when it wont start? Damp? When you had it in the shop have they checked your fuel pump pressure. If not, something to think about, I would be leaning more towards the fuel pump from your description.

Im with Half Crazy, if your wanting to dump it....

2011 White Vision - Nuvi 550, Lowers, Lloydz 2nd filter, Vic perf filter, CB/Icom, 96 Brake LED's, Clear Signal lens/Switchbacks, VIC Hwy Pegs, Stebel Horn, 7Jurock 15" Shield, PCV, Lloyd ATS and Variable intake, Ness honkers

2004 V92 TC - S1 flash, level 1 slip-on, Ness big sucker K&N, ISO Grips, 4x1.5 Highway Hawg Risers, extra chrome (never too much), JM 2k CB 4' antena, Mustang seat, HD Front TS & Lowers, OD Pulley

IBA Rider
Retired Navy SCPO
Chesapeake Va
Tims_04V92TC is offline  
post #5 of 25 (permalink) Old 07-24-2012, 12:43 PM
Member
 
Join Date: May 2012
Location: NNJ
Posts: 49
Default

Sounds like a loose/damaged wire. Or bad sensor?
8-Baller is offline  
post #6 of 25 (permalink) Old 07-25-2012, 08:34 AM
Senior Member
 
06vitory's Avatar
 
Join Date: Jul 2010
Location: Clovis California
Posts: 223
Default

Have you taken apart all of your wire connectors and look for any corrosion? Then clean and apply some D/ E greese. Intermittent problems could be as simple as a bad/ loose connection.

2006 Kingpin Deluxe
Stage 1 pipes
Dunlop D407 & D408 tires
06vitory is offline  
post #7 of 25 (permalink) Old 07-26-2012, 03:04 PM
Junior Member
 
Join Date: Jul 2012
Posts: 2
Default

It sounds like it is electrical in nature if your bke all of a sudden cuts out completely when you are cruising down the road. It is probably a bad starter relay or voltage regulator. I had the same problem on an 89 superglide.
knucklehead is offline  
post #8 of 25 (permalink) Old 07-26-2012, 04:03 PM
Lifetime Premium
 
OkieHoss's Avatar
 
Join Date: Sep 2011
Location: NE Oklahoma
Posts: 918
Default

your so full of shit...You love the bike for 5 years you say---> i love the bike its a perfect fit for me---> but yet it is unreliable does all these bad things to you and you list a random bs list of things that happen to you and yet have not fixed the problem in 5 years ....I call bullshit you are obviously tring to dog Victory ..

2013 black XCT.

Last edited by OkieHoss; 08-03-2012 at 02:00 PM. Reason: imust have been drinkn..
OkieHoss is offline  
post #9 of 25 (permalink) Old 07-26-2012, 04:44 PM Thread Starter
Member
 
Join Date: Apr 2011
Posts: 37
Angry not dogging victory

no i am not dogging victory bikes but i have had this bike for five years had it in 3 different repair shops in including a victory dealer ship never less than 500 to pay for the repairs or so called repair get the bike home ride for a week or two only to have it happen again the guys at my shop place bets on weather its going to start when i go home and believe me i always pray that it will so to stop being the but of there jokes the longest time it was in a shop was almost 2 months paid 750 for a fixed bike only to have it shut down on way out of the driveway and 2 days later shut down doing 70 mph with a tractor trailer behind me and then 3 days later had id towed back to shop wouldnt run at all in shop another 3 weeks so im sorry if i sound negative but dam how much would you take
Big Dog victory is offline  
post #10 of 25 (permalink) Old 07-26-2012, 05:14 PM
Senior Member
 
Join Date: Feb 2012
Location: Ashland, Oh
Posts: 217
Default

If the dealer people are laughing at you and taking bets then they know they didn't fix your bike. Sounds like you're being ripped off to me. Time to find someone else maybe that can help you.

I'll get cussed out too but Okie that was uncalled for!

Now owns 2012 Cross Country Tour! 3-9-12
http://patsrides.blogspot.com/
pat0021 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome