Anyone ever had this problem with thier taillight? - Victory Forums - Victory Motorcycle Forum
 3Likes
  • 1 Post By Vinish
  • 1 Post By depot picker
  • 1 Post By nahtg23
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 7 (permalink) Old 10-04-2017, 08:30 AM Thread Starter
Member
 
nahtg23's Avatar
 
Join Date: Sep 2017
Location: South Carolina
Posts: 40
Exclamation Anyone ever had this problem with thier taillight?

I just noticed last night that the taillight does not come on when I start the bike ( 03 V92TC) . It works fine when I apply either brake. And the blinkers work fine as well. In fact all other lights are working fine as well. It's just the taillight. I didn't ride last night since cars and others wouldn't see me from behind until I slowed down or stopped.

Any ideas or fixes? Is it the bulb? Is it wiring? Both? Neither?

The second protects the first!

Last edited by nahtg23; 10-04-2017 at 08:36 AM.
nahtg23 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-04-2017, 08:42 AM
Senior Member
 
Join Date: Sep 2014
Location: Hendersonville, NC in summers and The Villages, FL in winters
Posts: 1,412
Default

What bike? What kind of taillight/turn signal assembly? I had a similar problem on the integrated tail light/brake light assembly on my XCT. The lights would be on brightly some of the time, on but very weak other times, and not work at all at still other times. I had to replace the entire sealed assembly.

G'day,

Vinish
nahtg23 likes this.

G'day,

Vinish

Our patriotic stable:

Red 2012 XCT (wife's bike in NC)
Red 2012 XCT (my bike for NC)
White with custom flames 2012 XCT (wife's bike in FL)
Blue custom fire on a black 2012 XCT (my bike in FL)

2006 HD Softail Heritage (my bike when I was in MI - sold in Oct, 2017 after putting 45,000 miles and 20 states and one province on it - My first big bike and most of us will always remember our first with fond memories)
Vinish is offline  
post #3 of 7 (permalink) Old 10-04-2017, 08:43 AM
Lifetime Premium
 
depot picker's Avatar
 
Join Date: Oct 2011
Location: Somewhere. Wherever.
Posts: 2,297
Default

Loose or broken wire to the trunk. Look at and near the big connector behind the left side cover that goes to the trunk.
nahtg23 likes this.
depot picker is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 10-04-2017, 08:49 AM Thread Starter
Member
 
nahtg23's Avatar
 
Join Date: Sep 2017
Location: South Carolina
Posts: 40
Default

Quote:
Originally Posted by Vinish View Post
What bike? What kind of taillight/turn signal assembly? I had a similar problem on the integrated tail light/brake light assembly on my XCT. The lights would be on brightly some of the time, on but very weak other times, and not work at all at still other times. I had to replace the entire sealed assembly.

G'day,

Vinish

Its an 03 V92TC. Tail light sits alone on fender. Blinkers are built into Bags.

The second protects the first!

Last edited by nahtg23; 10-04-2017 at 08:56 AM.
nahtg23 is offline  
post #5 of 7 (permalink) Old 10-04-2017, 10:38 AM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,946
Default

the tail light bulb is dual filament. One is for brake and the other one is for taillight. So start with bulb first.
Auto store will have bulb.

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #6 of 7 (permalink) Old 10-04-2017, 10:54 AM Thread Starter
Member
 
nahtg23's Avatar
 
Join Date: Sep 2017
Location: South Carolina
Posts: 40
Default

Quote:
Originally Posted by visionjohnny View Post
the tail light bulb is dual filament. One is for brake and the other one is for taillight. So start with bulb first.
Auto store will have bulb.

I will give it a look-see

The second protects the first!
nahtg23 is offline  
post #7 of 7 (permalink) Old 10-04-2017, 01:08 PM Thread Starter
Member
 
nahtg23's Avatar
 
Join Date: Sep 2017
Location: South Carolina
Posts: 40
Default

Quote:
Originally Posted by visionjohnny View Post
the tail light bulb is dual filament. One is for brake and the other one is for taillight. So start with bulb first.
Auto store will have bulb.


That was the fix. It's a Bulb, Dual Filament 4010222 ..... popped a new one in and all good again... I'm not scared of the sun setting anymore....
Chattanooga Mark likes this.

The second protects the first!
nahtg23 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome