2012 cc not sure were to look - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 8 (permalink) Old 05-05-2013, 09:49 PM Thread Starter
Member
 
Join Date: Apr 2010
Posts: 33
Default 2012 cc not sure were to look

well here's my thought, removed the tank from my cc had paint work done reinstalled, last fall I could ride and consistently get mid 40's to low 50's for milage put bike away with 3450 miles on it. have put 1000 miles on it this spring and i'm having a hard time pulling mid 30's went on a 700 mile trip this weekend and averaged 35 mpg. temps low 40's to mid 50's speeds interstate 65 to 75 mild side wind. bike seems to have good power little sluggish 2200 to 2800. bike is stock same as last fall:

Last edited by popalaris.1; 05-05-2013 at 09:51 PM. Reason: change wording
popalaris.1 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-05-2013, 10:29 PM
Member
 
ford4x4's Avatar
 
Join Date: Jun 2012
Location: zimmerman, mn
Posts: 35
Default

just an observation from my own bike 2011 cc mileage drops in cold fall,winter,spring weather and always rebound after temps warm up as i get upper 40's lower 50's summer and around 35 in 40 degree and colder temps i also get a lot of black soot on the end of my pipes in colder weather that i do not get in the summer
ford4x4 is offline  
post #3 of 8 (permalink) Old 05-05-2013, 10:30 PM
Lifetime Premium
 
depot picker's Avatar
 
Join Date: Oct 2011
Location: Somewhere. Wherever.
Posts: 2,305
Default

Slow down.
depot picker is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 05-05-2013, 10:38 PM
Member
 
ford4x4's Avatar
 
Join Date: Jun 2012
Location: zimmerman, mn
Posts: 35
Default

Quote:
Originally Posted by depot picker View Post
Slow down.
speed does effect it milage alot better at 65 mph and slower
ford4x4 is offline  
post #5 of 8 (permalink) Old 05-06-2013, 06:05 AM
Senior Member
 
TNXR's Avatar
 
Join Date: Sep 2012
Location: East Tennessee
Posts: 2,291
Default

Low temps, fast speeds and winter blend / low quality gas will kill mileage every time. I was getting around 44 mpg when I got my bike at the end of last summer and over the winter I was getting about 36 mpg. Now that it is warming up I am getting 40 mpg and expect it to climb as the temps go up.

2011 Cross Roads Sunset Red
OEM short windshield, passenger backrest, crash bars, saddle bag bars, heated grips, vinyl closeouts, tachometer, ambient temp, LED headlight, luggage rack. WD lay down licence plate.
TNXR is offline  
post #6 of 8 (permalink) Old 05-07-2013, 09:37 AM
Junior Member
 
Toforo's Avatar
 
Join Date: Jun 2012
Location: Columbia, MO
Posts: 11
Default

I've got the 2012 CCT and I was getting 35-38mpg running at what I thought was a smooth and good speed/rpm (2200-2800 just like the OP) - and yes, as pointed out by others, speed and colder weather means a bit less mpg.

By using one of the computer settings (the actual "at the moment" mpg reading) I was able to see that cruising at anything LESS than 2800rpm's was actually lugging the engine a little bit - even though it SOUNDED and FELT "smooth."

I now try to run about 2800rpm MINIMUN and the bike performs better, handles better, runs/feels just as "smooth" - and I've increased my mpg back up to around 45mpg on a consistent basis.

It's been said before - and now I'm a believer..... the 106 engine seems to LOVE running at approximately 3000rpm's.

- of course - your results may vary....

2012 Victory Cross Country Tour
"Ivi, Vidi, Vici!" - I rode, I saw, I conquered!
Toforo is offline  
post #7 of 8 (permalink) Old 05-07-2013, 11:05 AM Thread Starter
Member
 
Join Date: Apr 2010
Posts: 33
Default

thanks I think you hit it on the head as I filled with 92 octane fuel and the weather warmed up to 68 degree's and the milage went back up to 45 and above, did notice a lot of black scoot in the pipes, I take that as a sign of a rich condition. i'm going to add a power commander and new air cleaner, most likely a lyodd's, not sure what i'm going to do with the exhaust yet, as I've found after a long trip I will also be needing some sort of wind management weather I go to hard lowers or fork mounted lowers. anyway i'd like to thank you for your in put.
popalaris.1 is offline  
post #8 of 8 (permalink) Old 05-07-2013, 06:40 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,947
Default

Quote:
Originally Posted by popalaris.1 View Post
well here's my thought, removed the tank from my cc had paint work done reinstalled, last fall I could ride and consistently get mid 40's to low 50's for mileage put bike away with 3450 miles on it. have put 1000 miles on it this spring and I'm having a hard time pulling mid 30's went on a 700 mile trip this weekend and averaged 35 mpg. temps low 40's to mid 50's speeds interstate 65 to 75 mild side wind. bike seems to have good power little sluggish 2200 to 2800. bike is stock same as last fall:
You don't say where you live.

Maybe your plugs are shot. Maybe there is something blocking your air filter. Maybe you didn't do something right when you put the tank on.
Care full not to break that nipple

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome