Need Some Help - Victory Forums - Victory Motorcycle Forum
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 14 (permalink) Old 08-26-2011, 08:33 PM Thread Starter
Junior Member
 
Join Date: Aug 2011
Location: STL, MO
Posts: 7
Default Need Some Help

Long story short, I left my bike on, not running, kill switch off, for about 5 or 6 hours yesterday. It ran the battery down enough so that the HID would not say lit. After charging it, I fired it back up, the MIL was on, the idle is faster then it was, and it is generally running like crap. Found the throttle reset post, did that, MIL off, idles fast, and still running terrible up till about 2500-3000 rpm(not sure, dont have a tach). I tried disconnecting the battery for a while and tried again, nothing. I dont know if it is possible for the ECU to have gone back to factory settings but it is running like it has the stock mapping. I was looking for some help and maybe a list of things to check before I take it to the stealership so I dont end up wastin $$$ on something stupid eventhough at this point i feel as if i deserve it!!

Bike Info: I have the swept pipes, no baffles, and a Ness air cleaner. I had it dyno tuned and it ended up at 95hp and 108ftlbs. The tech was very suprised. It WAS a strong running bike till I pulled this idiot stunt.

07 Jackpot
Frenz is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 08-26-2011, 09:23 PM
The Diamond
 
diamondrmp's Avatar
 
Join Date: Aug 2009
Location: N. California via Los Angeles, CA
Posts: 4,001
Garage
Default

New battery!
diamondrmp is offline  
post #3 of 14 (permalink) Old 08-26-2011, 09:40 PM Thread Starter
Junior Member
 
Join Date: Aug 2011
Location: STL, MO
Posts: 7
Default

So even though it starts and runs, the therory would be that it is dragging down the entire system until the engine gets into the higher RPM range and can make it up???

07 Jackpot
Frenz is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 08-26-2011, 10:11 PM
Administrator
 
CrossRoads's Avatar
 
Join Date: Sep 2010
Location: OC, CA
Posts: 5,947
Default

Like Diamond pointed out, the battery's your number one suspect here. If you want to eliminate it as a suspect without spending any money, hook up jumper cables from a car/truck and let the car/truck running. Then proceed with testing your bike and see if that changes the situation. If it does, then the battery is the guilty party. Older batteries, once drained, lose their ability to recharge properly.

Please add your bike's year and model to your signature. Here's why.
------------------------------------------------------------------------------
Riding: 2011 Cross Roads & 2016 Springfield
------------------------------------------------------------------------------
---------------------------------------
Blest with victory and peace, may the heav'n rescued land
Praise the Power that hath made and preserved us a nation.
Then conquer we must, when our cause it is just,
And this be our motto: "In God is our trust."
And the star-spangled banner in triumph shall wave
O'er the land of the free and the home of the brave!
CrossRoads is offline  
post #5 of 14 (permalink) Old 08-26-2011, 10:32 PM Thread Starter
Junior Member
 
Join Date: Aug 2011
Location: STL, MO
Posts: 7
Default

Thanks for the replies, I'll check the battery out in the am.

07 Jackpot
Frenz is offline  
post #6 of 14 (permalink) Old 08-27-2011, 12:36 AM
Administrator
 
CrossRoads's Avatar
 
Join Date: Sep 2010
Location: OC, CA
Posts: 5,947
Default

Quote:
Originally Posted by Frenz View Post
Thanks for the replies, I'll check the battery out in the am.
You're welcome. Let us know how it goes.

Please add your bike's year and model to your signature. Here's why.
------------------------------------------------------------------------------
Riding: 2011 Cross Roads & 2016 Springfield
------------------------------------------------------------------------------
---------------------------------------
Blest with victory and peace, may the heav'n rescued land
Praise the Power that hath made and preserved us a nation.
Then conquer we must, when our cause it is just,
And this be our motto: "In God is our trust."
And the star-spangled banner in triumph shall wave
O'er the land of the free and the home of the brave!
CrossRoads is offline  
post #7 of 14 (permalink) Old 08-27-2011, 10:45 AM Thread Starter
Junior Member
 
Join Date: Aug 2011
Location: STL, MO
Posts: 7
Default

The battery checks out. No change when the cables are hooked up. I'm getting 14.26 Vdc on the posts when at idle. Are there any sensors that could have been messed up leavin it on like that?? The other thing that came to mind is--I set the idle down from the factory setting, if I did the throttle reset to where i have the idle set now, whould that mess it up?

07 Jackpot

Last edited by Frenz; 08-27-2011 at 12:44 PM.
Frenz is offline  
post #8 of 14 (permalink) Old 08-27-2011, 01:09 PM Thread Starter
Junior Member
 
Join Date: Aug 2011
Location: STL, MO
Posts: 7
Default

Just got off the phone with the dealer. He mentioned the TP reset, told him that it had already been done. Then he said that the map could have been erased since it is running bad with out the mil being on. So i guess since i have no way to check the map im gonna have to bring it in. If this doesn't make sense, please let me know. I plan to take it in on Wed. And will it be OK to ride it to the dealer 30 miles?? If the map is gone then it is probably runnin lean, right??

07 Jackpot
Frenz is offline  
post #9 of 14 (permalink) Old 08-27-2011, 01:36 PM
Lifetime Premium
 
Tarzan's Avatar
 
Join Date: Apr 2009
Location: Chandler,Az.
Posts: 977
Default

That does make sense. When I bought my bike, it had sat all winter and discharged the battery completely.I rode it home after buying it and it ran rough.Back firing and fouling plugs.Low rpms ran like crap.Get on highway and it seemed fine.I took it back three times.They finally fixed it.They ended up having to adjust the TPS and remap it.

'14 Ness XC
Tarzan is offline  
post #10 of 14 (permalink) Old 08-27-2011, 04:31 PM Thread Starter
Junior Member
 
Join Date: Aug 2011
Location: STL, MO
Posts: 7
Default

If they end up having to remap it, anything that i gained on the dyno tune will be gone, right??

07 Jackpot
Frenz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome