Check engine flashing - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 5 (permalink) Old 08-27-2011, 10:23 PM Thread Starter
Senior Member
 
ftwflh's Avatar
 
Join Date: Jul 2011
Location: Crossville IL
Posts: 357
Send a message via Yahoo to ftwflh
Default Check engine flashing

Today I was riding and the check engine started flashing.I got stopped and let it set for a while and when I started up it didnt come back flashing.
What would cause this?

2011 Cross Country 2007 Harley Street Bob V&H Big Radius pipes Stage one breather
1972 FLH (been through 3 wives and still loves me)
1976 Jeep CJ5 my orange turd
2008 Silverado
2005 Trailblazer
2004 V92TC GONE
ftwflh is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-28-2011, 04:54 AM
Member
 
Join Date: Oct 2010
Location: Birmingham UK
Posts: 66
Default

A whole host of things ......


I have had this twice and it turned out to be a stand sensor..... IE bike goes over a bump and the stand bounces and trips the sensor. The stand will trip the sensor on my Vegas if you are in gear. Cure: Turn engine off and then on again and it should have gone.... The fault code will be left for the dealer to clear.

2011 UK Spec Victory Vegas 8-Ball (1731cc - 6 Speed)
Snapper is offline  
post #3 of 5 (permalink) Old 08-31-2011, 05:57 PM Thread Starter
Senior Member
 
ftwflh's Avatar
 
Join Date: Jul 2011
Location: Crossville IL
Posts: 357
Send a message via Yahoo to ftwflh
Default

Any more ideas

2011 Cross Country 2007 Harley Street Bob V&H Big Radius pipes Stage one breather
1972 FLH (been through 3 wives and still loves me)
1976 Jeep CJ5 my orange turd
2008 Silverado
2005 Trailblazer
2004 V92TC GONE
ftwflh is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 09-01-2011, 01:42 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,947
Default

Check battery cables
visionjohnny is offline  
post #5 of 5 (permalink) Old 09-01-2011, 04:51 PM
Lifetime Premium
 
kevinx's Avatar
 
Join Date: Dec 2009
Location: At Southern Motorworx. High Springs Fl
Posts: 2,646
Default

Quote:
Originally Posted by visionjohnny View Post
Check battery cables
Yup...90% of Vic CEL's are caused by battery, or charging issues.

BTW here in the US we do not have side stand switches

I'm not an asshole...I just type that way
Check us out at Southern Motorworx on FaceBook
https://www.facebook.com/home.php
http://www.southernmotorworx.com/index.html
kevinx is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome