Now it wont start! - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 2 (permalink) Old 09-16-2011, 05:03 PM Thread Starter
Junior Member
 
Join Date: Aug 2011
Location: De Land, Fl
Posts: 8
Default Now it wont start!

Ugh.... Ok, my 99 V92c wont start. I got it used with stage 1 pipes and air filter. The stealership said it takes a while to warm up because it had no chip. I got one (used) and put it in. But... It turns out it DID have one already. Says "for off road use only, 4010350" just like the one I put in so I know its not oem. Now, with a new battery fresh off the tender, wont start. The gauges cycle when the key is turned on, the fule pump relay winds up, but it just turns over and over as if its not sparking now. I am probably going to have to flip out on the dealer and hope they at least cut me a break. Why would it take like 5min to warm up untill it will idle on its own with the entire stage 1 kit? And is the chip bad? can I test it somehow? Help.... I just wanna ride with my girl!

99 V92c
01 Sv650s
jkbcby is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-17-2011, 11:23 PM
The Diamond
 
diamondrmp's Avatar
 
Join Date: Aug 2009
Location: N. California via Los Angeles, CA
Posts: 4,001
Garage
Default

Trade out the chips and see what happens.
diamondrmp is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome