odometer seems to be miscalibrated - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 4 (permalink) Old 09-30-2011, 04:27 PM Thread Starter
Junior Member
 
dani_girl's Avatar
 
Join Date: Jul 2011
Location: COS, CO
Posts: 13
Default odometer seems to be miscalibrated

I did a search first and found no similar problems, so I wonder if it's just me or if others just don't notice it.

Took a week long ride recently, and noticed that my mileage numbers weren't adding up to hubby's (2007 Yamaha Roadstar Silverado). At end of trip verified that my bike had added 2020 mi to odometer, hubby had added 2732 mi, and the google map distance showed as 2600 mi. Even accounting for fact we'd take his bike around town in evening to get dinner (that way I could have beer!), there's still at least a 600 mi difference between my bike and what I know for sure we covered, which is a 23% error. This also might be why my gas mileage never came out as high as I thought it should. Has anyone encountered this problem before? How do I fix it?

2009 Kingpin Low
Billet wheels, chrome package (swingarm, fork brackets, etc.)
Arlen Ness ez clutch
custom painted hard-side bags

2008 Kawasaki Vulcan 900 Classic - TOTALLED
7500mi, laid down at 40mph
walked away 'cause I was wearin' my gear!
dani_girl is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-01-2011, 07:58 PM
Senior Member
 
philmonger's Avatar
 
Join Date: Sep 2011
Location: Eastern MA
Posts: 427
Default

That's a pretty big error. Try seeing how it matches up aqgainst highway mile markers. It's a good sanity check.......
philmonger is offline  
post #3 of 4 (permalink) Old 10-01-2011, 08:23 PM
Senior Member
 
leighhannah's Avatar
 
Join Date: Jun 2011
Location: Conway, SC
Posts: 229
Garage
Default

I have noticed an error too. My HB has come up with 5 to 10% less than my wife's Honda Shadow. Both have digital odometers. I honestly haven't given much thought though. I have seen a few posts about peoples speedometers being off, wonder if there's a connection.

2008 Vision Street
Custom paint; tinted turn signals; Lloydz cams, timing gear, PCIII; Hot Vic 26" Windmill wheel, billet wedges, tips, pegs & covers; Focal IC-130 5.25" speakers, Arc Audio KS 125.2 BX2 AMP; Hot Tails custom seat...

2012 High Ball
Custom exhaust; high performance air filter; Hot Vic sissy bar, lowered 1.5" rear, .5" front; Witchdoctor 2" peg extensions & pegs, Hot Tails custom seat & passenger pad...
leighhannah is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 10-02-2011, 07:51 AM
Senior Member
 
handyhoward's Avatar
 
Join Date: Jul 2011
Location: FL
Posts: 545
Garage
Default

Quote:
Originally Posted by philmonger View Post
That's a pretty big error. Try seeing how it matches up aqgainst highway mile markers. It's a good sanity check.......
Make it at least a ten mile measure... wheel size, speedo change out, pulley size, etc can all make a difference on the older 09 model bike. The 2012 should be right on... be sure you are running and measuring in miles instead of kilometers - factories have been known to put a kph instead of a mph speedo on a bike or two that found its way into the states.

Handy

2013 Indian Vintage Chief FE... #7 of 25

2011 Victory Vision Tour Premium...
handyhoward is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome