ABS on 2013 Vision - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 5 (permalink) Old 04-27-2014, 08:26 AM Thread Starter
New Member
 
Ironhead's Avatar
 
Join Date: Oct 2012
Location: Cunningham KY
Posts: 38
Default ABS on 2013 Vision

I just replaced my back tire. I have never taken the back wheel off of a bike before but decided after looking at the manual that it wasn't that big of a deal and I took extra precautions to be sure I had done everything right. Everything went well with both the removal and installation of the wheel. I took the bike for a ride and everything seemed to be fine then the ABS light came on.

I came home put the bike on the jack and the ABS line was laying against the rotor and it had rubbed through the insulation to the wire and that is what made the light come on. My question is what happened? How did that wire get over to the rotor. It wasn't like that when I took the wheel off. Is there a groove somewhere that I have missed that the ABS harness is supposed to lay in? I am at a loss here because I honestly don't know what I did wrong. Any help would be appreciated it. I am headed to the Ozarks in a couple of weeks and I really don't want to have to pay a shop fee for my own stupidity and something that might be a real easy fix.
Ironhead is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-27-2014, 09:04 AM
Senior Member
 
Ghost_Rider's Avatar
 
Join Date: Aug 2012
Location: Culpeper, VA
Posts: 681
Garage
Default

I would wrap the rubbed through part of the wire with electrical tape, tightly of course, and see if it makes the light go off. If it does I would just zip tie the wire out of the way where it won't get rubbed through again. If the light doesn't go off I don't know what to tell ya. I know nothing about abs on a bike

2003 V92C
Wrapped RPW Slash pipes
K&N air filter
Stebel Nautilus
Viking saddlebags
16" apes
Ghost_Rider is offline  
post #3 of 5 (permalink) Old 04-27-2014, 03:43 PM
Senior Member
 
Oldman47's Avatar
 
Join Date: Mar 2013
Location: Central Illinois
Posts: 1,414
Default

The ABS sensor needs to be in close proximity to the toothed wheel at the back wheel. If it is not there it cannot sense the wheel rotating or, more importantly, the wheel not rotating. It needs to be properly placed in its holder to sense your rear wheel rotation.

Present ride - 2013 Victory Vision, black, ATW at +3, Lloydz air filter and adjustable intake, PC5, 30,xxx miles
Oldman47 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 04-28-2014, 07:09 AM
Senior Member
 
handyhoward's Avatar
 
Join Date: Jul 2011
Location: FL
Posts: 545
Garage
Default

If the sensors are lined up properly, and the light goes out when you move the wire and tape it up... then problem solved, until you hit wet weather. Do the repair properly...cut the wire and solder the ends... use a proper connector to join the ends together... and shrink wrap the splice.

Handy

2013 Indian Vintage Chief FE... #7 of 25

2011 Victory Vision Tour Premium...
handyhoward is offline  
post #5 of 5 (permalink) Old 04-28-2014, 06:29 PM
Senior Member
 
Ghost_Rider's Avatar
 
Join Date: Aug 2012
Location: Culpeper, VA
Posts: 681
Garage
Default

Howard, that is what I should've said. That's better than just wrapping it with tape. At work I use solder-less connectors and heat shrink. Haven't had one fail yet

2003 V92C
Wrapped RPW Slash pipes
K&N air filter
Stebel Nautilus
Viking saddlebags
16" apes
Ghost_Rider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome