Intermitten starter engagement - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 2 (permalink) Old 10-10-2011, 08:14 AM Thread Starter
New Member
 
Join Date: Aug 2011
Location: Havelock nc
Posts: 1
Default Intermitten starter engagement

My problem is when the starter is engaged it will start to opperate for an instant and then stop, I release the switch and reingage and the motor will start. This usually only happens intermittenly when the engine is hot but now it is starting to happen when it's cold. I have already checked the battery connections and the connections to the starter, all tight and clean. I bought the bike new in May 2011and have 6000 miles on the bike now. The mechanic at the bike dealership said the plugs were bad & put in new plugs. The problem wasn't corrected.
Red Bob is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-10-2011, 11:51 AM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,947
Default

You were screwed on buying the plugs.
It could be in your handlebar switch. Spray some lube in it and see how that works.
Follow your positive battery cable and you'll find a relay and a solenoid you might have a loose bolt or one going bad.
visionjohnny is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome