pulsating clutch engagement... - Victory Forums - Victory Motorcycle Forum
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 29 (permalink) Old 10-20-2011, 10:34 AM Thread Starter
Senior Member
 
Join Date: Sep 2011
Posts: 116
Exclamation pulsating clutch engagement...

I did a search and did not find anything on this so I started this thread. I now have 800 miles on my 2011 Vegas Jackpot. When cold and engaing the clutch, the forward movement sort of pulsates. After the oil comes up to operating temp...the pulsating is barely noticable...does anyone else have this issue? If so, what is the fix?
Thanks in advance!
Dana

Last edited by Dana Franklin Welch; 10-26-2011 at 10:32 AM.
Dana Franklin Welch is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old 10-20-2011, 10:50 AM
Senior Member
 
BeoBob's Avatar
 
Join Date: Sep 2011
Location: JAX FL
Posts: 659
Default

Yep, I have it with my 2011 XC as well. It is worse when the bike is cold, but still present when hot. It is a bit unnerving when doing slow parking lot maneuvers. I plan on talking to the dealer about it in a couple of weeks when I go see them for other issues.
BeoBob is offline  
post #3 of 29 (permalink) Old 10-20-2011, 11:07 AM Thread Starter
Senior Member
 
Join Date: Sep 2011
Posts: 116
Thumbs up

Quote:
Originally Posted by BeoBob View Post
Yep, I have it with my 2011 XC as well. It is worse when the bike is cold, but still present when hot. It is a bit unnerving when doing slow parking lot maneuvers. I plan on talking to the dealer about it in a couple of weeks when I go see them for other issues.
Very interesting. I just did my 500 miles 1st service. The dealer is now waiting for a primary seal and then they are going to install the factory fix for the noise at idle when the clutch is disengaged. They said they'd look at the clutch when they're in there doing the fix. If you find out anything new, please post and I will do the same for our brothers on Vics in this forum.
Dana Franklin Welch is offline  
Sponsored Links
Advertisement
 
post #4 of 29 (permalink) Old 10-20-2011, 11:44 AM
Senior Member
 
Join Date: Mar 2011
Posts: 177
Garage
Default

My 2011 Vegas 8ball does it, has since new. I have over 3000 miles. I figure it's just an inherent trait of the bike.

2011 Vegas 8-Ball
Ness Fly Bars
jimmy77611 is offline  
post #5 of 29 (permalink) Old 10-20-2011, 12:55 PM
Member
 
Join Date: Sep 2011
Location: San Clemente
Posts: 87
Default

I hate to say this but I have to ask. What kind of oil are you using?

2011 Vision 8 Ball
mackgoo is offline  
post #6 of 29 (permalink) Old 10-20-2011, 02:03 PM
Lifetime Premium
 
Join Date: Jan 2009
Location: JOCO KS
Posts: 632
Default

Same thing on my 2011 Vision. Has done it since new with the factory oil as well as the Shell Rotella I use. After it's warm, it doesn't do it anymore. My guess is that my bike sat for quite a while, and the clutch plates stuck together somewhat.... they actually had to crack the clutch loose before I picked the bike up. I'm thinking that when the clutch wears out, and I put new plates/fibers in, it'll go away. I could probably do it now, but it doesn't bother me enough to tear it apart. And, even though it's under warranty, I can't see making the dealer do something I have personally done myself on previous bikes.

2011 Silver/black Vision, Ness Big Honkers, Ness Twin Sucker, PC-V w/AT, Lloydz VM1-DR cams, Lloydz Adj Intake, Lloydz Variable Timing Wheel.

2006 110" (133hp/142tq) +nitrous Kingpin (sold)
Gunslinger is offline  
post #7 of 29 (permalink) Old 10-20-2011, 02:25 PM
Lifetime Premium
 
Join Date: Jan 2009
Location: JOCO KS
Posts: 632
Default

Heard from Kevinx that apparently the owners manual says that when cold, hold the clutch in for 30 seconds while in Neutral before engaging..... I will try this to see if it makes a difference.

2011 Silver/black Vision, Ness Big Honkers, Ness Twin Sucker, PC-V w/AT, Lloydz VM1-DR cams, Lloydz Adj Intake, Lloydz Variable Timing Wheel.

2006 110" (133hp/142tq) +nitrous Kingpin (sold)
Gunslinger is offline  
post #8 of 29 (permalink) Old 10-25-2011, 12:36 PM
Senior Member
 
Join Date: May 2011
Location: Arkansas
Posts: 155
Default

Quote:
Originally Posted by Dana Franklin Welch View Post
I did a search and did not find anything on this so I started this thread.
https://www.victoryforums.com/showthr...ghlight=grabby

Phideaux
2011 XC
2005 VTX 1800R Spec II
Phideaux is offline  
post #9 of 29 (permalink) Old 10-25-2011, 01:11 PM
Member
 
Join Date: Sep 2011
Location: San Clemente
Posts: 87
Default

Holding the clutch in in neutral does the trick for me.

2011 Vision 8 Ball
mackgoo is offline  
post #10 of 29 (permalink) Old 10-25-2011, 02:06 PM Thread Starter
Senior Member
 
Join Date: Sep 2011
Posts: 116
Default

Quote:
Originally Posted by mackgoo View Post
Holding the clutch in in neutral does the trick for me.
I've been doing that but perhaps not long enough. Next time I fire it up, I'll fire it in gear with the clutch disengaged and hold it like that for 2-3 minutes and see what happens. BTW, I am using the Victory Semi-Synthetic 20/50 as prescribed by the Mfg.

Last edited by Dana Franklin Welch; 10-29-2011 at 08:38 AM.
Dana Franklin Welch is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome