Can't make selections on iPod - XC - Victory Forums - Victory Motorcycle Forum
 1Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 14 (permalink) Old 05-13-2014, 08:06 PM Thread Starter
Junior Member
 
Jtlos's Avatar
 
Join Date: Apr 2014
Location: Blaine, MN
Posts: 27
Default Can't make selections on iPod - XC

I picked up a 2014 cross country a couple weeks ago and haven't been able to select a Playlist/album/artist on my 5th Gen iPod classic. Is there an issue with having an older iPod? I tried it on the dealers demo bike and had had the same issue. The owner plugged in his iPod touch and it worked fine but I tried my mother's iPod nano and had the same problem. Anyone ran into this before?
Jtlos is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 05-13-2014, 11:02 PM
Member
 
Join Date: Aug 2013
Location: St Louis
Posts: 84
Default

I'm using a iPod nano and it works great! I would assume you are using the Victory adapter that connects to the iPod. I set up all of my music in iTunes which are broken down into about 7 or 8 different playlists. It works like a charm and I can toggle between playlists and do everything right from the handlebar control. Hope this helps...
Blade15 is offline  
post #3 of 14 (permalink) Old 05-14-2014, 01:54 AM
Senior Member
 
Join Date: Feb 2014
Location: Johnstown NY
Posts: 108
Default

I'm able to move through my play list on my iPod nano without a problem by using the + - on the handlebars. I was a little nervous because the iPod is my daughters and I found she kept some Justin Beber songs on it as a joke. Thank god I was able to change songs as it would have been embarrassing to be caught at a light with that on my radio
gpd445 is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 05-14-2014, 06:24 AM
Senior Member
 
SilvrT's Avatar
 
Join Date: Aug 2012
Location: Surrey, BC Canada
Posts: 1,365
Garage
Default

Quote:
Originally Posted by gpd445 View Post
she kept some Justin Beber songs on it as a joke. Thank god I was able to change songs as it would have been embarrassing to be caught at a light with that on my radio
Now that's funny !

2013 RED XCT

Live to Love - Love to Ride
Life's a Venture on my Victory

----------------------------
Lloydz Air Filter
Lloydz Timing Wheel
Power Commander V
Autotune
CATs removed
Stage 1 flash
HD Trunk Rack
FIAAM Air Horn
PIAA 1100x Lamps
D&D Slip-on Mufflers
HID High & Low
KuryAkyn Sabertooth saddlebag tail lights
Victory Apes
Michelin Primacy Alpin PA3 ZP 195/55-16
------------------------------------

SilvrT is offline  
post #5 of 14 (permalink) Old 05-14-2014, 06:32 AM Thread Starter
Junior Member
 
Jtlos's Avatar
 
Join Date: Apr 2014
Location: Blaine, MN
Posts: 27
Default

Quote:
Originally Posted by gpd445 View Post
I'm able to move through my play list on my iPod nano without a problem by using the + - on the handlebars. I was a little nervous because the iPod is my daughters and I found she kept some Justin Beber songs on it as a joke. Thank god I was able to change songs as it would have been embarrassing to be caught at a light with that on my radio
"my daughter's ipod".... Suuuure..... lol

The strange part is that my iPod doesn't work on the dealers demo bike either but it did work on the owners cross country "once". I'm not sure what's going on. I'm hoping my iPod is just bad. It's about 10 years old so I wouldn't be surprised.
Delapopo likes this.
Jtlos is offline  
post #6 of 14 (permalink) Old 05-14-2014, 09:11 AM
Member
 
pgreen7436's Avatar
 
Join Date: Apr 2014
Location: Round Rock, TX
Posts: 38
Default iPod Nano quite working (kind of)

My Nano worked fine up until this morning. I was able to see iPod as the selection and playlists, etc. I took the iPod in the cage yesterday and can't see anything but AUX this morning. The iPod plays there but that's it. No song, artist, etc.

2013 Victory Cross Country Tour - Boardwalk Blue
Round Rock, Texas
pgreen7436 is offline  
post #7 of 14 (permalink) Old 05-14-2014, 09:33 AM
Member
 
Join Date: Apr 2013
Location: Winnipeg, MB Canada
Posts: 82
Default

Mine would go back and forth between Ipod and AUX and usually disconnecting and reconnecting the ipod would fix it. dealer changed the cable out and it was better for a bit but still would be a problem. Switched to a newer Ipod as this one the battery was toast and haven't had a problem since.

2012 Victory Cross Country Tour (Black Betty)
2001 Vulcan Nomad (Sold after 85,000 Happy KM's)
Chili is offline  
post #8 of 14 (permalink) Old 05-14-2014, 11:41 AM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,947
Default

You need Vic 30 pin cable it coast $99.99

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #9 of 14 (permalink) Old 03-24-2016, 10:31 PM
Senior Member
 
djh3's Avatar
 
Join Date: Oct 2015
Location: Central Fl
Posts: 1,080
Default

I bought a NANO. When I bought it I knew it had a bad battery. So it was a crap shoot sometimes. I could connect it, turn power on and it would say "ipod". But I would have to select the play list I wanted via the ipod as it would not show up inthe display on handlebars. So I got a good deal on an I phone 4s. Now everything on that front works fine.
However I now in the last say 2 weeks have 2 problems that have shown up I cant find any threads on to help so far. The reception has went to crap. Even the local station here barely comes in and the ST flashes in and out. Also the display only once in awhile shows the song playing in the station tuned to. I checked under fairing to see if maybe I knocked the antenna loose or something but all looked good.

2013 XCT added Jan 2015
pull back bars, passenger arm rests, HID Low beam, Silverstar Ultra headlight high beam,Drag Specialties Pillow Top seat with driver backrest. Glasspack mod Mufflers.
2009 Royal Star Venture-Traded Jan 2016

Trailers are for when it's broke aint it?
djh3 is offline  
post #10 of 14 (permalink) Old 03-25-2016, 07:09 AM
Senior Member
 
ftwflh's Avatar
 
Join Date: Jul 2011
Location: Crossville IL
Posts: 357
Send a message via Yahoo to ftwflh
Default

I had problems too until I read the owners manual.Now I can get it to do everything it is supposed to do.

2011 Cross Country 2007 Harley Street Bob V&H Big Radius pipes Stage one breather
1972 FLH (been through 3 wives and still loves me)
1976 Jeep CJ5 my orange turd
2008 Silverado
2005 Trailblazer
2004 V92TC GONE
ftwflh is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome