Humming from rear wheel - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 8 (permalink) Old 10-24-2011, 04:48 PM Thread Starter
Member
 
Join Date: Oct 2011
Location: Las Vegas
Posts: 85
Default Humming from rear wheel

My 12 Vegas has a loud humming sound coming from the area of the rear wheel upon slowing down, maybe 5mph then it stops. It only occurs when I'm slowing to a stop. It's not brake noise because it occurs when the brake isn't engaged. I'm thinking if it was a bearing it would do it all the time. I've owned several dozen cruisers but never have had this issue. I'm thinking it may be the floating rear disc? Any help would be appreciated...

2012 Vegas -D&D slipons, Victory Mini Standard, Tomahawk Bar and rack
2013 GT500
All the toys I need...

Last edited by USMC341; 10-24-2011 at 04:50 PM.
USMC341 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-24-2011, 05:45 PM
Senior Member
 
Donzo's Avatar
 
Join Date: May 2011
Location: NorCal
Posts: 436
Default

Bet it's your belt - check for tension and alignment. If you want a quick check to see if it is the belt - spray it with some liquid teflon of rub a bar of soap on it - take it for a ride if the sounds gone....you got the culprit. Very common problem with belt driven bikes.

2010 Crossroads
Midnight Cherry

No Rice
No Pork
Just Beef

Enjoy the miles....we only get so many!
Donzo is offline  
post #3 of 8 (permalink) Old 10-24-2011, 06:06 PM Thread Starter
Member
 
Join Date: Oct 2011
Location: Las Vegas
Posts: 85
Default

Quote:
Originally Posted by Donzo View Post
Bet it's your belt - check for tension and alignment. If you want a quick check to see if it is the belt - spray it with some liquid teflon of rub a bar of soap on it - take it for a ride if the sounds gone....you got the culprit. Very common problem with belt driven bikes.
Tension feels ok, but the alignment may not be. Check out the pic I attached. Belt is to one side of the hub, not in center. Is that normal?


2012 Vegas -D&D slipons, Victory Mini Standard, Tomahawk Bar and rack
2013 GT500
All the toys I need...

Last edited by USMC341; 10-24-2011 at 06:09 PM.
USMC341 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 10-24-2011, 10:04 PM
Senior Member
 
Join Date: Mar 2011
Posts: 177
Garage
Default

From my experience, most belt drives ride to the outside of the pulley, probably due to centrifugal force or something. The main thing is to make sure the wheel is aligned per the marks. My 2011 Vegas makes the exact same noise. I have 3000 miles and it has eased a lot. I did adjust my belt in the beginning, and sprayed it with the Teflon spray. Those things helped minimally. Break in time helped the most.

2011 Vegas 8-Ball
Ness Fly Bars
jimmy77611 is offline  
post #5 of 8 (permalink) Old 10-24-2011, 10:27 PM Thread Starter
Member
 
Join Date: Oct 2011
Location: Las Vegas
Posts: 85
Default

Quote:
Originally Posted by jimmy77611 View Post
From my experience, most belt drives ride to the outside of the pulley, probably due to centrifugal force or something. The main thing is to make sure the wheel is aligned per the marks. My 2011 Vegas makes the exact same noise. I have 3000 miles and it has eased a lot. I did adjust my belt in the beginning, and sprayed it with the Teflon spray. Those things helped minimally. Break in time helped the most.
Thanks maybe I'll leave it alone..I was concerned it may be something serious but it appears not.

2012 Vegas -D&D slipons, Victory Mini Standard, Tomahawk Bar and rack
2013 GT500
All the toys I need...
USMC341 is offline  
post #6 of 8 (permalink) Old 10-25-2011, 11:23 AM
Senior Member
 
ks_greg's Avatar
 
Join Date: Sep 2010
Location: Wichita, Ks
Posts: 368
Garage
Default

According to shop manual, belt is supposed to ride on the inside of the rear pulley when wheel is in forward rotation. Since it's new either swing by the dealer or mention it when it goes in for the first check.

Wichita, Ks.

Prior Rides
'09 Kingpin 8Ball
'06 HD Road King
'06 Vulcan 900 Classic
ks_greg is offline  
post #7 of 8 (permalink) Old 10-25-2011, 12:00 PM Thread Starter
Member
 
Join Date: Oct 2011
Location: Las Vegas
Posts: 85
Default

Quote:
Originally Posted by ks_greg View Post
According to shop manual, belt is supposed to ride on the inside of the rear pulley when wheel is in forward rotation. Since it's new either swing by the dealer or mention it when it goes in for the first check.
Heading out to service now.
Thanks..

2012 Vegas -D&D slipons, Victory Mini Standard, Tomahawk Bar and rack
2013 GT500
All the toys I need...
USMC341 is offline  
post #8 of 8 (permalink) Old 10-25-2011, 02:31 PM Thread Starter
Member
 
Join Date: Oct 2011
Location: Las Vegas
Posts: 85
Default

Ok the verdict is in..normal belt noise. The Vic tech rode it and said yes the belt is tight but they are told to do it that way during break-in. He said the sound will diminish as miles are put on.

I'm good...at least it's normal. I'll get used to it like I did with all the strange noises on my GT500.

Thanks again to all...

2012 Vegas -D&D slipons, Victory Mini Standard, Tomahawk Bar and rack
2013 GT500
All the toys I need...
USMC341 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome