trip odometer - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 7 (permalink) Old 11-25-2011, 04:18 PM Thread Starter
Senior Member
 
maurice's Avatar
 
Join Date: Nov 2011
Location: Jacksonville Fl.
Posts: 108
Default trip odometer

I wonder if there is something wrong with mine, since sometimes when I shut bike off and turn back on, my odometer reverts to total miles instead of trip 1. Does not do it every time, just sometimes. Do you think it is normal?
thanks.

maurice
maurice is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-25-2011, 07:23 PM
Senior Member
 
ridinman's Avatar
 
Join Date: Apr 2011
Location: Lenexa, KS
Posts: 579
Garage
Default

Mine did strange things when I first got my bike.

Turns out the clutch lever was pushing the mode switch on the switch box. I had to rotate my clutch a little to make sure I wasn't changing modes.

Ride Safe, Ride Often
Life's to short to be GRUMPY
Bill
2014 XCT
Lenexa, KS
ridinman is offline  
post #3 of 7 (permalink) Old 11-25-2011, 07:25 PM Thread Starter
Senior Member
 
maurice's Avatar
 
Join Date: Nov 2011
Location: Jacksonville Fl.
Posts: 108
Default

Quote:
Originally Posted by ridinman View Post
Mine did strange things when I first got my bike.

Turns out the clutch lever was pushing the mode switch on the switch box. I had to rotate my clutch a little to make sure I wasn't changing modes.
aahhh. that might be it. I will look tomorrow. Thanks!

maurice
maurice is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 11-26-2011, 06:59 PM Thread Starter
Senior Member
 
maurice's Avatar
 
Join Date: Nov 2011
Location: Jacksonville Fl.
Posts: 108
Default

Quote:
Originally Posted by ridinman View Post
Mine did strange things when I first got my bike.

Turns out the clutch lever was pushing the mode switch on the switch box. I had to rotate my clutch a little to make sure I wasn't changing modes.
That was not it. Only does it after bike is stopped, and then turned back on. Since others don't have this problem, I guess it's a warranty issue. Darn it.

maurice
maurice is offline  
post #5 of 7 (permalink) Old 11-26-2011, 07:43 PM
Senior Member
 
ridinman's Avatar
 
Join Date: Apr 2011
Location: Lenexa, KS
Posts: 579
Garage
Default

Another thing could be battery connections. Check at the battery and where the neg cable attaches to the block.

Good luck with it. Hope you don't have to leave it at the dealer.

Ride Safe, Ride Often
Life's to short to be GRUMPY
Bill
2014 XCT
Lenexa, KS
ridinman is offline  
post #6 of 7 (permalink) Old 11-26-2011, 07:56 PM Thread Starter
Senior Member
 
maurice's Avatar
 
Join Date: Nov 2011
Location: Jacksonville Fl.
Posts: 108
Default

Quote:
Originally Posted by ridinman View Post
Another thing could be battery connections. Check at the battery and where the neg cable attaches to the block.

Good luck with it. Hope you don't have to leave it at the dealer.
thanks again. yeah me too. I will remove bat cover and look tomorrow. I did mess with bat when I put my bat tender pig tail on, and then removed it again to use a cigarette lighter type plug into the 12V on left side since it's easier. Maybe I loosened the neg cable on block.

maurice
maurice is offline  
post #7 of 7 (permalink) Old 11-27-2011, 05:11 PM Thread Starter
Senior Member
 
maurice's Avatar
 
Join Date: Nov 2011
Location: Jacksonville Fl.
Posts: 108
Default

nope. Neg. Battery cable tight and solid.

maurice
maurice is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome