Rear brakes and WTF - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 3 (permalink) Old 06-22-2014, 05:50 AM Thread Starter
Junior Member
 
Join Date: Sep 2013
Posts: 9
Default Rear brakes and WTF

Hopefully someone has had this issue before. I have a 2009 Jackpot, everything performance wise is stock. I bought it used with 5000 miles and have only put about 400 on it since I bought just before winter last year. I noticed the rear brake seemed weak but having only owned sport bikes I had really nothing to compare it to. I thought big ass rear tire maybe some drag. I was riding from home last week, no rear brakes. Got home check fluids they were low(reservoir was empty) checked for leaks never saw fluid or signs of a leak. Decided to add fluids bleed brakes could not get any pressure built. Got aggravated and took it to the local independent shop. There we found where the brake line runs from rear brake lever along the lower frame my exhaust has melted my brake line. Then we noticed bluing on the heat shields. He asked does it feel hot when riding, compared to a liquid cooled ZX10r sure it did. So picking it up and making the 150 mile trek to the victory dealer. Anybody heard of this happening before?
Thanks
myfirstcruiser is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-22-2014, 12:03 PM
Senior Member
 
Join Date: Jun 2013
Location: coal township, pennsylvania
Posts: 1,396
Default not normal

whenever you buy preowned you never really know what a former owner did or did not do. i bought a preowned 13hammer with the good lookin but too big rear tire, i installed organic pads to slow down lockup. your jackpot, a favorite model with a stylish but smaller front tire that limits braking traction. 13 hammer lines are braided. are you running that lean or is the brakeline incorrectly relocated? sorry for your misfortune + hope you get it fixed.

Last edited by rodhotter; 06-22-2014 at 12:06 PM.
rodhotter is offline  
post #3 of 3 (permalink) Old 06-22-2014, 12:33 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,949
Default

Sounds like some one moved break line or installed exhaust wrong.
As you know you never want to run break line any where near exhaust.
Heat shields are designed to hide the bluing.
Did the guy tell you he had custom exhaust on the bike.

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome