Tranny Issues - Victory Forums - Victory Motorcycle Forum
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 25 (permalink) Old 07-04-2014, 12:30 PM Thread Starter
Member
 
Drastik's Avatar
 
Join Date: Jul 2013
Location: Lynchburg, VA
Posts: 82
Default Tranny Issues

Well, I'm about 3 hours from home, in Winston-Salem NC. Pulled over to stop for a minute while my riding buddy put an address in his GPS. I stayed on the bike with it running.

When I pulled out of the parking lot, turning right onto the road I heard and felt like I was scraping. Then immediately I have no power to the wheels in any gear. The grinding sound is coming from the left side primary.

The bike has 14k miles on it so I doubt its simply a clutch. It was running flawlessly until then. When letting out the clutch lever, it almost attempts to move and the noise returns. Clutch cable seems fine. I'm waiting for a trailer to arrive now. Oil has around 1k miles on it and looked clean and full this morning. Bike is too hot to check it right now. No leaks are apparent.

Any thoughts?

Semper Fidelis!
04 Vegas
Drastik is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 07-04-2014, 02:13 PM
Super Moderator
 
broggyr's Avatar
 
Join Date: Apr 2013
Location: Naugatuck, CT
Posts: 6,368
Garage
Default

Perhaps the transmission shaft is spinning in the pulley? I read somewhere that this was updated or otherwise known to be an issue on the older bikes...

[EDIT] You said left side. Wonder if something happened in the gear primary. However, I know that when my belt chirps, it too sounds like it comes from the left...



2013 XCT, Boardwalk Blue w/ Vicwrapz
S&S Cams, Lloydz filter & ATS +3, PCV, UD pulley, Alto Red Eagle clutch plates
Madstad Windshield, 5000K HID, TriOvals, Memphis Shields wings, Ultimate seat
JVC KD-X35MDT, PBR300X4, Polk DB6502, DaytonAudio ND140-4 rear
HyperLites, LED driving lights, Lloydz dyno 105+H and 117+T
Arlen Ness blinkers, KlockWerks KlipHanger bars, Avon grips

Spectro Golden 4 20w40 for Victory L.SG424, Kury Sabertooth LEDs
THE FEW, THE PROUD, THE OBSCURE. TTWFO2
broggyr is offline  
post #3 of 25 (permalink) Old 07-04-2014, 06:23 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,949
Default

Till you pull primary it could be any thing. Hope its a cheap fix for you
Maybe compensator sprocket

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
Sponsored Links
Advertisement
 
post #4 of 25 (permalink) Old 07-05-2014, 09:13 AM Thread Starter
Member
 
Drastik's Avatar
 
Join Date: Jul 2013
Location: Lynchburg, VA
Posts: 82
Default

Looks like the sounds were resonating and it wasn't on that side. Drive sprocket is stripped.

Semper Fidelis!
04 Vegas
Drastik is offline  
post #5 of 25 (permalink) Old 07-05-2014, 11:03 AM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,949
Default

maybe replace the seals while your there
are you doing stock pulley

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #6 of 25 (permalink) Old 07-05-2014, 11:10 AM
Member
 
spikey2's Avatar
 
Join Date: Mar 2014
Location: mostly Western Australia
Posts: 48
Default Wow - how's that possible

Quote:
Originally Posted by Drastik View Post
Looks like the sounds were resonating and it wasn't on that side. Drive sprocket is stripped.
you mean that there are the teeth worn off by the belt, and all that in under 15k miles?
just trying to get my head around that. And if I have to worry about this happening as well....

'13 Hardball
Vespa GTS300
MV Brutale 1078RR
spikey2 is offline  
post #7 of 25 (permalink) Old 07-06-2014, 07:37 AM
Lifetime Premium
 
depot picker's Avatar
 
Join Date: Oct 2011
Location: Somewhere. Wherever.
Posts: 2,313
Default

I thought this thread was about Michelle Obama.
depot picker is offline  
post #8 of 25 (permalink) Old 07-06-2014, 08:12 AM Thread Starter
Member
 
Drastik's Avatar
 
Join Date: Jul 2013
Location: Lynchburg, VA
Posts: 82
Default

Yes, I'm sticking with a stock replacement. The belt and outer teeth are fine. Its the inner teeth that are junk. After removing the cover,I found that the nut had loosened up and wasn't even finger tight.
Attached Images
File Type: jpg IMG_20140705_082256352.jpg (30.0 KB, 30 views)
File Type: jpg IMG_20140705_093528088.jpg (29.6 KB, 26 views)
File Type: jpg IMG_20140705_093549622.jpg (28.8 KB, 25 views)

Semper Fidelis!
04 Vegas
Drastik is offline  
post #9 of 25 (permalink) Old 07-06-2014, 09:44 AM
Member
 
spikey2's Avatar
 
Join Date: Mar 2014
Location: mostly Western Australia
Posts: 48
Default oops, looks to me like the nut is on wrong

flat side out and chamfered side at the sprocket. that way the 'holding ring' did not hold it. Is that the case?

'13 Hardball
Vespa GTS300
MV Brutale 1078RR
spikey2 is offline  
post #10 of 25 (permalink) Old 07-06-2014, 11:44 AM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,949
Default

Its great to see you can do the work your self.

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome